<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ourgrinnell | Keeping GRINNELL Connected !</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ourgrinnell.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="https://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="https://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Home Comments Feed" href="https://ourgrinnell.com/home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourgrinnell.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='https://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='https://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ourgrinnell.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://ourgrinnell.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://ourgrinnell.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ourgrinnell.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.7.2' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"c97b45a02e","remove":"1df0f991c1","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=4269f28b5c","flash_swf_url":"https:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.7.2' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.7.2' id='jquery-imagesloaded-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.7.2' id='irw-widget-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.7.2' id='placeholder-js'></script>
<script type='text/javascript' id='esi-js-extra'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1' id='esi-js'></script>
<script type='text/javascript' id='pop-ad-ajax-js-extra'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js' id='pop-ad-ajax-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.7.2' id='wppas_dummy_advertising-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-196798926-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ourgrinnell.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-196798926-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://ourgrinnell.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ourgrinnell.com/wp-json/wp/v2/pages/22509" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://ourgrinnell.com/" />
<link rel='shortlink' href='https://wp.me/P5GHwE-5R3' />
<link rel="alternate" type="application/json+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.esi-slide-wrap-22013 { background-color: #a8a8a8 !important;}.esi-slide-wrap-22013 .esi-slide-col { width: 100% !important; margin-bottom: 10px !important; }</style><meta name="generator" content="Site Kit by Google 1.32.0" />
		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3dd34bd461","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"3dd34bd461","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"3dd34bd461","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":22509};
    </script>
    <style type="text/css" id="tve_global_variables">:root{}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3819941118438777","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #008d7f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #008d7f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #008d7f;
                }
                .tdm-btn-style1 {
					background-color: #008d7f;
				}
				.tdm-btn-style2:before {
				    border-color: #008d7f;
				}
				.tdm-btn-style2 {
				    color: #008d7f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #008d7f;
                    -moz-box-shadow: 0 2px 16px #008d7f;
                    box-shadow: 0 2px 16px #008d7f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #008d7f;
                    -moz-box-shadow: 0 4px 26px #008d7f;
                    box-shadow: 0 4px 26px #008d7f;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="home page-template-default page page-id-22509 td-standard-pack global-block-template-2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-ourgr- tdb-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1906"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="https://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279"><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://ourgrinnell.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_2">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><center>

<div class="td-all-devices"><a href="https://www.mahaska.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2021/05/OG_LOGO_2018_2-1-1.png"/></a></div><p>

<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2021/05/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2021/05/WF_w_OurGrinnelAd_1055.jpeg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.mahaska.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2021/05/service-you-deserve-1067.png"/></a></div><p>

<div class="td-all-devices"><a href="https://tk-realty.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2021/05/TK-Banner-OG-2021-1.jpg"/></a></div><p></center></div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19581"><a href="https://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="https://ourgrinnell.com/contact/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ourgrinnell.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
        
            <div class="td-main-content-wrap td-main-page-wrap td-container-wrap">
                <div class="tdc-content-wrap">
                    <div id="tdi_2" class="tdc-row"><div class="vc_row tdi_3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_3,
                .tdi_3 .tdc-columns{
                    min-height: 0;
                }.tdi_3,
				.tdi_3 .tdc-columns{
				    display: block;
				}.tdi_3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_5{
                    vertical-align: baseline;
                }.tdi_5 > .wpb_wrapper,
				.tdi_5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-big-grid-slide td_block_wrap" id="iosSlider_tdi_6"><div class="td-theme-slider td_block_inner" id="tdi_6"><div class="td_block_wrap td_block_big_grid_2 item tdi_7 td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_7" ><div id=tdi_7 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx9 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-newburg-csd-weekly-update-may-21-2021/" rel="bookmark" class="td-image-wrap " title="Grinnell-Newburg CSD Weekly Update: May 21, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAuUAAAHmAQMAAADuiGKOAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAENJREFUeNrtwYEAAAAAw6D7Ux9gCtUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIgDsnQAAavKUH8AAAAASUVORK5CYII=" alt="" title="Grinnell-Newburg CSD Weekly Update: May 21, 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/ghs_choir_530_3.png"  width="530" height="410" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-newburg-csd-weekly-update-may-21-2021/" rel="bookmark" title="Grinnell-Newburg CSD Weekly Update: May 21, 2021">Grinnell-Newburg CSD Weekly Update: May 21, 2021</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T23:10:21-05:00" >May 21, 2021</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber Ambassadors visit Cirks Financial" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell Chamber Ambassadors visit Cirks Financial" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/cirks_financial_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" title="Grinnell Chamber Ambassadors visit Cirks Financial">Grinnell Chamber Ambassadors visit Cirks Financial</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" class="td-image-wrap " title="March 22-26 is Severe Weather Awareness Week in Iowa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="March 22-26 is Severe Weather Awareness Week in Iowa" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/pcema_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" title="March 22-26 is Severe Weather Awareness Week in Iowa">March 22-26 is Severe Weather Awareness Week in Iowa</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" class="td-image-wrap " title="Grinnell-Newburg Weekly Update: May 14, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell-Newburg Weekly Update: May 14, 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/gn_update_051421_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" title="Grinnell-Newburg Weekly Update: May 14, 2021">Grinnell-Newburg Weekly Update: May 14, 2021</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid_2 item tdi_8 td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_8" ><div id=tdi_8 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx9 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" class="td-image-wrap " title="Local Philanthropy at Work" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAuUAAAHmAQMAAADuiGKOAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAENJREFUeNrtwYEAAAAAw6D7Ux9gCtUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIgDsnQAAavKUH8AAAAASUVORK5CYII=" alt="" title="Local Philanthropy at Work" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/You-Make-a-Difference.jpg"  width="498" height="383" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" title="Local Philanthropy at Work">Local Philanthropy at Work</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T17:01:17-05:00" >May 13, 2021</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" class="td-image-wrap " title="Parks &#038; Recreation Department Receives Grant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Parks &#038; Recreation Department Receives Grant" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/parks_rec_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" title="Parks &#038; Recreation Department Receives Grant">Parks &#038; Recreation Department Receives Grant</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" class="td-image-wrap " title="Michael Kahn to chair Grinnell College Board of Trustees" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Michael Kahn to chair Grinnell College Board of Trustees" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/kahn_m_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" title="Michael Kahn to chair Grinnell College Board of Trustees">Michael Kahn to chair Grinnell College Board of Trustees</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" class="td-image-wrap " title="Grinnell Veterans Memorial Building Campaign Receives Support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell Veterans Memorial Building Campaign Receives Support" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/veterans_530.png"  width="207" height="160" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" title="Grinnell Veterans Memorial Building Campaign Receives Support">Grinnell Veterans Memorial Building Campaign Receives Support</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div><i class = "td-icon-left"></i><i class = "td-icon-right"></i></div></div></div></div></div><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 tdi_13 td-pb-border-top td_block_template_2 td-column-2 td_block_padding"  data-td-block-uid="tdi_13" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_13 = new tdBlock();
block_tdi_13.id = "tdi_13";
block_tdi_13.atts = '{"custom_title":"Grinnell News","category_id":"467","limit":"10","block_type":"td_block_3","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_13","tdc_css_class":"tdi_13","tdc_css_class_style":"tdi_13_rand_style"}';
block_tdi_13.td_column_number = "2";
block_tdi_13.block_type = "td_block_3";
block_tdi_13.post_count = "10";
block_tdi_13.found_posts = "1363";
block_tdi_13.header_color = "";
block_tdi_13.ajax_pagination_infinite_stop = "";
block_tdi_13.max_num_pages = "137";
tdBlocksArray.push(block_tdi_13);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Grinnell News</span></h4></div><div id=tdi_13 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-newburg-csd-weekly-update-may-21-2021/" rel="bookmark" class="td-image-wrap " title="Grinnell-Newburg CSD Weekly Update: May 21, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell-Newburg CSD Weekly Update: May 21, 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/ghs_choir_530_3.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-newburg-csd-weekly-update-may-21-2021/" rel="bookmark" title="Grinnell-Newburg CSD Weekly Update: May 21, 2021">Grinnell-Newburg CSD Weekly Update: May 21, 2021</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T23:10:21-05:00" >May 21, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-newburg-csd-weekly-update-may-21-2021/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber Ambassadors visit Cirks Financial" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell Chamber Ambassadors visit Cirks Financial" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/cirks_financial_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" title="Grinnell Chamber Ambassadors visit Cirks Financial">Grinnell Chamber Ambassadors visit Cirks Financial</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T10:21:05-05:00" >May 19, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" class="td-image-wrap " title="March 22-26 is Severe Weather Awareness Week in Iowa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="March 22-26 is Severe Weather Awareness Week in Iowa" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/pcema_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" title="March 22-26 is Severe Weather Awareness Week in Iowa">March 22-26 is Severe Weather Awareness Week in Iowa</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T21:15:15-05:00" >May 16, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" class="td-image-wrap " title="Grinnell-Newburg Weekly Update: May 14, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell-Newburg Weekly Update: May 14, 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/gn_update_051421_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" title="Grinnell-Newburg Weekly Update: May 14, 2021">Grinnell-Newburg Weekly Update: May 14, 2021</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T09:39:00-05:00" >May 15, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" class="td-image-wrap " title="Local Philanthropy at Work" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Local Philanthropy at Work" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/You-Make-a-Difference.jpg"  width="208" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" title="Local Philanthropy at Work">Local Philanthropy at Work</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T17:01:17-05:00" >May 13, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/local-philanthropy-at-work/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" class="td-image-wrap " title="Parks &#038; Recreation Department Receives Grant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Parks &#038; Recreation Department Receives Grant" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/parks_rec_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" title="Parks &#038; Recreation Department Receives Grant">Parks &#038; Recreation Department Receives Grant</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T15:31:59-05:00" >May 13, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" class="td-image-wrap " title="Michael Kahn to chair Grinnell College Board of Trustees" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Michael Kahn to chair Grinnell College Board of Trustees" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/kahn_m_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" title="Michael Kahn to chair Grinnell College Board of Trustees">Michael Kahn to chair Grinnell College Board of Trustees</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T09:24:20-05:00" >May 13, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" class="td-image-wrap " title="Grinnell Veterans Memorial Building Campaign Receives Support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell Veterans Memorial Building Campaign Receives Support" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/veterans_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" title="Grinnell Veterans Memorial Building Campaign Receives Support">Grinnell Veterans Memorial Building Campaign Receives Support</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-11T13:44:01-05:00" >May 11, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/" rel="bookmark" class="td-image-wrap " title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/broadband_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/" rel="bookmark" title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14">POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-11T09:13:24-05:00" >May 11, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/" rel="bookmark" class="td-image-wrap " title="Grinnell Farmers Market begins it’s 2021 season on May 13th" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Grinnell Farmers Market begins it’s 2021 season on May 13th" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/farmers_market_530.png"  width="207" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/" rel="bookmark" title="Grinnell Farmers Market begins it’s 2021 season on May 13th">Grinnell Farmers Market begins it’s 2021 season on May 13th</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T20:10:21-05:00" >May 7, 2021</time></span>                <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 tdi_14 td-pb-border-top td_block_template_2 td-column-2"  data-td-block-uid="tdi_14" ><script>var block_tdi_14 = new tdBlock();
block_tdi_14.id = "tdi_14";
block_tdi_14.atts = '{"custom_title":"In Case You Missed Something","category_id":"468","limit":"20","block_type":"td_block_13","separator":"","custom_url":"","block_template_id":"","mx3_tl":"","m14_tl":"","m14_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_14","tdc_css_class":"tdi_14","tdc_css_class_style":"tdi_14_rand_style"}';
block_tdi_14.td_column_number = "2";
block_tdi_14.block_type = "td_block_13";
block_tdi_14.post_count = "20";
block_tdi_14.found_posts = "762";
block_tdi_14.header_color = "";
block_tdi_14.ajax_pagination_infinite_stop = "";
block_tdi_14.max_num_pages = "39";
tdBlocksArray.push(block_tdi_14);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">In Case You Missed Something</span></h4></div><div id=tdi_14 class="td_block_inner">
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber Ambassadors visit Cirks Financial" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell Chamber Ambassadors visit Cirks Financial" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/cirks_financial_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/" rel="bookmark" title="Grinnell Chamber Ambassadors visit Cirks Financial">Grinnell Chamber Ambassadors visit Cirks Financial</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T10:21:05-05:00" >May 19, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Ambassadors visited Cirks Financial Services this week to meet new partner Dustin Smith and learn more about changes and updates in the investment industry due to the pandemic. Owner Tom Cirks and his team have seen a dramatic increase...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-chamber-ambassadors-visit-cirks-financial/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" class="td-image-wrap " title="March 22-26 is Severe Weather Awareness Week in Iowa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="March 22-26 is Severe Weather Awareness Week in Iowa" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/pcema_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/" rel="bookmark" title="March 22-26 is Severe Weather Awareness Week in Iowa">March 22-26 is Severe Weather Awareness Week in Iowa</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T21:15:15-05:00" >May 16, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
The Poweshiek County Emergency Management Agency, Iowa Department of Homeland Security and Emergency Management (HSEMD), National Weather Service (NWS), and Iowa Emergency Management Association (IEMA) have joined together to promote Severe Weather Awareness Week in Iowa.



Severe Weather Awareness Week,...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/march-22-26-is-severe-weather-awareness-week-in-iowa/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" class="td-image-wrap " title="Grinnell-Newburg Weekly Update: May 14, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell-Newburg Weekly Update: May 14, 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/gn_update_051421_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/" rel="bookmark" title="Grinnell-Newburg Weekly Update: May 14, 2021">Grinnell-Newburg Weekly Update: May 14, 2021</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T09:39:00-05:00" >May 15, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Weekly Update: May 14, 2021



Dear Grinnell-Newburg Board of Education, Staff, Families, and Friends:&nbsp;



Happy Friday! In just a few short weeks, we will be closing the 2020-21 school year! There is still a lot to do before June 4. Please...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-may-14-2021/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" class="td-image-wrap " title="Local Philanthropy at Work" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Local Philanthropy at Work" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/You-Make-a-Difference.jpg"  width="498" height="383" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/local-philanthropy-at-work/" rel="bookmark" title="Local Philanthropy at Work">Local Philanthropy at Work</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T17:01:17-05:00" >May 13, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/local-philanthropy-at-work/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Grinnell, IA – May 13, 2021&nbsp;– Believe what you do makes a difference, because it does. The UnityPoint Health®&nbsp;- Grinnell Regional Medical Center (GRMC) Foundation is honored to serve as the development and fundraising organization for GRMC. Gifts of...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/local-philanthropy-at-work/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" class="td-image-wrap " title="Parks &#038; Recreation Department Receives Grant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Parks &#038; Recreation Department Receives Grant" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/parks_rec_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/" rel="bookmark" title="Parks &#038; Recreation Department Receives Grant">Parks &#038; Recreation Department Receives Grant</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T15:31:59-05:00" >May 13, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
The City of Grinnell Parks &amp; Recreation Department was awarded a $2,500 grant from the Iowa Foundation for Parks and Recreation (IFPR) on Monday, May 10th&nbsp;to aid with recovery from the August 2020 Derecho. Grinnell was one of four...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/parks-recreation-department-receives-grant/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" class="td-image-wrap " title="Michael Kahn to chair Grinnell College Board of Trustees" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Michael Kahn to chair Grinnell College Board of Trustees" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/kahn_m_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/" rel="bookmark" title="Michael Kahn to chair Grinnell College Board of Trustees">Michael Kahn to chair Grinnell College Board of Trustees</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T09:24:20-05:00" >May 13, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                




The board elected Michael Kahn, a 1974 Grinnell graduate, to a two-year term



GRINNELL, Iowa —&nbsp;The Grinnell College Board of Trustees recently elected Michael Kahn to serve as board chair.



A 1974 Grinnell graduate, Kahn has been a member of the...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/michael-kahn-to-chair-grinnell-college-board-of-trustees/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" class="td-image-wrap " title="Grinnell Veterans Memorial Building Campaign Receives Support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell Veterans Memorial Building Campaign Receives Support" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/veterans_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/" rel="bookmark" title="Grinnell Veterans Memorial Building Campaign Receives Support">Grinnell Veterans Memorial Building Campaign Receives Support</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-11T13:44:01-05:00" >May 11, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
The public fund drive for the Grinnell Veterans Memorial Building has received commitments of $100,000 from both the City of Grinnell Hotel-Motel Tax Committee and Grinnell College, taking its total committed funding to over $1,200,000. The Grinnell College grant...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-veterans-memorial-building-campaign-receives-support/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/" rel="bookmark" class="td-image-wrap " title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/broadband_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/" rel="bookmark" title="POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14">POWESHIEK COUNTY PARTICIPATING IN CENTRAL IOWA BROADBAND INTERNET SURVEY; DEADLINE EXTENDED TO MAY 14</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-11T09:13:24-05:00" >May 11, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
GRINNELL, IA (May 11, 2021) – The deadline to participate in the Central Iowa Broadband Survey has been extended to Friday, May 14. Poweshiek Iowa Development is part of a broader group of public and private funders working together...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/poweshiek-county-participating-in-central-iowa-broadband-internet-survey-deadline-extended-to-may-14/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/" rel="bookmark" class="td-image-wrap " title="Grinnell Farmers Market begins it’s 2021 season on May 13th" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell Farmers Market begins it’s 2021 season on May 13th" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/farmers_market_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/" rel="bookmark" title="Grinnell Farmers Market begins it’s 2021 season on May 13th">Grinnell Farmers Market begins it’s 2021 season on May 13th</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T20:10:21-05:00" >May 7, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                




GRINNELL – The Grinnell Farmers Market will begin the 2021 season on Thursday, May 13th from 3-6PM and Saturday, May 15th from 10AM - noon. The market is excited to welcome back many long time vendors with the addition...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-farmers-market-begins-its-2021-season-on-may-13th/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/cherish-hansen-named-a-100-great-iowa-nurse-unitypoint-health-grinnell-welcomes-hepatology-specialist/" rel="bookmark" class="td-image-wrap " title="Cherish Hansen Named a 100 Great Iowa Nurse  |  UnityPoint Health – Grinnell Welcomes Hepatology Specialist" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Cherish Hansen Named a 100 Great Iowa Nurse  |  UnityPoint Health – Grinnell Welcomes Hepatology Specialist" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/blake-cherish-530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/cherish-hansen-named-a-100-great-iowa-nurse-unitypoint-health-grinnell-welcomes-hepatology-specialist/" rel="bookmark" title="Cherish Hansen Named a 100 Great Iowa Nurse  |  UnityPoint Health – Grinnell Welcomes Hepatology Specialist">Cherish Hansen Named a 100 Great Iowa Nurse  |  UnityPoint Health – Grinnell Welcomes Hepatology Specialist</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T11:10:59-05:00" >May 7, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/cherish-hansen-named-a-100-great-iowa-nurse-unitypoint-health-grinnell-welcomes-hepatology-specialist/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                




UnityPoint Health – Grinnell Welcomes Hepatology Specialist



Grinnell, IA – May 6, 2021&nbsp;–&nbsp;UnityPoint Health®&nbsp;- Grinnell welcomes liver disease specialist Blake Williams, ARNP, FNP-C, to the Multi-Specialty Clinic in the Ahrens Medical Arts Building, adjacent to Grinnell Regional Medical Center. Williams...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/cherish-hansen-named-a-100-great-iowa-nurse-unitypoint-health-grinnell-welcomes-hepatology-specialist/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/100-million/" rel="bookmark" class="td-image-wrap " title="$100 Million" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="$100 Million" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/ci_broadband_530.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/100-million/" rel="bookmark" title="$100 Million">$100 Million</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T10:45:34-05:00" >May 7, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/100-million/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
 Broadband. You&#039;ve heard us talk about this critical issue in our community for the past several years, and there is now some further traction at the State level to improve internet access across Iowa. The Governor recently signed a...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/100-million/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/100-people-who-care-grinnell-to-support-prairie-star-residency-program/" rel="bookmark" class="td-image-wrap " title="100 + People Who Care – Grinnell to Support Prairie Star Residency Program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="100 + People Who Care – Grinnell to Support Prairie Star Residency Program" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/100_people_april_2.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/100-people-who-care-grinnell-to-support-prairie-star-residency-program/" rel="bookmark" title="100 + People Who Care – Grinnell to Support Prairie Star Residency Program">100 + People Who Care – Grinnell to Support Prairie Star Residency Program</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T08:50:06-05:00" >May 5, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/100-people-who-care-grinnell-to-support-prairie-star-residency-program/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
100 People who Care Grinnell surpasses $ 200,000 in total support for worthwhile programs in the community, since the organization&#039;s inception in 2017



100 + People Who Care – Grinnell voted by electronic ballot to support the Prairie Star Residency...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/100-people-who-care-grinnell-to-support-prairie-star-residency-program/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-of-commerce-ambassadors-visit-she-shed-boutique/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber of Commerce Ambassadors Visit She Shed Boutique" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell Chamber of Commerce Ambassadors Visit She Shed Boutique" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/SheShedBoutique.jpg"  width="479" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-of-commerce-ambassadors-visit-she-shed-boutique/" rel="bookmark" title="Grinnell Chamber of Commerce Ambassadors Visit She Shed Boutique">Grinnell Chamber of Commerce Ambassadors Visit She Shed Boutique</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T15:19:00-05:00" >May 4, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-chamber-of-commerce-ambassadors-visit-she-shed-boutique/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
The Grinnell Chamber of Commerce Ambassadors officially welcomed She Shed Boutique to Grinnell with a ribbon cutting. Owner Regene Laurenzo launched this new venture last fall and has seen great support from Grinnell and the surrounding community. They carry...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-chamber-of-commerce-ambassadors-visit-she-shed-boutique/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-college-and-pagliais-partner-on-tastes-of-the-world-event/" rel="bookmark" class="td-image-wrap " title="Grinnell College and Pagliai’s partner on Tastes of the World event" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell College and Pagliai’s partner on Tastes of the World event" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/05/paglaias_sold_out.png"  width="498" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-college-and-pagliais-partner-on-tastes-of-the-world-event/" rel="bookmark" title="Grinnell College and Pagliai’s partner on Tastes of the World event">Grinnell College and Pagliai’s partner on Tastes of the World event</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T21:12:33-05:00" >April 26, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/grinnell-college-and-pagliais-partner-on-tastes-of-the-world-event/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Grinnell College and Pagliai’s partner on Tastes of the World event&nbsp;



For a limited time, special editions of Pagliai’s frozen pizza will feature global flavors created by Grinnell College students.&nbsp;



GRINNELL, Iowa —&nbsp;This May, Cultural Attachés of Grinnell College are partnering...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/grinnell-college-and-pagliais-partner-on-tastes-of-the-world-event/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/recap-of-gifting-grinnell-virtual-auction-to-stimulate-business-benefit-local-nonprofit-programs/" rel="bookmark" class="td-image-wrap " title="Recap of Gifting Grinnell Virtual Auction to Stimulate Business, Benefit Local Nonprofit Programs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Recap of Gifting Grinnell Virtual Auction to Stimulate Business, Benefit Local Nonprofit Programs" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/gifting_grinnell_745.png"  width="585" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/recap-of-gifting-grinnell-virtual-auction-to-stimulate-business-benefit-local-nonprofit-programs/" rel="bookmark" title="Recap of Gifting Grinnell Virtual Auction to Stimulate Business, Benefit Local Nonprofit Programs">Recap of Gifting Grinnell Virtual Auction to Stimulate Business, Benefit Local Nonprofit Programs</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T17:16:22-05:00" >April 22, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/recap-of-gifting-grinnell-virtual-auction-to-stimulate-business-benefit-local-nonprofit-programs/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Gifting Grinnell, a virtual month-long auction intended to stimulate business activity and benefit nonprofit programs, raised approximately $14,000 to be distributed among twenty-two local nonprofit programs. Gifting Grinnell was a community initiative spurred by six area organizations that have...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/recap-of-gifting-grinnell-virtual-auction-to-stimulate-business-benefit-local-nonprofit-programs/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-hosts-blood-drive-may-12/" rel="bookmark" class="td-image-wrap " title="UnityPoint Health – Grinnell Hosts Blood Drive, May 12" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="UnityPoint Health – Grinnell Hosts Blood Drive, May 12" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/lifeserve_unitypoint_745.png"  width="585" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-hosts-blood-drive-may-12/" rel="bookmark" title="UnityPoint Health – Grinnell Hosts Blood Drive, May 12">UnityPoint Health – Grinnell Hosts Blood Drive, May 12</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T17:00:09-05:00" >April 22, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-hosts-blood-drive-may-12/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Donations today can save lives tomorrow.



Grinnell, IA – April 22, 2020&nbsp;– UnityPoint Health®&nbsp;- Grinnell Regional Medical Center (GRMC) is partnering with LifeServe Blood Center to host a mobile blood drive on Wednesday, May 12 from 10 a.m. to 3...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/unitypoint-health-grinnell-hosts-blood-drive-may-12/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/rinnell-farmers-market-announces-2021-season-start-dates-and-begins-accepting-vendor-applications/" rel="bookmark" class="td-image-wrap " title="Grinnell Farmers Market announces 2021 season start dates and begins accepting vendor applications" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Grinnell Farmers Market announces 2021 season start dates and begins accepting vendor applications" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/farmers_market_745.png"  width="585" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/rinnell-farmers-market-announces-2021-season-start-dates-and-begins-accepting-vendor-applications/" rel="bookmark" title="Grinnell Farmers Market announces 2021 season start dates and begins accepting vendor applications">Grinnell Farmers Market announces 2021 season start dates and begins accepting vendor applications</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T18:02:29-05:00" >April 20, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/rinnell-farmers-market-announces-2021-season-start-dates-and-begins-accepting-vendor-applications/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
GRINNELL – The Grinnell Farmers Market will begin the 2021 season on Thursday, May 13th from 3-6PM and Saturday, May 15th from 10AM - noon. Vendor application for both full time and part time vendors are being accepted for...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/rinnell-farmers-market-announces-2021-season-start-dates-and-begins-accepting-vendor-applications/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/gpcf-distributes-167864-throughout-poweshiek-county/" rel="bookmark" class="td-image-wrap " title="GPCF Distributes $167,864 Throughout Poweshiek County" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="GPCF Distributes $167,864 Throughout Poweshiek County" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/gpcf_900.png"  width="696" height="379" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/gpcf-distributes-167864-throughout-poweshiek-county/" rel="bookmark" title="GPCF Distributes $167,864 Throughout Poweshiek County">GPCF Distributes $167,864 Throughout Poweshiek County</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T17:42:08-05:00" >April 20, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/gpcf-distributes-167864-throughout-poweshiek-county/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
The Greater Poweshiek Community Foundation (GPCF) is pleased to announce that $167,864 were distributed this year among 42 projects serving Poweshiek County residents through the 2021 Poweshiek County Alliance (PCA) grants. Since the program’s inception 15 years ago, nearly...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/gpcf-distributes-167864-throughout-poweshiek-county/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/1000-trees-grinnell-plans-spring-planting-event%ef%bb%bf/" rel="bookmark" class="td-image-wrap " title="1000+ Trees Grinnell Plans Spring Planting Event﻿" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="1000+ Trees Grinnell Plans Spring Planting Event﻿" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/1000_trees_745_2.png"  width="585" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/1000-trees-grinnell-plans-spring-planting-event%ef%bb%bf/" rel="bookmark" title="1000+ Trees Grinnell Plans Spring Planting Event﻿">1000+ Trees Grinnell Plans Spring Planting Event﻿</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T20:36:02-05:00" >April 19, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/1000-trees-grinnell-plans-spring-planting-event%ef%bb%bf/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Imagine Grinnell and it’s 1000+ Trees Grinnell committee will be hosting a spring planting event on Friday, April 30th &amp; Saturday, May 1st handing out and planting trees purchased from funds received from the Alliant Energy and Trees Forever...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/1000-trees-grinnell-plans-spring-planting-event%ef%bb%bf/">Read more</a>
                </div>
            </div>

        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-to-welcome-two-clinics-in-summer-2021/" rel="bookmark" class="td-image-wrap " title="UnityPoint Health – Grinnell to Welcome Two Clinics in Summer 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="UnityPoint Health – Grinnell to Welcome Two Clinics in Summer 2021" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/2021/04/unity_point_logo_745.png"  width="585" height="385" /></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-to-welcome-two-clinics-in-summer-2021/" rel="bookmark" title="UnityPoint Health – Grinnell to Welcome Two Clinics in Summer 2021">UnityPoint Health – Grinnell to Welcome Two Clinics in Summer 2021</a></h3>                                                <span class="td-post-author-name"><a href="https://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-11T12:33:04-05:00" >April 11, 2021</time></span>                        <span class="td-module-comments"><a href="https://ourgrinnell.com/unitypoint-health-grinnell-to-welcome-two-clinics-in-summer-2021/#respond">0</a></span>                    </div>
                </div>
            </div>

            <div class="td-excerpt">
                
Grinnell, IA&nbsp;–&nbsp;April 9, 2021&nbsp;–&nbsp;UnityPoint Health®&nbsp;– Grinnell Regional Medical Center (GRMC) is pleased to announce Surgical Associates of Grinnell and Montezuma Medical Clinic will join the GRMC family.



“We are fortunate to have close and well-established relationships with both Surgical Associates...
                <div class="td-read-more">
                    <a href="https://ourgrinnell.com/unitypoint-health-grinnell-to-welcome-two-clinics-in-summer-2021/">Read more</a>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_16  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_16{
                    vertical-align: baseline;
                }.tdi_16 > .wpb_wrapper,
				.tdi_16 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_16 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_16 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_18 " ><aside id="wppas_custom_widgets-3" class="td_block_template_2 widget wppas_custom_widgets-3 wppaszone"><div  class="paszone_container paszone-container-18402   " id="paszonecont_18402" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-18402 " id="18402" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1709601457 paszoneholder-18402" style="" ><div class="pasli pasli-18397 "  data-duration="5000" bid="18397" aid="18402"><a class="wppaslink" href="https://ourgrinnell.com?pasID=MTgzOTc=&amp;pasZONE=MTg0MDI=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/GCMA3_5.jpg?pas=16726565922105231640" alt="Grinnell College Museum of Art 4" border="0"  /></a></div><div class="pasli pasli-18401 "  data-duration="5000" bid="18401" aid="18402"><a class="wppaslink" href="https://ourgrinnell.com?pasID=MTg0MDE=&amp;pasZONE=MTg0MDI=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/GCMA3_4.jpg?pas=14240723632105231640" alt="Grinnell College Museum of Art 5" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1709601457 = $(".wppasrotate1709601457").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1709601457").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1709601457").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1709601457.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="shortcodes-ultimate-2" class="td_block_template_2 widget shortcodes-ultimate-2 shortcodes-ultimate"><h4 class="td-block-title"><span>Grinnell PD/PowCo Sheriffs Blotter</span></h4><div class="textwidget"><div class="su-accordion su-u-trim">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://exit182.com/wp-content/uploads/2021/05/gpd_052321.pdf" target="_blank">Grinnell PD Police Blotter for 05/23/21</a>


</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://exit182.com/wp-content/uploads/2021/05/pcso_052321.pdf" target="_blank">PowCo Sheriffs Call Log 05/23/21</a>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://exit182.com/wp-content/uploads/2021/05/gpd_jail_052321.pdf" target="_blank">Grinnell PD Jail Log for 05/23/21</a>




</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://exit182.com/wp-content/uploads/2021/05/pcso_jail_052321.pdf" target="_blank">PCSO Jail Log for 05/23/21</a>



</div></div>
</div></div></aside><aside id="mks_ads_widget-5" class="td_block_template_2 widget mks_ads_widget-5 mks_ads_widget"><h4 class="td-block-title"><span>Nobious | Business Automation</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.nobious.com" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/05/OurGrinnellAd2.png" alt="OurGrinnellAd2.png" style="max-width:300px; width:100%; height:600px;" width="300"  height="600"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="media_image-3" class="td_block_template_2 widget media_image-3 widget_media_image"><h4 class="td-block-title"><span>Grinnell Mutual Reinsurance</span></h4><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-5" class="td_block_template_2 widget media_image-5 widget_media_image"><h4 class="td-block-title"><span>St. Francis Manor | Seeland Park | Hammond Center</span></h4><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="mks_ads_widget-3" class="td_block_template_2 widget mks_ads_widget-3 mks_ads_widget"><h4 class="td-block-title"><span>UnityPoint Health &#8211; Grinnell Regional Medical Center</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.unitypoint.org/grinnell/default.aspx" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/02/grmc_020921.jpg" alt="grmc_020921.jpg" style="max-width:300px; width:100%; height:600px;" width="300"  height="600"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="media_image-2" class="td_block_template_2 widget media_image-2 widget_media_image"><h4 class="td-block-title"><span>Mayflower Community</span></h4><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-8" class="td_block_template_2 widget media_image-8 widget_media_image"><h4 class="td-block-title"><span>Wes Finch</span></h4><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="https://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="shortcodes-ultimate-3" class="td_block_template_2 widget shortcodes-ultimate-3 shortcodes-ultimate"><h4 class="td-block-title"><span>Grinnell PD and Sheriff&#8217;s Jail and Call</span></h4><div class="textwidget"><div class="su-accordion su-u-trim">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052221.pdf" target="_blank">Grinnell PD Police Blotter for 05/22/2021</a>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052221.pdf"target="_blank">PowCo Sheriffs Call Log 05/22/2021</a>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 



<a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052221" target="_blank">Grinnell PD Jail Log for 05/22/2021  </a>


</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052221.pdf" target="_blank">PCSO Jail Log for 05/22/2021</a>


</div></div>
</div></div></aside><aside id="mks_ads_widget-4" class="td_block_template_2 widget mks_ads_widget-4 mks_ads_widget"><h4 class="td-block-title"><span>UNITYPOINT HEALTH &#8211; GRINNELL REGIONAL MEDICAL CENTER</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.unitypoint.org/grinnell/primary-care.aspx" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/02/grmc_020921.jpg" alt="grmc_020921.jpg" style="max-width:300px; width:100%; height:600px;" width="300"  height="600"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.unitypoint.org/grinnell/primary-care.aspx" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/02/Masking-Digital-ad_V01.jpg" alt="Masking-Digital-ad_V01.jpg" style="max-width:300px; width:100%; height:600px;" width="300"  height="600"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget4 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget4();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget4(){
					
					jQuery("#mks_ads_widget-4 ul li").hide();
					jQuery("#mks_ads_widget-4 ul li[data-showind='"+li_ind_mks_ads_widget4+"']").fadeIn(300);
					li_ind_mks_ads_widget4++;
					
					if(li_ind_mks_ads_widget4 > 1){
					 li_ind_mks_ads_widget4 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget4()', 10000 );
				}
				/* ]]&gt; */
			</script>
			
	 		  
    	
		</aside></div></div></div></div></div>                </div>
                            </div> <!-- /.td-main-content-wrap -->


            <!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                                    </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="esi-slide_in" style="display: none;"
	class="esi-slide   esi-slide-center esi-slide-minimal esi-slide-id-22013"
	data-slidein-start="0%"
	data-slidein-end="100%" data-slidein-after="2s"
	data-slidein-timeout="15s"
	data-slidein-id="22013"
	data-slidein-reopen="">

	<div class="esi-slide-wrap esi-slide-wrap-22013" style="width:450px;">
	
		<div class="esi-slide-control esi-slide-control-22013">
	<!-- div class="esi-slide-share esi-clearfix"></div> -->
	<div class="esi-slide-close"><a href="#"></a></div>
</div>	<div class="esi-slide-content">			
			<p><a href="http://www.nobious.com"><img class="aligncenter size-full wp-image-22011" src="http://ourgrinnell.com/wp-content/uploads/2021/05/OurGrinnellAd2.png" alt="" width="300" height="600" /></a></p>
		</div>
	</div>
</div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60aa857a46e17
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
</style>

<script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
if ( window.sessionStorage ) {
	window.addEventListener( 'load', function () {
		var message = sessionStorage.getItem( 'tcb_toast_message' );

		if ( message ) {
			tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
			sessionStorage.removeItem( 'tcb_toast_message' );
		}
	} );
}

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}
</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.7.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='su-icons-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.10.0' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ourgrinnell.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' id='popslide-scripts-js-extra'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"4e3f96a2db","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js' id='popslide-scripts-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.2.9' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.4.5' id='tve-dash-frontend-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='mpwc-pro-public-popup-js-extra'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js?ver=1.1.1' id='mpwc-pro-public-popup-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/slide/jssor.slider.min.js?ver=5.2.9' id='wppas_jsrslider-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.js?ver=5.7.2' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9' id='wppas_bxslider-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.10.0' id='su-shortcodes-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"dd9e0bd494","ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":null},"custom_post_data":[],"current_screen":{"screen_type":1,"screen_id":0},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"dd9e0bd494","ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":null},"custom_post_data":[],"current_screen":{"screen_type":1,"screen_id":0},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script>
<!-- JS generated by theme -->

<script>
    
;jQuery(document).ready(function() {
						var iosSettings = {
                            snapToChildren: true,
                            desktopClickDrag: true,
                            keyboardControls: true,
                            responsiveSlides: true,
                            infiniteSlider: true,                            
                            navPrevSelector: jQuery("#iosSlider_tdi_6 .td-icon-left"),
                            navNextSelector: jQuery("#iosSlider_tdi_6 .td-icon-right")
                        };if (!tdDetect.runIsPhoneScreen()) {
                            iosSettings.autoSlide = true;
                            iosSettings.autoSlideTimer = 5000;
                        }
						if ( jQuery("#iosSlider_tdi_6").is(":visible")) {
							jQuery("#iosSlider_tdi_6").iosSlider(iosSettings);
						}
					});
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'84058772',post:'22509',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '22509' ]);
</script>

</body>
</html>