<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Jingle Bell Holiday brings the holiday season alive in Grinnell &#8211; ourgrinnell</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="https://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="https://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Jingle Bell Holiday brings the holiday season alive in Grinnell Comments Feed" href="https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-673,.tie-cat-item-673 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-673:after{border-top-color:#e67e22 !important;}.tie-cat-673:hover{background-color:#c86004 !important;}.tie-cat-673:hover:after{border-top-color:#c86004 !important;}.tie-cat-666,.tie-cat-item-666 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-666:after{border-top-color:#2ecc71 !important;}.tie-cat-666:hover{background-color:#10ae53 !important;}.tie-cat-666:hover:after{border-top-color:#10ae53 !important;}.tie-cat-684,.tie-cat-item-684 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-684:after{border-top-color:#9b59b6 !important;}.tie-cat-684:hover{background-color:#7d3b98 !important;}.tie-cat-684:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-686,.tie-cat-item-686 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-686:after{border-top-color:#34495e !important;}.tie-cat-686:hover{background-color:#162b40 !important;}.tie-cat-686:hover:after{border-top-color:#162b40 !important;}.tie-cat-645,.tie-cat-item-645 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-645:after{border-top-color:#795548 !important;}.tie-cat-645:hover{background-color:#5b372a !important;}.tie-cat-645:hover:after{border-top-color:#5b372a !important;}.tie-cat-689,.tie-cat-item-689 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-689:after{border-top-color:#4CAF50 !important;}.tie-cat-689:hover{background-color:#2e9132 !important;}.tie-cat-689:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#5933a2,#2f88d6 );background: -moz-linear-gradient(135deg,#5933a2,#2f88d6 );background: -o-linear-gradient(135deg,#5933a2,#2f88d6 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}
</style>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.7.2' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"fddcce260f","remove":"a3f72e959d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=bd812d1f5c","flash_swf_url":"https:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.7.2' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.7.2' id='jquery-imagesloaded-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.7.2' id='irw-widget-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.7.2' id='placeholder-js'></script>
<script type='text/javascript' id='esi-js-extra'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hide71860c77c6745379b0d44304d66b6a13","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1' id='esi-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.7.2' id='wppas_dummy_advertising-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-196798926-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ourgrinnell.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-196798926-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://ourgrinnell.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ourgrinnell.com/wp-json/wp/v2/posts/24570" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" />
<link rel='shortlink' href='https://ourgrinnell.com/?p=24570' />
<link rel="alternate" type="application/json+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2Fjingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2Fjingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.37.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3819941118438777","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="tie-body" class="post-template-default single single-post postid-24570 single-format-standard td-standard-pack wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.7.0 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-full-width-logo mobile-components-row mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, November 23 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/">Jingle Bell Holiday brings the holiday season alive in Grinnell</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/gpcf-recognizes-jennifer-and-kevin-mcalexander-for-spirit-of-giving/">GPCF Recognizes Jennifer and Kevin McAlexander for Spirit of Giving</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/jingle-bell-holiday-kicks-of-the-holiday-season-in-grinnell/">Jingle Bell Holiday kicks of the holiday season in Grinnell</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/join-greater-poweshiek-community-foundation-in-annual-nationwide-celebration-to-recognize-the-local-impact-of-community-foundations/">Join Greater Poweshiek Community Foundation in Annual, Nationwide Celebration to  Recognize the Local Impact of Community Foundations</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/susan-baley-named-director-of-grinnell-college-museum-of-art/">Susan Baley named Director of Grinnell College Museum of Art</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/24477-2/">Grinnell Area Chamber of Commerce is at The Edge Hair Studio</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/studio-e-grinnell-to-host-public-open-house-in-celebration-of-its-grand-opening/">Studio E Grinnell to host public Open House in celebration of its grand opening.</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-newburg-october-29-update-for-board-of-education-staff-families-and-friends/">Grinnell-Newburg October 29 Update For Board of Education, Staff, Families, and Friends:</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/greater-poweshiek-community-foundation/">Greater Poweshiek Community Foundation</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-farmers-market/">Grinnell Indoor Farmers Market</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="ourgrinnell" href="https://ourgrinnell.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://ourgrinnell.com/wp-content/uploads/2021/05/OG_LOGO_2018_2-1.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://ourgrinnell.com/wp-content/uploads/2021/05/OG_LOGO_2018_2-1.png" alt="ourgrinnell" width="1075" height="257" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><center>
	



<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/07/FINCH-21-W54_OurGrinnell_1200x135px_073021_v1_JD.jpg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.mahaska.org" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/service-you-deserve-1067.png"/></a></div><p>

<div class="td-all-devices"><a href="https://tk-realty.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/TK-Banner-OG-2021-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.nobious.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/06/OurGrinnellBanner_1200.png"/></a></div><p></center></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-navigation" class="menu" role="menubar"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="https://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279 mega-menu mega-links mega-links-5col "><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a>
<div class="mega-menu-block menu-sub-content">

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://ourgrinnell.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://ourgrinnell.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a><em class="delimiter">/</em><span class="current">Jingle Bell Holiday brings the holiday season alive in Grinnell</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-492" href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a><a class="post-cat tie-cat-467" href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a><a class="post-cat tie-cat-417" href="https://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a><a class="post-cat tie-cat-468" href="https://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a></span>
		<h1 class="post-title entry-title">Jingle Bell Holiday brings the holiday season alive in Grinnell</h1>

			</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell&#038;url=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="495" height="470" src="https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1.png 495w, https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1-300x285.png 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1-150x142.png 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1-105x100.png 105w, https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1-50x47.png 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/jbh_og_0-1-75x71.png 75w" sizes="(max-width: 495px) 100vw, 495px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p><strong>Jingle Bell Holiday brings the holiday season alive in Grinnell</strong></p>



<p>J.O. Parker</p>



<p>Stepping into Beckman Gallery on Main Street in Grinnell during the Jingle Bell Holiday Friday night, the welcome mat encouraged those entering to shop local.</p>



<p>That’s actually what they were doing as the long-time Grinnell business was filled with shoppers milling about checking out the home décor and Christmas items while enjoy a holiday treat and good company.</p>



<p>“It’s a great thing for our small businesses in Grinnell,” said owner Jim Beckman of opening for the annual Jingle Bell Holiday event held the Friday before Thanksgiving.</p>



<p>This year’s event, which was organized by the Grinnell Chamber of Commerce and sponsored by a host of businesses, was held on Friday, Nov. 19 from 5 – 8 p.m.</p>



<p>Down the street to the north, folks stopped for sweet treats at the Grin City Bakery and across the street at Brown Shoe Fit, shoppers stopped to check out the selection of shoes while warming their hands and their hearts to the music of Wind River, a bluegrass band featuring musicians from six states.</p>



<p>“I’m enjoying the music and festivities,” said Nicole Kiefer, while listening to the music.</p>



<p>“It’s a fun event that brings people together and to downtown Grinnell,” said Brown Shoe Fit owner and manager, Kyle Stock. “It’s a good thing we can get together as a whole community.”</p>



<p>The evening activities opened at 5 p.m. at the Central Park stage. Many in attendance were bundled in hats and coats to fight off the evening chill while watching performances by the Grinnell Children’s Choir followed by dancers from Michelle’s Dance Academy performing their holiday dance routine.</p>



<p>The holiday lights around the park were then turned on with a new voice activated command system by Grinnell Mayor Dan Agnew and Grinnell Chamber Director Rachael Kinnick as the large gathering counted down from 10.</p>



<p>This year’s decorating team was led by Jennifer and Kevin McAlexander and a host of volunteers including Michelle Butler, Kerri and Brian Olson, Esther Ware, Gailanne and Tim Dill, Bill Gruman, Bayer Crop Science team and more. Decorations will remain in the park through Dec. 31.</p>



<p>Just down the street from the park at Grinnell State Bank, Santa flew in on his sleigh with a jolly ho, ho, ho. Cory Hall Photography was on hand to take photos of youngsters posing with Santa.&nbsp;</p>



<p>“I’ve been doing this for 30 years,” Hall said of photographing Santa with area youngsters.</p>



<p>Thanks to the Dostal family of Toledo, horse-drawn carriage rides around the Grinnell business district were available throughout the evening with the&nbsp;pickup and drop off at the northwest corner of Central Park.&nbsp;Youngsters and adults were then able to pet the large horses after each ride.</p>



<p>At Hotel Grinnell, vendors filled the ballroom for the winter farmers’ market, selling everything from festive holiday decorative pieces to mittens, pies, spices, jewelry, kettle corn, books and much more.</p>



<p>“It’s wonderful seeing people getting out and welcoming the Jingle Bell Holiday season,” said vendor Sheryl Anderson.</p>



<p>“What a nice turnout,” added Shelly Hannah, who came to the farmers market for the first time with friend, Cindy Cloyed.</p>



<p>And across the ballroom, Cecilia Knight, Rita Mertenz and Jane Martenz, all representing the Grinnell Area Arts Council ceramic program, were selling handmade ceramic bowls for $20 during the program’s third annual Empty Bowls fundraiser for MICA (Mid Iowa Community Action).</p>



<p>“It’s going well,” said Jane Martenz. “We’ve had a lot of traffic and have sold a lot of empty bowls to help MICA.”</p>



<p>The Empty Bowls fundraiser is an outreach of the Stew Markerspace, a collaboration between the Grinnell Area Arts Council and the Wilson Center for Innovations and Leadership at Grinnell College. Stew Markerspace, which is located on Broad Street, houses spaces for ceramics, woodworking, 3D printing, metal working and more.&nbsp;&nbsp;</p>



<p>“I figured we would come check it out,” said Darrell Freeman of Grinnell, who attend the holiday event with his wife, Joy, both dressed in Renaissance period clothing.</p>



<p>&#8220;This is the first time to be at the winter farmers’ market,” said Beckey Anderson, who was selling Beez Kettle Corn and items from Beez Blooming Garden with her husband, Terry. “We are surprised at the turnout and the vendors here. There are some really nice things.”</p>



<p>“I’m pleased and excited to see good crowds tonight and happy to be here,” said Brian Olson, who owns the Grinnell-based Olson Garden Market with his wife, Kerri.</p>



<p>At Jensen Optometrists on Broad Street, area youngsters and adults had their photo taken with the Grinch at Whoville while enjoying sweet treats. Many other business offered holiday fare, sweet treats and hot cocoa to warm guests hearts all while supporting local businesses.</p>



<p>“We are having fun,” said Trae Butler, who was dressed as an elf with his girlfriend, Ella McAlexander, in a window display at Hawkeye Lock and Key. “The kids love it.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034.jpeg" alt="" class="wp-image-24568" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2034-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930.jpeg" alt="" class="wp-image-24555" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1930-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042.jpeg" alt="" class="wp-image-24569" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2042-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="531" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028.jpeg" alt="" class="wp-image-24567" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028-300x212.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028-150x106.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028-141x100.jpeg 141w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028-50x35.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2028-75x53.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018.jpeg" alt="" class="wp-image-24566" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2018-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011.jpeg" alt="" class="wp-image-24565" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-2011-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="744" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992.jpeg" alt="" class="wp-image-24564" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992-300x298.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992-150x150.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992-101x100.jpeg 101w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992-50x50.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1992-75x75.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972.jpeg" alt="" class="wp-image-24561" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1972-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978.jpeg" alt="" class="wp-image-24562" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1978-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951.jpeg" alt="" class="wp-image-24559" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1951-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="675" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991.jpeg" alt="" class="wp-image-24563" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991-300x270.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991-150x135.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991-111x100.jpeg 111w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991-50x45.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1991-75x68.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953.jpeg" alt="" class="wp-image-24560" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1953-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="614" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945.jpeg" alt="" class="wp-image-24558" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945-300x246.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945-150x123.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945-122x100.jpeg 122w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945-50x41.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1945-75x61.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="500" src="http://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942.jpeg" alt="" class="wp-image-24557" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942.jpeg 750w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942-300x200.jpeg 300w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942-150x100.jpeg 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942-50x33.jpeg 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/Jingle-Bell-Holiday-1942-75x50.jpeg 75w" sizes="(max-width: 750px) 100vw, 750px" /></figure>



<figure class="wp-block-image"><img alt=""/></figure>
</p>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell&#038;url=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="GPCF Recognizes Jennifer and Kevin McAlexander for Spirit of Giving" href="https://ourgrinnell.com/gpcf-recognizes-jennifer-and-kevin-mcalexander-for-spirit-of-giving/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/11/mcalexander_495_2-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/gpcf-recognizes-jennifer-and-kevin-mcalexander-for-spirit-of-giving/">GPCF Recognizes Jennifer and Kevin McAlexander for Spirit of Giving</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Jingle Bell Holiday kicks of the holiday season in Grinnell" href="https://ourgrinnell.com/jingle-bell-holiday-kicks-of-the-holiday-season-in-grinnell/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/11/JBH_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/jingle-bell-holiday-kicks-of-the-holiday-season-in-grinnell/">Jingle Bell Holiday kicks of the holiday season in Grinnell</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Join Greater Poweshiek Community Foundation in Annual, Nationwide Celebration to  Recognize the Local Impact of Community Foundations" href="https://ourgrinnell.com/join-greater-poweshiek-community-foundation-in-annual-nationwide-celebration-to-recognize-the-local-impact-of-community-foundations/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--390x220.png 390w, https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--150x84.png 150w, https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--179x100.png 179w, https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--50x28.png 50w, https://ourgrinnell.com/wp-content/uploads/2021/11/gpcf--75x42.png 75w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/join-greater-poweshiek-community-foundation-in-annual-nationwide-celebration-to-recognize-the-local-impact-of-community-foundations/">Join Greater Poweshiek Community Foundation in Annual, Nationwide Celebration to  Recognize the Local Impact of Community Foundations</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Susan Baley named Director of Grinnell College Museum of Art" href="https://ourgrinnell.com/susan-baley-named-director-of-grinnell-college-museum-of-art/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/11/bailey_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/susan-baley-named-director-of-grinnell-college-museum-of-art/">Susan Baley named Director of Grinnell College Museum of Art</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Susan Baley named Director of Grinnell College Museum of Art" href="https://ourgrinnell.com/susan-baley-named-director-of-grinnell-college-museum-of-art/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-492">GRINNELL</span></span><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/11/bailey_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/susan-baley-named-director-of-grinnell-college-museum-of-art/">Susan Baley named Director of Grinnell College Museum of Art</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="mks_ads_widget-7" class="container-wrapper widget mks_ads_widget"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell College Museum of Art<span class="widget-title-icon tie-icon"></span></div></div>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA2_02.jpg" alt="GCMoA2_02.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 3){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 7000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-6" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Insurance<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="http://poweshiekagencyinc.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/09/Poweshiek-Agency-OG-300x600-01a.png" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Nobious | Building Solutions<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://nobious.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/05/OurGrinnellAd2.png" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-5" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">UnityPoint Health &#8211; GRMC<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://www.unitypoint.org/grinnell/care.aspx"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/11/grmc_nov_21_300.jpg" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="shortcodes-ultimate-4" class="container-wrapper widget shortcodes-ultimate"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell PD/PowCo Sheriffs Blotter/Intake<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><div class="su-accordion su-u-trim">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://ourgrinnell.com/wp-content/uploads/2021/11/gpd_112321.pdf" target="_blank">Grinnell PD Police Blotter for 11/23/21</a><p>


</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://ourgrinnell.com/wp-content/uploads/2021/11/pcso_112321.pdf" target="_blank">PowCo Sheriffs Call Log 11/23/21</a><p>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://ourgrinnell.com/wp-content/uploads/2021/11/gpd_jail_112321.pdf" target="_blank">Grinnell PD Jail Log for 11/23/21</a><p>

</div></div>

 
 <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://ourgrinnell.com/wp-content/uploads/2021/11/pcso_jail_112321.pdf" target="_blank">PCSO Jail Log for 11/23/21</a><p>

</div></div>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell State Bank<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://www.grinnellbank.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/06/Our-Grinnell-GSB.jpg" width="300" height="600" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-2" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Mayflower Community<span class="widget-title-icon tie-icon"></span></div></div><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-3" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell Mutual Reinsurance<span class="widget-title-icon tie-icon"></span></div></div><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-5" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">St. Francis Manor | Seeland Park | Hammond Center<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-8" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Wes Finch<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="https://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><p>You must add an image in the Widget Settings.</p><div id="shortcodes-ultimate-3" class="container-wrapper widget shortcodes-ultimate"><div class="widget-title the-global-title"><div class="the-subtitle">Our Grinnell (Print Edition) | Grinnell Business Journal 2015 &#8211; 2016<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><div class="su-accordion su-u-trim">

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell Print Edition Rate Card February 2016</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/ourgrinnell_february_2015.pdf"target="_blank">Our Grinnell (Print Edition) Rate Card</a>


</div></div>


  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Grinnell Business Journal November 2015</div><div class="su-spoiler-content su-u-clearfix su-u-trim">


<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/GBJ-NOV-05-FINAL-WEB.pdf"target="_blank">Grinnell Business Journal November 2015</a>

</div></div>


  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) January 2016</div><div class="su-spoiler-content su-u-clearfix su-u-trim">

<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/OGPE-JAN-2016-06-FINAL.pdf"target="_blank">PowCo Sheriffs Call Log  01/31/2017</a>


</div></div>
</div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="categories-4" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div>
			<ul>
					<li class="cat-item cat-item-492"><a href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a> (313)
</li>
	<li class="cat-item cat-item-583"><a href="https://ourgrinnell.com/category/grinnell-crossroads/">Grinnell Crossroads</a> (1)
</li>
	<li class="cat-item cat-item-694"><a href="https://ourgrinnell.com/category/grinnell-feature-videos/">Grinnell Feature Videos</a> (2)
</li>
	<li class="cat-item cat-item-467"><a href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a> (1,304)
</li>
	<li class="cat-item cat-item-410"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a> (119)
</li>
	<li class="cat-item cat-item-417"><a href="https://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a> (931)
</li>
	<li class="cat-item cat-item-468"><a href="https://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a> (854)
</li>
	<li class="cat-item cat-item-510"><a href="https://ourgrinnell.com/category/mayflower-community/">Mayflower Community</a> (11)
</li>
	<li class="cat-item cat-item-581"><a href="https://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a> (5)
</li>
	<li class="cat-item cat-item-409"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a> (22)
</li>
	<li class="cat-item cat-item-668"><a href="https://ourgrinnell.com/category/video/">Video</a> (12)
</li>
	<li class="cat-item cat-item-449"><a href="https://ourgrinnell.com/category/videos/" title="Ut wisi luctus ullamcorper. Et ullamcorper sollicitudin elit odio consequat mauris, wisi velit tortor semper vel feugiat dui, ultricies lacus. Congue mattis luctus, quam orci mi semper">Videos</a> (7)
</li>
	<li class="cat-item cat-item-693"><a href="https://ourgrinnell.com/category/videos-grinnell/">Videos &#8211; Grinnell</a> (1)
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://ourgrinnell.com" target="_blank" rel="nofollow noopener">OurGrinnell Media, LLC</a> | Our Grinnell Proudly Connects the World <a href="https://ourgrinnell.com" target="_blank" rel="nofollow noopener"> | Click Here</a></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell&#038;url=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell%20https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/&text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Jingle%20Bell%20Holiday%20brings%20the%20holiday%20season%20alive%20in%20Grinnell%20https://ourgrinnell.com/jingle-bell-holiday-brings-the-holiday-season-alive-in-grinnell/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://ourgrinnell.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/ourgrinnell"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/ourgrinnell"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

	
	<div class="post-widget-body no-small-thumbs">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/se%e2%80%a2ed-holiday-program-gives-historical-perspective/">SE•ED Holiday Program Gives Historical Perspective</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 8, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="IAF Recognizes Leaders in Community Enhancement Through Architecture and Design" href="https://ourgrinnell.com/iaf-recognizes-leaders-in-community-enhancement-through-architecture-and-design/" class="post-thumb"><img width="220" height="147" src="https://ourgrinnell.com/wp-content/uploads/HSSC-Grinnell-College-by-Justin-Hayworth_1000.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/iaf-recognizes-leaders-in-community-enhancement-through-architecture-and-design/">IAF Recognizes Leaders in Community Enhancement Through Architecture and Design</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 15, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Protect Yourself from Financial Abuse | SE•ED Monday August 20" href="https://ourgrinnell.com/protect-yourself-from-financial-abuse-se%e2%80%a2ed-monday-august-20/" class="post-thumb"><img width="220" height="135" src="https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1.jpg 250w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-163x100.jpg 163w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-50x31.jpg 50w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-75x46.jpg 75w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/protect-yourself-from-financial-abuse-se%e2%80%a2ed-monday-august-20/">Protect Yourself from Financial Abuse | SE•ED Monday August 20</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 9, 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Bucket Course on Ansel Adams, presented by Sig Barber  May 9th" href="https://ourgrinnell.com/bucket-course-on-ansel-adams-presented-by-sig-barber%e2%80%a8-may-9th/" class="post-thumb"><img width="220" height="110" src="https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660.png 660w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-300x150.png 300w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-200x100.png 200w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-50x25.png 50w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-75x38.png 75w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/bucket-course-on-ansel-adams-presented-by-sig-barber%e2%80%a8-may-9th/">Bucket Course on Ansel Adams, presented by Sig Barber  May 9th</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Two UnityPoint Health Leaders Appointed to Iowa Hospital Association Board of Officers and Trustees" href="https://ourgrinnell.com/two-unitypoint-health-leaders-appointed-to-iowa-hospital-association-board-of-officers-and-trustees/" class="post-thumb"><img width="220" height="150" src="https://ourgrinnell.com/wp-content/uploads/2021/10/havens_495-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/two-unitypoint-health-leaders-appointed-to-iowa-hospital-association-board-of-officers-and-trustees/">Two UnityPoint Health Leaders Appointed to Iowa Hospital Association Board of Officers and Trustees</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 21, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/grinnell-regional-medical-center-announces-plans-for-unique-partnership-with-unitypoint-health-des-moines-and-university-of-iowa-health-care/">
							<span class="date meta-item tie-icon">November 15, 2016</span>							<h3>Grinnell Regional Medical Center Announces Plans for Unique Partnership with UnityPoint Health – Des Moines and University of Iowa Health Care</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/breakfast-with-santa-at-st-francis-manor-december-3/">
							<span class="date meta-item tie-icon">November 16, 2016</span>							<h3>Breakfast with Santa at St. Francis Manor December 3</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/gpcfs-big-give-month-benefits-area-non-profits/">
							<span class="date meta-item tie-icon">November 17, 2016</span>							<h3>GPCF’s Big GIVE Month Benefits Area Non-Profits</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/wes-finch-auto-plaza-awards-1000-donation-to-the-grinnell-skatebmx-project/">
							<span class="date meta-item tie-icon">November 17, 2016</span>							<h3>Wes Finch Auto Plaza Awards $1,000 Donation to the Grinnell Skate/BMX Project!</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/lower-elementary-students-in-need-benefit-before-winter-arrives/">
							<span class="date meta-item tie-icon">November 18, 2016</span>							<h3>Lower Elementary Students In Need Benefit Before Winter Arrives</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/5898-2/">
							<span class="date meta-item tie-icon">November 19, 2016</span>							<h3>Christmas 2016:  Grinnell Gears Up</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-3" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://ourgrinnell.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<link rel='stylesheet' id='su-icons-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.10.1' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.2.9' id='WPPAS_VBC-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.7' id='tie-js-breaking-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.10.1' id='su-shortcodes-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
