<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Build a Better Grinnell 2030 Community Visioning Project kicks off | ourgrinnell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ourgrinnell.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="https://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="https://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Build a Better Grinnell 2030 Community Visioning Project kicks off Comments Feed" href="https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='irw-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://ourgrinnell.com/wp-content/plugins/taqyeem/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://ourgrinnell.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ourgrinnell.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css'  href='https://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=6.0.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"6bd080e74c","remove":"8aaf592739","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=019e98aae0","flash_swf_url":"https:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/js/vbc/AjaxUpload.js?ver=6.0.3' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=6.0.3' id='jquery-imagesloaded-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=6.0.3' id='irw-widget-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=6.0.3' id='placeholder-js'></script>
<script type='text/javascript' id='esi-js-extra'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hide71860c77c6745379b0d44304d66b6a13","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1' id='esi-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/taqyeem/js/tie.js?ver=6.0.3' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/templates/js/advertising.js?ver=6.0.3' id='wppas_dummy_advertising-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11696511-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ourgrinnell.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-11696511-1", {"anonymize_ip":true});
gtag("config", "G-5BLHK82PZX");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://ourgrinnell.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ourgrinnell.com/wp-json/wp/v2/posts/27256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/" />
<link rel='shortlink' href='https://ourgrinnell.com/?p=27256' />
<link rel="alternate" type="application/json+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.85.0" />		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"040b97560c","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"040b97560c","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"040b97560c","wpRestUrl":"https:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":27256};
    </script>
    <style type="text/css" id="tve_global_variables">:root{}</style>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3819941118438777" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://ourgrinnell.com/wp-content/uploads/2021/06/mobile-bg.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://ourgrinnell.com/wp-content/uploads/2021/06/login-mod.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://ourgrinnell.com/wp-content/uploads/2021/06/mobile-bg.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://ourgrinnell.com/wp-content/uploads/2021/06/login-mod.jpg');
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://ourgrinnell.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ourgrinnell.com/category/grinnell-news/",
                    "name": "Grinnell News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/",
                    "name": "Build a Better Grinnell 2030 Community Visioning Project kicks off"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27256 single-format-standard td-standard-pack vcwb build-a-better-grinnell-2030-community-visioning-project-kicks-off global-block-template-2 single_template wpb-js-composer js-comp-ver-6.10.0 vc_responsive  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-27017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-27017"><a href="https://ourgrinnell.com/">Home</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279"><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://ourgrinnell.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://ourgrinnell.com/">
                <img src="https://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1-1-740x177.png" alt=""/>
                <span class="td-visual-hidden">ourgrinnell</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-27017"><a href="https://ourgrinnell.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://ourgrinnell.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ourgrinnell.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Grinnell News" class="entry-crumb" href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Build a Better Grinnell 2030 Community Visioning Project kicks off</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27256" class="post-27256 post type-post status-publish format-standard has-post-thumbnail category-grinnell-news category-homepage-slider category-in-case-you-missed-something" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a></li><li class="entry-category"><a  href="https://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a></li><li class="entry-category"><a  href="https://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Build a Better Grinnell 2030 Community Visioning Project kicks off</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ourgrinnell.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T01:00:23-06:00" >November 10, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27256">48</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off&url=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F&via=ourgrinnell" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/&amp;media=https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800.png&description=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off %0A%0A https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800.png" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-696x392.png" srcset="https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-696x392.png 696w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-533x300.png 533w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-768x432.png 768w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-178x100.png 178w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-50x28.png 50w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-75x42.png 75w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-747x420.png 747w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-320x180.png 320w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800-480x270.png 480w, https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="build_a_better_Grinnell_800"/></a></div>
            <!-- content --><p><strong>GRINNELL, Iowa</strong> &#8211; The Build a Better Grinnell 2030 Community Visioning Project is kicking-off and is seeking broad community input.  The Visioning Project is an effort to assess Grinnell’s strengths, community needs, and priorities. The project will use a collaborative approach focusing on community input and engagement to identify and enhance quality-of-life improvement endeavors for people who live and work in the community, or rely on resources within Grinnell.</p>
<p><strong>Seeking Input for Community Visions of Grinnell</strong></p>
<p>Right now, project leaders are asking community members, individuals who work in Grinnell, and those who depend on Grinnell for key resources to participate and provide input by answering a set of questions posed in our community-engagement tool: “Community Visions of Grinnell.”  This can be done as a self-guided focus group interview or completed individually.  The input requested, covers topics of needs, community assets, values, strengths and visions of Grinnell.</p>
<p>&nbsp;</p>
<p>The questions are available in digital and printed formats.  A digital form version of the Workbook is available on the website, the project’s social media accounts (@buildabettergrinnell) and through a QR code on posters around town. Printed copies will be available at the following locations: Saints Rest Coffeehouse (917 Broad St), and Drake Community Library (930 Park St.) also where the finished written toolkits can be returned to.</p>
<p>&nbsp;</p>
<p>If you or your group would like to participate, but prefer that someone else conduct the interview or focus group, a trained research assistant will be provided.</p>
<p><strong> </strong></p>
<p><strong>About the Project and Timeline</strong></p>
<p>In early September a steering committee made up of community members representing diverse backgrounds, along with 21 public and private organizations representing a cross-section of the community and a range of resources was formed. Following a period of organizing and preliminary research, through existing documentation, the project is now entering the first phase of community-engaged research.  This involves identification of existing community strengths, values, and key assets, as well the fullest possible range of community members concerns, needs, and visions.  Subsequent research phases will involve working within the community to prioritize those visions and needs and explore them in more detail.</p>
<p><strong> </strong></p>
<p>The research portion of the project will be completed by the end of 2023, at which time the project will transition to the action planning phase, intending to help facilitate members of the community and relevant institutions to come together into working groups and create action plans around prioritized visions and needs.</p>
<p>&nbsp;</p>
<p><strong>Goals of the project</strong></p>
<ul>
<li>Identify community strengths &#8211; both self-assessed and comparative, to build community pride</li>
<li>Enhance organizational connections and community cohesion with a commitment to action</li>
<li>Facilitate community growth and development for the next decade</li>
<li>Initiate implementation on the set of identified needs by organizing relevant key stakeholders and developing concrete action plans</li>
</ul>
<p>&nbsp;</p>
<p><strong>Follow Along and Learn More</strong></p>
<p>&nbsp;</p>
<p>Individuals who want to stay appraised of the project, receive updates, get involved or provide further input, can join the email list, either by signing up on <u>the website</u> at buildabettergrinnell.org or email Bel Kugel, Project Coordinator at <a href="mailto:bel@buildabettergrinnell.org">bel@buildabettergrinnell.org</a>.</p>
<p>&nbsp;</p>
<p>To learn more about the project visit the website at buildabettergrinnell.org , follow on social media @buildabettergrinnell or contact the Project Coordinator: Bel Kugel at <a href="mailto:bel@buildabettergrinnell.org">bel@buildabettergrinnell.org</a></p>
</p>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off&url=https%3A%2F%2Fourgrinnell.com%2Fbuild-a-better-grinnell-2030-community-visioning-project-kicks-off%2F&via=ourgrinnell" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/&amp;media=https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800.png&description=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Build+a+Better+Grinnell+2030+Community+Visioning+Project+kicks+off %0A%0A https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/">Memorial Donations Used to Update St. Francis Manor’s Gazebo</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/">Veterans Remembrance Celebration at St. Francis Manor</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://ourgrinnell.com/author/admin/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ourgrinnell.com/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://www.ourgrinnell.com">http://www.ourgrinnell.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OurGrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"><meta itemprop="url" content="https://ourgrinnell.com/author/admin/"></span><meta itemprop="datePublished" content="2022-11-10T01:00:23-06:00"><meta itemprop="dateModified" content="2022-11-10T08:02:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ourgrinnell.com/build-a-better-grinnell-2030-community-visioning-project-kicks-off/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1-1-740x177.png"></span><meta itemprop="name" content="ourgrinnell"></span><meta itemprop="headline " content="Build a Better Grinnell 2030 Community Visioning Project kicks off"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ourgrinnell.com/wp-content/uploads/build_a_better_Grinnell_800.png"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":27256,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "825";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "275";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" class="td-image-wrap " title="Veterans Remembrance Celebration at St. Francis Manor" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Veterans Remembrance Celebration at St. Francis Manor" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/IMG_0735-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" title="Veterans Remembrance Celebration at St. Francis Manor">Veterans Remembrance Celebration at St. Francis Manor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" class="td-image-wrap " title="Memorial Donations Used to Update St. Francis Manor’s Gazebo" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Memorial Donations Used to Update St. Francis Manor’s Gazebo" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/dean_conn_850-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" title="Memorial Donations Used to Update St. Francis Manor’s Gazebo">Memorial Donations Used to Update St. Francis Manor’s Gazebo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season" data-type="image_tag" data-img-url="https://ourgrinnell.com/wp-content/uploads/Jingle-Bell-Holiday-22-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season">Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form action="https://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a88af44f4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="217"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="wppas_custom_widgets-6" class="td_block_template_2 widget wppas_custom_widgets-6 wppaszone"><div  class="paszone_container paszone-container-25951   " id="paszonecont_25951" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-25951 " id="25951" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate1656620006 paszoneholder-25951" style="" ><div class="pasli pasli-26441 "  data-duration="5000" bid="26441" aid="25951"><a class="wppaslink" href="https://ourgrinnell.com?pasID=MjY0NDE=&amp;pasZONE=MjU5NTE=" target="_blank" ><img src="https://ourgrinnell.com/wp-content/uploads/2022/08/GCMoA-8.222.jpg?pas=7141019752211110118" alt="Grinnell College 092022-2" border="0"  /></a></div><div class="pasli pasli-26440 "  data-duration="5000" bid="26440" aid="25951"><a class="wppaslink" href="https://ourgrinnell.com?pasID=MjY0NDA=&amp;pasZONE=MjU5NTE=" target="_blank" ><img src="https://ourgrinnell.com/wp-content/uploads/2022/08/GCMoA-8.22.jpg?pas=20406645872211110118" alt="Grinnell College 092022-1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1656620006 = $(".wppasrotate1656620006").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1656620006").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1656620006").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1656620006.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="media_image-12" class="td_block_template_2 widget media_image-12 widget_media_image"><h4 class="td-block-title"><span>Insurance</span></h4><a href="https://www.poweshiekagencyinc.com/"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a.png" class="image wp-image-27043  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a.png 300w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-150x300.png 150w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-240x480.png 240w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-50x100.png 50w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-25x50.png 25w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-38x75.png 38w, https://ourgrinnell.com/wp-content/uploads/Poweshiek-Agency-OG-300x600-01a-210x420.png 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-5" class="td_block_template_2 widget media_image-5 widget_media_image"><h4 class="td-block-title"><span>St. Francis Manor | Seeland Park | Hammond Center</span></h4><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-10" class="td_block_template_2 widget media_image-10 widget_media_image"><h4 class="td-block-title"><span>UnityPoint GRMC</span></h4><a href="https://grinnell.unitypoint.org/provider/Abby+Flannagan/2287339?unified=flannagan&#038;sort=networks%2Crelevance&#038;tt=178eb00c-7c83-4b51-a938-7c14bfe22943&#038;ut=1453395f-beaf-48c1-aacd-8b8e847f4d6b&#038;timestamp=2022-08-16T15%3A01%3A18.795Z&#038;from=search-list"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02.jpg" class="image wp-image-27221  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02.jpg 300w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-150x300.jpg 150w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-240x480.jpg 240w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-50x100.jpg 50w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-25x50.jpg 25w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-38x75.jpg 38w, https://ourgrinnell.com/wp-content/uploads/005724b-1_Dr-Flannagan-Feature-Ad_V02-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-13" class="td_block_template_2 widget media_image-13 widget_media_image"><h4 class="td-block-title"><span>Grinnell State Bank</span></h4><a href="https://grinnell.bank"><img width="300" height="562" src="https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2.jpg" class="image wp-image-27050  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2.jpg 300w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-160x300.jpg 160w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-256x480.jpg 256w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-53x100.jpg 53w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-27x50.jpg 27w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-40x75.jpg 40w, https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-2-224x420.jpg 224w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-2" class="td_block_template_2 widget media_image-2 widget_media_image"><h4 class="td-block-title"><span>Mayflower Community</span></h4><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-36" class="td_block_template_2 widget text-36 widget_text"><h4 class="td-block-title"><span>Grinnell PD/PowCo Sheriffs Blotter</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="https://ourgrinnell.com/wp-content/uploads/gpd_111022.pdf" target="_blank" rel="noopener">Grinnell PD Police Blotter for 11/10/2022</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="https://ourgrinnell.com/wp-content/uploads/pcso_111022.pdf"target="_blank">PowCo Sheriffs Call Log  11/10/2022</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="//ourgrinnell.com/wp-content/uploads/gpd_jail_111022.pdf" target="_blank" rel="noopener">Grinnell PD Jail Log for 11/10/2022</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="https://ourgrinnell.com/wp-content/uploads/pcso_jail_111022.pdf" target="_blank" rel="noopener">PCSO Jail Log for 11/10/2022</a></p>
</div>
</div>
</div>
</div>
		</aside><aside id="custom_html-2" class="widget_text td_block_template_2 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-102195" data-categoryid="1" data-style="border-color:#cccccc;width:300px;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-102195"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside><aside id="media_image-8" class="td_block_template_2 widget media_image-8 widget_media_image"><h4 class="td-block-title"><span>Wes Finch</span></h4><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="https://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="mks_ads_widget-5" class="td_block_template_2 widget mks_ads_widget-5 mks_ads_widget"><h4 class="td-block-title"><span>Nobious | Business Automation</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.nobious.com" target="_blank" rel="noopener" >
			     				<img loading="lazy" src="https://ourgrinnell.com/wp-content/uploads/2021/05/OurGrinnellAd2.png" alt="OurGrinnellAd2.png" style="max-width:300px; width:100%; height:600px;" width="300"  height="600"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="text-33" class="td_block_template_2 widget text-33 widget_text"><h4 class="td-block-title"><span>Our Grinnell (Print Edition) 2016</span></h4>			<div class="textwidget">
<div class="su-accordion su-u-trim">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5" class="tdc-zone"><div class="tdc_zone tdi_6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6{
                    min-height: 0;
                }
</style><div id="tdi_7" class="tdc-row stretch_row"><div class="vc_row tdi_8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8,
                .tdi_8 .tdc-columns{
                    min-height: 0;
                }.tdi_8,
				.tdi_8 .tdc-columns{
				    display: block;
				}.tdi_8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_8 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_8{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8{
padding-top:44px !important;
}
}

</style>
<div class="tdi_7_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_7_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://ourgrinnell.com/wp-content/uploads/2021/06/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_7_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 > .wpb_wrapper,
				.tdi_10 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_10 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12,
				.tdi_12 .tdc-inner-columns{
				    display: block;
				}.tdi_12 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 .vc_column-inner > .wpb_wrapper,
				.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_15 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_15" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_15 .td-block-title > *,
            .td-theme-wrap .tdi_15 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_15 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_15 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_15 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_15 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_15 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_15 .td_quote_on_blocks,
            .td-theme-wrap .tdi_15 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_15 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_15 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_15 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_15 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_15 .td-read-more a,
            .td-theme-wrap .tdi_15 .td-weather-information:before,
            .td-theme-wrap .tdi_15 .td-weather-week:before,
            .td-theme-wrap .tdi_15 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_15 .td-post-category,
            .td-theme-wrap .tdi_15 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" class="td-image-wrap " title="Veterans Remembrance Celebration at St. Francis Manor" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/IMG_0735-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" title="Veterans Remembrance Celebration at St. Francis Manor">Veterans Remembrance Celebration at St. Francis Manor</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T18:17:01-06:00" >November 10, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" class="td-image-wrap " title="Memorial Donations Used to Update St. Francis Manor’s Gazebo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/dean_conn_850-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" title="Memorial Donations Used to Update St. Francis Manor’s Gazebo">Memorial Donations Used to Update St. Francis Manor’s Gazebo</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-09T13:24:33-06:00" >November 9, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/Jingle-Bell-Holiday-22-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season">Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T22:51:35-06:00" >November 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_17  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 .vc_column-inner > .wpb_wrapper,
				.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_18 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_18" >
<style>
.td-theme-wrap .tdi_18 .td-block-title > *,
            .td-theme-wrap .tdi_18 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_18 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_18 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_18 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_18 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_18 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_18 .td_quote_on_blocks,
            .td-theme-wrap .tdi_18 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_18 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_18 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_18 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_18 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_18 .td-read-more a,
            .td-theme-wrap .tdi_18 .td-weather-information:before,
            .td-theme-wrap .tdi_18 .td-weather-week:before,
            .td-theme-wrap .tdi_18 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_18 .td-post-category,
            .td-theme-wrap .tdi_18 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_18{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_18 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" class="td-image-wrap " title="Veterans Remembrance Celebration at St. Francis Manor" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/IMG_0735-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/veterans-remembrance-celebration-at-st-francis-manor/" rel="bookmark" title="Veterans Remembrance Celebration at St. Francis Manor">Veterans Remembrance Celebration at St. Francis Manor</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T18:17:01-06:00" >November 10, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" class="td-image-wrap " title="Memorial Donations Used to Update St. Francis Manor’s Gazebo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/dean_conn_850-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/memorial-donations-used-to-update-st-francis-manors-gazeb/" rel="bookmark" title="Memorial Donations Used to Update St. Francis Manor’s Gazebo">Memorial Donations Used to Update St. Francis Manor’s Gazebo</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-09T13:24:33-06:00" >November 9, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" class="td-image-wrap " title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://ourgrinnell.com/wp-content/uploads/Jingle-Bell-Holiday-22-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://ourgrinnell.com/grinnell-chamber-announces-jingle-bell-holiday-kicks-off-to-the-holiday-season/" rel="bookmark" title="Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season">Grinnell Chamber announces Jingle Bell Holiday, kicks-off to the holiday season</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T22:51:35-06:00" >November 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_20  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 .vc_column-inner > .wpb_wrapper,
				.tdi_20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_21 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_21" >
<style>
.td-theme-wrap .tdi_21 .td-block-title > *,
            .td-theme-wrap .tdi_21 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_21 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_21 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_21 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_21 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_21 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_21 .td_quote_on_blocks,
            .td-theme-wrap .tdi_21 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_21 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_21 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_21 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_21 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_21 .td-read-more a,
            .td-theme-wrap .tdi_21 .td-weather-information:before,
            .td-theme-wrap .tdi_21 .td-weather-week:before,
            .td-theme-wrap .tdi_21 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_21 .td-post-category,
            .td-theme-wrap .tdi_21 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_21 .td-cat-name{
					color: #ffffff;
				}.tdi_21 .td-cat-no{
					color: #ffffff;
				}.tdi_21 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_21 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_21 .td-block-title a,
				.tdi_21 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://ourgrinnell.com/category/grinnell-news/"><span class="td-cat-name">Grinnell News</span><span class="td-cat-no">824</span></a></li><li><a href="https://ourgrinnell.com/category/homepage-slider/"><span class="td-cat-name">Homepage Slider</span><span class="td-cat-no">542</span></a></li><li><a href="https://ourgrinnell.com/category/in-case-you-missed-something/"><span class="td-cat-name">In Case You Missed Something</span><span class="td-cat-no">534</span></a></li><li><a href="https://ourgrinnell.com/category/grinnell/"><span class="td-cat-name">GRINNELL</span><span class="td-cat-no">268</span></a></li><li><a href="https://ourgrinnell.com/category/grmc-2/"><span class="td-cat-name">GRMC</span><span class="td-cat-no">86</span></a></li><li><a href="https://ourgrinnell.com/category/seed/"><span class="td-cat-name">SE•ED</span><span class="td-cat-no">11</span></a></li><li><a href="https://ourgrinnell.com/category/video/"><span class="td-cat-name">Video</span><span class="td-cat-no">10</span></a></li><li><a href="https://ourgrinnell.com/category/mayflower-community/"><span class="td-cat-name">Mayflower Community</span><span class="td-cat-no">7</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_23  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23,
				.tdi_23 .tdc-inner-columns{
				    display: block;
				}.tdi_23 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_25  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 .vc_column-inner > .wpb_wrapper,
				.tdi_25 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_29  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29,
				.tdi_29 .tdc-inner-columns{
				    display: block;
				}.tdi_29 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
padding-bottom:30px !important;
}

.tdi_29 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 .vc_column-inner > .wpb_wrapper,
				.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32 td-pb-border-top td_block_template_2 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_32 .tdb-logo-a,
                .tdi_32 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_32 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_32 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_32 .tdb-logo-text-title{
                    display: block;
                }.tdi_32 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_32 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ourgrinnell.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://ourgrinnell.com/wp-content/uploads/2021/06/np10blue-white-retina.png" src="https://ourgrinnell.com/wp-content/uploads/2021/06/np10blue-white.png" alt="Logo"  title=""  width="272" height="90" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_34  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 .vc_column-inner > .wpb_wrapper,
				.tdi_34 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_35 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_36 .tdm-title{
					color: #ffffff;
				}.tdi_36 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_36"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_37 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_37" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_37{
                    text-align: left !important;
                }.tdi_37 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_38 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_38" >
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_38{
                    text-align: left !important;
                }.tdi_38 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_38 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></p></div></div></div></div><div class="vc_column_inner tdi_40  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 .vc_column-inner > .wpb_wrapper,
				.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_41 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_41" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_42 .tdm-title{
					color: #ffffff;
				}.tdi_42 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_42"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_43" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_44 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_44 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44 .tdm-social-item i,
				.tds-team-member2 .tdi_44.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_44 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_44.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_44 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_44 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_44 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_44 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_44 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_44 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_44"><div class="tdm-social-item-wrap"><a href="#"  title="Blogger" class="tdm-social-item"><i class="td-icon-font td-icon-blogger"></i></a><a href="#" class="tdm-social-text">Blogger</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Flickr" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#" class="tdm-social-text">Flickr</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="VKontakte" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text">VKontakte</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row stretch_row"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_46{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_45_rand_style td-element-style" ><style>
.tdi_45_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_49 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_49" >
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_49{
                    text-align: left !important;
                }.tdi_49 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_52 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_52 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_52{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_52 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_52 .menu{
					display: flex;
				}.tdi_52 .sub-menu{
					display: none;
				}.tdi_52 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_52 ul li{
					margin-right: 16px;
				}.tdi_52 ul li:last-child{
					margin-right: 0;
				}.tdi_52 a{
					color: #cccccc;
				}body .tdi_52 li.current-menu-item > a,
				body .tdi_52 li.current-menu-ancestor > a,
				body .tdi_52 li.current-category-ancestor > a,
				body .tdi_52 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_52 class="td_block_inner td-fix-index"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://ourgrinnell.com/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12753742;
			var sc_security="81f40083";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12753742/0/81f40083/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 636da2f1803d6
    -->

    <script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
if ( window.sessionStorage ) {
	window.addEventListener( 'load', function () {
		var message = sessionStorage.getItem( 'tcb_toast_message' );

		if ( message ) {
			tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
			sessionStorage.removeItem( 'tcb_toast_message' );
		}
	} );
}

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}
</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/templates/css/wppas.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/templates/css/wppas_custom_css.css?ver=6.0.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='su-icons-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.2' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/js/vbc/postscribe.min.js?ver=5.2.9' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/js/dom-to-image.js?ver=5.2.9' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.2.9' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.5.1' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665858825' id='akismet-frontend-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/templates/js/wppas.js?ver=6.0.3' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas-BAD/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9' id='wppas_bxslider-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.2' id='su-shortcodes-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"fc030d3a86","ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":9844,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":27256},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"fc030d3a86","ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":9844,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":27256},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script>
<!-- JS generated by theme -->

<script>
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>