<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Then There is the Halloween Parade | ourgrinnell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Then There is the Halloween Parade Comments Feed" href="http://ourgrinnell.com/then-there-is-the-halloween-parade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourgrinnell.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://ourgrinnell.com/wp-content/plugins/taqyeem/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://ourgrinnell.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//ourgrinnell.com/wp-content/uploads/pum/pum-site-styles.css?generated=1602982752&#038;ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ourgrinnell.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"8dcafba1f5","remove":"a01436417d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d9031f2d72","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Division status by 7 USSF moving up kevin division' href='http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" />
<link rel='shortlink' href='https://wp.me/p5GHwE-5bP' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"61b6e26e80","wpRestUrl":"http:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"61b6e26e80","wpRestUrl":"http:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css" id="tve_global_variables">:root{}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://ourgrinnell.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/category/grinnell-news/",
                    "name": "Grinnell News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/then-there-is-the-halloween-parade/",
                    "name": "Then There is the Halloween Parade"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19953 single-format-standard td-standard-pack then-there-is-the-halloween-parade global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li id="menu-item-17160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://ourgrinnell.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 3, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_67_414 td_block_template_1">
<style>
/* custom css */
.tdi_67_414.td-a-rec{
					text-align: center;
				}.tdi_67_414 .td-element-style{
					z-index: -1;
				}.tdi_67_414.td-a-rec-img{
				    text-align: left;
				}.tdi_67_414.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_67_414.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http://www.ourgrinnell.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"/></a></div><p>



<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/WF_w_OurGrinnelAd_1055.jpeg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.c1stcu.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/C1st-Rewards-Grinnell1067x121.jpg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.sarahsmithforiowa.com/issues" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/SarahSmith01-1055x119-1.jpg"/></a></div><p>

</div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img src="http://ourgrinnell.com/wp-content/uploads/logo-footer@2x.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img class="td-retina-data" data-retina="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt=""/>
			<span class="td-visual-hidden">ourgrinnell</span>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ourgrinnell.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ourgrinnell.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Grinnell News" class="entry-crumb" href="http://ourgrinnell.com/category/grinnell-news/">Grinnell News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Then There is the Halloween Parade</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19953" class="post-19953 post type-post status-publish format-standard has-post-thumbnail category-grinnell-news category-homepage-slider category-in-case-you-missed-something" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://ourgrinnell.com/category/grinnell-news/">Grinnell News</a></li><li class="entry-category"><a  href="http://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a></li><li class="entry-category"><a  href="http://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Then There is the Halloween Parade</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ourgrinnell.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T20:13:33-06:00" >November 2, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19953">24</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Then+There+is+the+Halloween+Parade&url=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/then-there-is-the-halloween-parade/&amp;media=http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg&description=Then+There+is+the+Halloween+Parade">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Then+There+is+the+Halloween+Parade %0A%0A http://ourgrinnell.com/then-there-is-the-halloween-parade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg" data-caption=""><img width="535" height="713" class="entry-thumb td-modal-image" src="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg" alt="" title="Steve with Deb Jack Grandchildren"/></a></div>
            <!-- content -->
<p><strong>What is Halloween without a parade—costumes and safe distancing?&nbsp;&nbsp;So, we had one of those in The Mayflower Community on Friday.&nbsp;&nbsp;The stars were children of Mayflower employees and their family members.</strong></p>



<p><strong>Starting at the corner of 2<sup>nd</sup>&nbsp;and Broad, the procession headed south with a first stop at Watertower Square, where prepackaged treats were distributed by Community Life Coordinator, Victoria Collins.&nbsp;&nbsp;From there, they traveled south to 1<sup>st</sup>&nbsp;Avenue and east to the southeast corner of the Beebe Assisted Living building.&nbsp;&nbsp;Waiting with glee were resident Kay Roberts, an experienced grandmother, and a deer (Julie Smith, BSN, RN).&nbsp;&nbsp;More treats!</strong></p>



<p><strong>The procession finished across the street east in front of Mayflower’s Health Center for one more round of goodies.</strong></p>



<p><strong>For our residents, safely sheltered indoors on a blustery day, there was almost as much enjoyment as the families had outfitting their kids.</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg" alt="" class="wp-image-19947" width="259" height="345"/></figure></div>



<figure class="wp-block-image size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Angie-Dillons-Kids.jpg" alt="" class="wp-image-19946" width="393" height="371"/></figure>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Kay-and-Julie.jpg" alt="" class="wp-image-19948" width="491" height="369"/></figure></div>



<figure class="wp-block-image size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Kid-02.jpg" alt="" class="wp-image-19949" width="257" height="342"/></figure>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Brady-the-Doctor.jpg" alt="" class="wp-image-19951" width="456" height="559"/></figure></div>



<figure class="wp-block-image size-large is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/Leslie.jpg" alt="" class="wp-image-19950" width="426" height="568"/></figure>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/02Angie-Dillons-Kids.jpg" alt="" class="wp-image-19945" width="332" height="442"/></figure></div><div class="td-a-rec td-a-rec-id-content_inline  tdi_68_c54 td_block_template_1">
<style>
/* custom css */
.tdi_68_c54.td-a-rec{
					text-align: center;
				}.tdi_68_c54 .td-element-style{
					z-index: -1;
				}.tdi_68_c54.td-a-rec-img{
				    text-align: left;
				}.tdi_68_c54.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_68_c54.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http:unitypoint.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/vaccinate.png"/></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ourgrinnell.com/then-there-is-the-halloween-parade/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Then+There+is+the+Halloween+Parade&url=http%3A%2F%2Fourgrinnell.com%2Fthen-there-is-the-halloween-parade%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/then-there-is-the-halloween-parade/&amp;media=http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg&description=Then+There+is+the+Halloween+Parade">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Then+There+is+the+Halloween+Parade %0A%0A http://ourgrinnell.com/then-there-is-the-halloween-parade/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/">Division status by 7 USSF moving up kevin division</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://ourgrinnell.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ourgrinnell.com/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://www.ourgrinnell.com">http://www.ourgrinnell.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OurGrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-11-02T20:13:33-06:00"><meta itemprop="dateModified" content="2020-11-02T20:15:53-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ourgrinnell.com/then-there-is-the-halloween-parade/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"></span><meta itemprop="name" content="ourgrinnell"></span><meta itemprop="headline " content="Then There is the Halloween Parade"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg"><meta itemprop="width" content="535"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_69_ac1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_ac1" ><script>var block_tdi_69_ac1 = new tdBlock();
block_tdi_69_ac1.id = "tdi_69_ac1";
block_tdi_69_ac1.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_69_ac1","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":19953,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_69_ac1","tdc_css_class_style":"tdi_69_ac1_rand_style"}';
block_tdi_69_ac1.td_column_number = "3";
block_tdi_69_ac1.block_type = "td_block_related_posts";
block_tdi_69_ac1.post_count = "6";
block_tdi_69_ac1.found_posts = "1005";
block_tdi_69_ac1.header_color = "";
block_tdi_69_ac1.ajax_pagination_infinite_stop = "";
block_tdi_69_ac1.max_num_pages = "168";
tdBlocksArray.push(block_tdi_69_ac1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_70_af8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_69_ac1" href="#">RELATED ARTICLES</a><a id="tdi_71_95a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_69_ac1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_69_ac1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/bill-kostow-coach-mentor-and-event-chair-for-young-people/" rel="bookmark" class="td-image-wrap " title="Bill Kostow-Coach, mentor and event chair for young people" ><img width="218" height="141" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/bill_kostow_510.png"   alt="" title="Bill Kostow-Coach, mentor and event chair for young people" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/bill-kostow-coach-mentor-and-event-chair-for-young-people/" rel="bookmark" title="Bill Kostow-Coach, mentor and event chair for young people">Bill Kostow-Coach, mentor and event chair for young people</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/brooklyn-grocery-gives-back/" rel="bookmark" class="td-image-wrap " title="Brooklyn Grocery Gives Back" ><img width="218" height="141" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/brooklyn_grocery.png"   alt="" title="Brooklyn Grocery Gives Back" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/brooklyn-grocery-gives-back/" rel="bookmark" title="Brooklyn Grocery Gives Back">Brooklyn Grocery Gives Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/recognized-for-spirit-of-giving-sarah-is-really-involved-as-a-coach-volunteer-board-member-and-leader/" rel="bookmark" class="td-image-wrap " title="Recognized for &#8220;Spirit of Giving&#8221;. Sarah is really involved as a coach, volunteer board member, and leader" ><img width="196" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/giving_sarah_530.png"   alt="" title="Recognized for &#8220;Spirit of Giving&#8221;. Sarah is really involved as a coach, volunteer board member, and leader" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/recognized-for-spirit-of-giving-sarah-is-really-involved-as-a-coach-volunteer-board-member-and-leader/" rel="bookmark" title="Recognized for &#8220;Spirit of Giving&#8221;. Sarah is really involved as a coach, volunteer board member, and leader">Recognized for &#8220;Spirit of Giving&#8221;. Sarah is really involved as a coach, volunteer board member, and leader</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/grinnell-vs-fort-madison-friday-october-23-700a/" rel="bookmark" class="td-image-wrap " title="Grinnell vs Fort Madison Friday October 23 7:00a" ><img width="218" height="122" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/grinnell-vs-ft.madison.png"   alt="" title="Grinnell vs Fort Madison Friday October 23 7:00a" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/grinnell-vs-fort-madison-friday-october-23-700a/" rel="bookmark" title="Grinnell vs Fort Madison Friday October 23 7:00a">Grinnell vs Fort Madison Friday October 23 7:00a</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/dianne-and-tom-latimer-recognized-for-community-activism/" rel="bookmark" class="td-image-wrap " title="Dianne and Tom Latimer Recognized for Community Activism" ><img width="218" height="145" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/ton_diane.jpg"   alt="" title="Dianne and Tom Latimer Recognized for Community Activism" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/dianne-and-tom-latimer-recognized-for-community-activism/" rel="bookmark" title="Dianne and Tom Latimer Recognized for Community Activism">Dianne and Tom Latimer Recognized for Community Activism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/hospice-team-grateful-for-community-effort/" rel="bookmark" class="td-image-wrap " title="Hospice Team Grateful for Community Effort" ><img width="196" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/10/unity_point_535.png"   alt="" title="Hospice Team Grateful for Community Effort" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/hospice-team-grateful-for-community-effort/" rel="bookmark" title="Hospice Team Grateful for Community Effort">Hospice Team Grateful for Community Effort</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_ac1" data-td_block_id="tdi_69_ac1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_ac1" data-td_block_id="tdi_69_ac1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/then-there-is-the-halloween-parade/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d927659186" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="wppas_custom_widgets-11" class="td_block_template_1 widget wppas_custom_widgets-11 wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate712718308 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=11248571272011030900" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=7530041662011030900" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate712718308 = $(".wppasrotate712718308").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate712718308").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate712718308").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate712718308.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="text-27" class="td_block_template_1 widget text-27 widget_text"><h4 class="block-title"><span>Grinnell Pd/PowCo Sheriffs Blotter</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_102920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 10/29/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_103020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 10/30/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_103120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 10/31/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/gpd_110120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 11/01/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/gpd_110220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 11/02/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_102920.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 10/29/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_103020.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 10/30/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_103120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 10/31/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/pcso_110120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 11/01/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/pcso_110220.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 11/02/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_jail_102920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 10/29/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_jail_103020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 10/30/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/gpd_jail_103120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 10/31/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/gpd_jail_103120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 10/31/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/gpd_jail_110120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 11/01/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/gpd_jail_110220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 11/02/20</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_jail_102920.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 10/29/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_jail_110120.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 11/01/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/10/pcso_jail_103120.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 10/31/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/pcso_jail_110120.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 11/01/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/pcso_jail_110220.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 11/02/2020</a></p>
</div>
</div>
</div>
</div>
		</aside><aside id="wppas_custom_widgets-12" class="td_block_template_1 widget wppas_custom_widgets-12 wppaszone"><div  class="paszone_container paszone-container-17735   " id="paszonecont_17735" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17735 " id="17735" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17735" style="" ><div class="pasli pasli-17725 "  data-duration="5000" bid="17725" aid="17735"><img src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-1.jpg?pas=10300187962011030900" alt="Grinnell State Bank" border="0"  /></div></div></div></div></aside><aside id="media_image-7" class="td_block_template_1 widget media_image-7 widget_media_image"><h4 class="block-title"><span>UnityPoint Health &#8211; GRMC</span></h4><a href="https://www.unitypoint.org/grinnell/default.aspx"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/Masking-Digital-ad_V01.jpg" class="image wp-image-19070  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-9" class="td_block_template_1 widget media_image-9 widget_media_image"><h4 class="block-title"><span>MaskUpGrinnell</span></h4><a href="http://MaskUpGrinnell.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/MaskUp_Grinnell_BannerAds_300x600_2.jpg" class="image wp-image-19138  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="MaskUpGrinnell" /></a></aside><aside id="media_image-3" class="td_block_template_1 widget media_image-3 widget_media_image"><h4 class="block-title"><span>Grinnell Mutual Reinsurance</span></h4><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-5" class="td_block_template_1 widget media_image-5 widget_media_image"><h4 class="block-title"><span>St. Francis Manor | Seeland Park | Hammond Center</span></h4><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Mayflower Community</span></h4><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-8" class="td_block_template_1 widget media_image-8 widget_media_image"><h4 class="block-title"><span>Wes Finch</span></h4><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="http://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="wppas_custom_widgets-4" class="td_block_template_1 widget wppas_custom_widgets-4 wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2002437454 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=2703713182011030900" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=6186458932011030900" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2002437454 = $(".wppasrotate2002437454").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2002437454").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2002437454").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2002437454.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="wppas_custom_widgets-7" class="td_block_template_1 widget wppas_custom_widgets-7 wppaszone"><div  class="paszone_container paszone-container-17740   " id="paszonecont_17740" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17740 " id="17740" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17740" style="" ><div class="pasli pasli-17730 "  data-duration="5000" bid="17730" aid="17740"><img src="http://ourgrinnell.com/wp-content/uploads/skilled_care_border_600_3px_320-2.png?pas=17555404682011030900" alt="Grinnell Mutual R C" border="0"  /></div></div></div></div></aside><aside id="media_image-10" class="td_block_template_1 widget media_image-10 widget_media_image"><a href="https://www.maskupgrinnell.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/MaskUp_Grinnell_BannerAds_300x600_2.jpg" class="image wp-image-19138  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="wppas_custom_widgets-8" class="td_block_template_1 widget wppas_custom_widgets-8 wppaszone"><div  class="paszone_container paszone-container-17739   " id="paszonecont_17739" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17739 " id="17739" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17739" style="" ><div class="pasli pasli-17729 "  data-duration="5000" bid="17729" aid="17739"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3Mjk=&amp;pasZONE=MTc3Mzk=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/Masking-Digital-ad_V01.jpg?pas=9650504292011030900" alt="UnityPoint GRMC" border="0"  /></a></div></div></div></div></aside><aside id="text-37" class="td_block_template_1 widget text-37 widget_text"><h4 class="block-title"><span>Our Grinnell (Print Edition) 2016</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim"><br />
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition)</p>
<p>Volume 3 Issue 1, 2 &amp; 3 </div><div class="su-spoiler-content su-u-clearfix su-u-trim"></p>
<p><a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition) January 2016 Volume 3 Issue 1 </a></p>
<p><a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a></p>
<p><a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3</a></p>
<p>&nbsp;</p>
<p></div></div><br />
</div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://ourgrinnell.com/"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">Our Grinnell Media, LLC is your news, entertainment and happening website. We provide you with the latest breaking news and videos straight from our local Grinnell area..<div class="footer-email-wrap">Contact us: <a href="mailto:jack@ourgrinnell.com">jack@ourgrinnell.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Our Grinnell Media, LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="pum-19545" class="pum pum-overlay pum-theme-7555 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:19545,&quot;slug&quot;:&quot;sarah-smith-vote-local&quot;,&quot;theme_id&quot;:7555,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;450%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;800&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_19545">

	<div id="popmake-19545" class="pum-container popmake theme-7555 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_19545" class="pum-title popmake-title">
				Sarah Smith (Vote Local)			</div>
		

		

				<div class="pum-content popmake-content">
			<p><div id="tdi_1_211" class="tdc-row"><div class="vc_row tdi_2_454  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_2_454{
                    min-height: 0;
                }.tdi_2_454,
				.tdi_2_454 .tdc-columns{
				    display: block;
				}.tdi_2_454 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_4_8fa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_4_8fa{
                    vertical-align: baseline;
                }.tdi_4_8fa .wpb_wrapper,
				.tdi_4_8fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_4_8fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_4_8fa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_5_1f2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_1f2" ><script>var block_tdi_5_1f2 = new tdBlock();
block_tdi_5_1f2.id = "tdi_5_1f2";
block_tdi_5_1f2.atts = '{"limit":"5","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_5_1f2","tdc_css_class":"tdi_5_1f2","tdc_css_class_style":"tdi_5_1f2_rand_style"}';
block_tdi_5_1f2.td_column_number = "3";
block_tdi_5_1f2.block_type = "td_block_trending_now";
block_tdi_5_1f2.post_count = "5";
block_tdi_5_1f2.found_posts = "1721";
block_tdi_5_1f2.header_color = "";
block_tdi_5_1f2.ajax_pagination_infinite_stop = "";
block_tdi_5_1f2.max_num_pages = "345";
tdBlocksArray.push(block_tdi_5_1f2);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_5_1f2" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" title="Then There is the Halloween Parade">Then There is the Halloween Parade</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" title="Division status by 7 USSF moving up kevin division">Division status by 7 USSF moving up kevin division</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" title="Finances that show the sports apparel footwear and gear company">Finances that show the sports apparel footwear and gear company</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" title="Red button and nukes rodman a voiceover says dennis">Red button and nukes rodman a voiceover says dennis</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/state-warriors-on-christmas-day-several-nba-players/" rel="bookmark" title="State warriors on christmas day several NBA players">State warriors on christmas day several NBA players</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_5_1f2"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_5_1f2"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="td-big-grid-slide td_block_wrap" id="iosSlider_tdi_6_0c4"><div class="td-theme-slider td_block_inner" id="tdi_6_0c4"><div class="td_block_wrap td_block_big_grid_2 item tdi_7_e4e td-grid-style-4 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7_e4e" ><div id=tdi_7_e4e class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx9 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" class="td-image-wrap " title="Then There is the Halloween Parade" ><img width="365" height="486" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg"   alt="" title="Then There is the Halloween Parade" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" title="Then There is the Halloween Parade">Then There is the Halloween Parade</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T20:13:33-06:00" >November 2, 2020</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" class="td-image-wrap " title="Division status by 7 USSF moving up kevin division" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" title="Division status by 7 USSF moving up kevin division">Division status by 7 USSF moving up kevin division</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" class="td-image-wrap " title="Finances that show the sports apparel footwear and gear company" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" title="Finances that show the sports apparel footwear and gear company">Finances that show the sports apparel footwear and gear company</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" class="td-image-wrap " title="Red button and nukes rodman a voiceover says dennis" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" title="Red button and nukes rodman a voiceover says dennis">Red button and nukes rodman a voiceover says dennis</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid_2 item tdi_8_412 td-grid-style-4 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_412" ><div id=tdi_8_412 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx9 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/state-warriors-on-christmas-day-several-nba-players/" rel="bookmark" class="td-image-wrap " title="State warriors on christmas day several NBA players" ><img width="741" height="486" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_741x486.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/state-warriors-on-christmas-day-several-nba-players/" rel="bookmark" title="State warriors on christmas day several NBA players">State warriors on christmas day several NBA players</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:53-06:00" >November 2, 2020</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/stadium-and-93-at-wrestlemania-3-past/" rel="bookmark" class="td-image-wrap " title="Stadium and 93 at WrestleMania 3 past" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/stadium-and-93-at-wrestlemania-3-past/" rel="bookmark" title="Stadium and 93 at WrestleMania 3 past">Stadium and 93 at WrestleMania 3 past</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/louis-others-for-daily-wnba-prizes/" rel="bookmark" class="td-image-wrap " title="Louis others for daily WNBA prizes" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/louis-others-for-daily-wnba-prizes/" rel="bookmark" title="Louis others for daily WNBA prizes">Louis others for daily WNBA prizes</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx10 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/be-outside-quantities-parameters-even-mass-agreed-team/" rel="bookmark" class="td-image-wrap " title="Be outside quantities parameters even mass agreed team" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                        <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/be-outside-quantities-parameters-even-mass-agreed-team/" rel="bookmark" title="Be outside quantities parameters even mass agreed team">Be outside quantities parameters even mass agreed team</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div><i class = "td-icon-left"></i><i class = "td-icon-right"></i></div></div></div></div></div><div id="tdi_9_cc7" class="tdc-row"><div class="vc_row tdi_10_a54  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_a54{
                    min-height: 0;
                }.tdi_10_a54,
				.tdi_10_a54 .tdc-columns{
				    display: block;
				}.tdi_10_a54 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_244  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_12_244{
                    vertical-align: baseline;
                }.tdi_12_244 .wpb_wrapper,
				.tdi_12_244 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_244 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_244 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_2 tdi_13_f57 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="tdi_13_f57" >
<style>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</style><script>var block_tdi_13_f57 = new tdBlock();
block_tdi_13_f57.id = "tdi_13_f57";
block_tdi_13_f57.atts = '{"limit":"6","custom_title":"DON\u0027T MISS","td_filter_default_txt":"All","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","ajax_pagination":"next_prev","sort":"random_posts","block_type":"td_block_2","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_13_f57","tdc_css_class":"tdi_13_f57","tdc_css_class_style":"tdi_13_f57_rand_style"}';
block_tdi_13_f57.td_column_number = "2";
block_tdi_13_f57.block_type = "td_block_2";
block_tdi_13_f57.post_count = "6";
block_tdi_13_f57.found_posts = "1721";
block_tdi_13_f57.header_color = "";
block_tdi_13_f57.ajax_pagination_infinite_stop = "";
block_tdi_13_f57.max_num_pages = "287";
tdBlocksArray.push(block_tdi_13_f57);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">DON&#039;T MISS</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_13_f57"><ul class="td-subcat-list" id="td_pulldown_tdi_13_f57_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_14_125" data-td_filter_value="" data-td_block_id="tdi_13_f57" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_15_aa1" data-td_filter_value="492" data-td_block_id="tdi_13_f57" href="#">GRINNELL</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_16_011" data-td_filter_value="467" data-td_block_id="tdi_13_f57" href="#">Grinnell News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_17_ffc" data-td_filter_value="410" data-td_block_id="tdi_13_f57" href="#">GRMC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_18_ccc" data-td_filter_value="417" data-td_block_id="tdi_13_f57" href="#">Homepage Slider</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_19_060" data-td_filter_value="468" data-td_block_id="tdi_13_f57" href="#">In Case You Missed Something</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_20_8cf" data-td_filter_value="510" data-td_block_id="tdi_13_f57" href="#">Mayflower Community</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_21_c0f" data-td_filter_value="466" data-td_block_id="tdi_13_f57" href="#">Recent Posts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_22_cc5" data-td_filter_value="581" data-td_block_id="tdi_13_f57" href="#">Sarah Smith</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_23_c1a" data-td_filter_value="409" data-td_block_id="tdi_13_f57" href="#">SE•ED</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_24_c41" data-td_filter_value="584" data-td_block_id="tdi_13_f57" href="#">slider 4</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_25_114" data-td_filter_value="449" data-td_block_id="tdi_13_f57" href="#">Videos</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_13_f57 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/new-pop-up-restaurant-in-hotel-grinnell/" rel="bookmark" class="td-image-wrap " title="New Pop-Up Restaurant in Hotel Grinnell" ><img width="320" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/10/hotel_grinnell_cilinos_2_660.png"  srcset="http://ourgrinnell.com/wp-content/uploads/2019/10/hotel_grinnell_cilinos_2_660.png 320w, http://ourgrinnell.com/wp-content/uploads/2019/10/hotel_grinnell_cilinos_2_660.png 640w" sizes="(-webkit-min-device-pixel-ratio: 2) 640px, (min-resolution: 192dpi) 640px, 320px"  alt="" title="New Pop-Up Restaurant in Hotel Grinnell" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/new-pop-up-restaurant-in-hotel-grinnell/" rel="bookmark" title="New Pop-Up Restaurant in Hotel Grinnell">New Pop-Up Restaurant in Hotel Grinnell</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T16:54:29-05:00" >October 15, 2019</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/new-pop-up-restaurant-in-hotel-grinnell/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                
Grinnell, Iowa (October 15,&nbsp;2019) --&nbsp;The Periodic Table is the place for experiments. On November 1, 2019 Hotel Grinnell will be the new...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/2016-unofficial-presidential-election-results-poweshiek-county/" rel="bookmark" class="td-image-wrap " title="2016 Unofficial Presidential Election Results-Poweshiek County" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/2016-unofficial-presidential-election-results-poweshiek-county/" rel="bookmark" title="2016 Unofficial Presidential Election Results-Poweshiek County">2016 Unofficial Presidential Election Results-Poweshiek County</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T23:46:34-06:00" >November 8, 2016</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/2016-unofficial-presidential-election-results-poweshiek-county/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                Click HERE for enlarged view.

            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/100-people-who-care-to-meet-july-24/" rel="bookmark" class="td-image-wrap " title="100 + People Who Care to Meet July 24" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/100-people-who-care-to-meet-july-24/" rel="bookmark" title="100 + People Who Care to Meet July 24">100 + People Who Care to Meet July 24</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T11:56:47-05:00" >July 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/100-people-who-care-grinnell-to-meet-april-25/" rel="bookmark" class="td-image-wrap " title="100 + People Who Care – Grinnell – To Meet April 25" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/100-people-who-care-grinnell-to-meet-april-25/" rel="bookmark" title="100 + People Who Care – Grinnell – To Meet April 25">100 + People Who Care – Grinnell – To Meet April...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-04T15:17:48-05:00" >April 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/4thof-july-at-mayflower/" rel="bookmark" class="td-image-wrap " title="4thof July at Mayflower" ><img width="100" height="51" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/06/ship_660.jpg"   alt="" title="4thof July at Mayflower" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/4thof-july-at-mayflower/" rel="bookmark" title="4thof July at Mayflower">4thof July at Mayflower</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-24T14:55:19-05:00" >June 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/finally-stylish-a-groove-gordon-chuma-edoga-womens-jersey/" rel="bookmark" class="td-image-wrap " title="finally stylish a groove Gordon Chuma Edoga Womens Jersey" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finally-stylish-a-groove-gordon-chuma-edoga-womens-jersey/" rel="bookmark" title="finally stylish a groove Gordon Chuma Edoga Womens Jersey">finally stylish a groove Gordon Chuma Edoga Womens Jersey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T03:27:00-05:00" >April 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_f57" data-td_block_id="tdi_13_f57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_f57" data-td_block_id="tdi_13_f57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 tdi_26_25e td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="tdi_26_25e" >
<style>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</style><script>var block_tdi_26_25e = new tdBlock();
block_tdi_26_25e.id = "tdi_26_25e";
block_tdi_26_25e.atts = '{"limit":"5","custom_title":"TECH AND GADGETS","td_filter_default_txt":"All","category_id":"","header_color":"#f65261","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","ajax_pagination":"next_prev","sort":"random_posts","block_type":"td_block_1","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"tdi_26_25e","tdc_css_class":"tdi_26_25e","tdc_css_class_style":"tdi_26_25e_rand_style"}';
block_tdi_26_25e.td_column_number = "2";
block_tdi_26_25e.block_type = "td_block_1";
block_tdi_26_25e.post_count = "5";
block_tdi_26_25e.found_posts = "1721";
block_tdi_26_25e.header_color = "#f65261";
block_tdi_26_25e.ajax_pagination_infinite_stop = "";
block_tdi_26_25e.max_num_pages = "345";
tdBlocksArray.push(block_tdi_26_25e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TECH AND GADGETS</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_26_25e"><ul class="td-subcat-list" id="td_pulldown_tdi_26_25e_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_27_5c2" data-td_filter_value="" data-td_block_id="tdi_26_25e" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_28_322" data-td_filter_value="492" data-td_block_id="tdi_26_25e" href="#">GRINNELL</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_29_11a" data-td_filter_value="467" data-td_block_id="tdi_26_25e" href="#">Grinnell News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_30_114" data-td_filter_value="410" data-td_block_id="tdi_26_25e" href="#">GRMC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_31_443" data-td_filter_value="417" data-td_block_id="tdi_26_25e" href="#">Homepage Slider</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_32_f51" data-td_filter_value="468" data-td_block_id="tdi_26_25e" href="#">In Case You Missed Something</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_33_975" data-td_filter_value="510" data-td_block_id="tdi_26_25e" href="#">Mayflower Community</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_34_42c" data-td_filter_value="466" data-td_block_id="tdi_26_25e" href="#">Recent Posts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_35_fa9" data-td_filter_value="581" data-td_block_id="tdi_26_25e" href="#">Sarah Smith</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_36_841" data-td_filter_value="409" data-td_block_id="tdi_26_25e" href="#">SE•ED</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_37_a29" data-td_filter_value="584" data-td_block_id="tdi_26_25e" href="#">slider 4</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_38_2a0" data-td_filter_value="449" data-td_block_id="tdi_26_25e" href="#">Videos</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_26_25e class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/play-front-smaller-crowd-like-slasher-authentic-desmond-king-jersey/" rel="bookmark" class="td-image-wrap " title="Play, front smaller ( crowd like slasher  Authentic Desmond King Jersey" ><img width="324" height="235" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x235.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/play-front-smaller-crowd-like-slasher-authentic-desmond-king-jersey/" rel="bookmark" title="Play, front smaller ( crowd like slasher  Authentic Desmond King Jersey">Play, front smaller ( crowd like slasher  Authentic Desmond King...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T11:46:01-05:00" >June 29, 2020</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/play-front-smaller-crowd-like-slasher-authentic-desmond-king-jersey/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
 We have spoken to the network and the network executives have assured us they made it very clear to Monique that this cannot...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/skate-park-update/" rel="bookmark" class="td-image-wrap " title="Skate Park Update" ><img width="100" height="51" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/06/skate_park_660.jpg"   alt="" title="Skate Park Update" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/skate-park-update/" rel="bookmark" title="Skate Park Update">Skate Park Update</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-26T16:51:54-05:00" >June 26, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/alone-for-winning-the-open-grand-slam/" rel="bookmark" class="td-image-wrap " title="Alone for winning the open grand slam" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/alone-for-winning-the-open-grand-slam/" rel="bookmark" title="Alone for winning the open grand slam">Alone for winning the open grand slam</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T11:13:57-05:00" >July 23, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/grinnell-is-growth/" rel="bookmark" class="td-image-wrap " title="Grinnell is Growth" ><img width="100" height="55" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_.png"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_.png 787w, http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_-300x166.png 300w, http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_-768x424.png 768w, http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_-181x100.png 181w, http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_-50x28.png 50w, http://ourgrinnell.com/wp-content/uploads/2018/02/video_growth_-75x41.png 75w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Grinnell is Growth" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/grinnell-is-growth/" rel="bookmark" title="Grinnell is Growth">Grinnell is Growth</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-10T13:37:57-06:00" >February 10, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/texans-nfl-3b-20-san-francisco-giants-mlb-3b/" rel="bookmark" class="td-image-wrap " title="Texans NFL $3B 20 san francisco giants MLB $3B" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/texans-nfl-3b-20-san-francisco-giants-mlb-3b/" rel="bookmark" title="Texans NFL $3B 20 san francisco giants MLB $3B">Texans NFL $3B 20 san francisco giants MLB $3B</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T07:01:03-05:00" >September 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_25e" data-td_block_id="tdi_26_25e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_26_25e" data-td_block_id="tdi_26_25e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_39_53a td_block_template_1">
<style>
/* custom css */
.tdi_39_53a.td-a-rec{
					text-align: center;
				}.tdi_39_53a .td-element-style{
					z-index: -1;
				}.tdi_39_53a.td-a-rec-img{
				    text-align: left;
				}.tdi_39_53a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_39_53a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http:unitypoint.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/vaccinate.png"/></a></div></div><div class="td_block_wrap td_block_19 tdi_40_514 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="tdi_40_514" >
<style>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</style><script>var block_tdi_40_514 = new tdBlock();
block_tdi_40_514.id = "tdi_40_514";
block_tdi_40_514.atts = '{"category_id":"","limit":"6","custom_title":"TRAVEL GUIDES","td_ajax_filter_type":"td_category_ids_filter","td_filter_default_txt":"All","ajax_pagination":"next_prev","header_color":"#82b440","td_ajax_filter_ids":"","sort":"random_posts","block_type":"td_block_19","separator":"","custom_url":"","block_template_id":"","mx1_tl":"","mx2_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"tdi_40_514","tdc_css_class":"tdi_40_514","tdc_css_class_style":"tdi_40_514_rand_style"}';
block_tdi_40_514.td_column_number = "2";
block_tdi_40_514.block_type = "td_block_19";
block_tdi_40_514.post_count = "6";
block_tdi_40_514.found_posts = "1721";
block_tdi_40_514.header_color = "#82b440";
block_tdi_40_514.ajax_pagination_infinite_stop = "";
block_tdi_40_514.max_num_pages = "287";
tdBlocksArray.push(block_tdi_40_514);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRAVEL GUIDES</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_40_514"><ul class="td-subcat-list" id="td_pulldown_tdi_40_514_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_41_ff1" data-td_filter_value="" data-td_block_id="tdi_40_514" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_42_192" data-td_filter_value="492" data-td_block_id="tdi_40_514" href="#">GRINNELL</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_43_a4f" data-td_filter_value="467" data-td_block_id="tdi_40_514" href="#">Grinnell News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_44_234" data-td_filter_value="410" data-td_block_id="tdi_40_514" href="#">GRMC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_45_421" data-td_filter_value="417" data-td_block_id="tdi_40_514" href="#">Homepage Slider</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_46_4fc" data-td_filter_value="468" data-td_block_id="tdi_40_514" href="#">In Case You Missed Something</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_47_10c" data-td_filter_value="510" data-td_block_id="tdi_40_514" href="#">Mayflower Community</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_48_1c5" data-td_filter_value="466" data-td_block_id="tdi_40_514" href="#">Recent Posts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_49_15f" data-td_filter_value="581" data-td_block_id="tdi_40_514" href="#">Sarah Smith</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_50_5a4" data-td_filter_value="409" data-td_block_id="tdi_40_514" href="#">SE•ED</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_51_1a1" data-td_filter_value="584" data-td_block_id="tdi_40_514" href="#">slider 4</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_52_952" data-td_filter_value="449" data-td_block_id="tdi_40_514" href="#">Videos</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_40_514 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/team-he-said-he-stats-happy-coordinator-couple/" rel="bookmark" class="td-image-wrap " title="Team he said he stats happy coordinator couple" ><img width="356" height="220" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_356x220.png"  alt="" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/team-he-said-he-stats-happy-coordinator-couple/" rel="bookmark" title="Team he said he stats happy coordinator couple">Team he said he stats happy coordinator couple</a></h3>                <div class="td-editor-date">
                    <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T07:31:26-05:00" >July 17, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://ourgrinnell.com/grinnell-regional-medical-center-and-unitypoint-health-des-moines-announce-formal-affiliation-in-partnership-with-university-of-iowa-health-care/" rel="bookmark" class="td-image-wrap " title="Grinnell Regional Medical Center and UnityPoint Health® – Des Moines Announce Formal Affiliation  -In partnership with University of Iowa Health Care &#8211;" ><img width="356" height="178" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660.png"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660.png 660w, http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660-300x150.png 300w, http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660-200x100.png 200w, http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660-50x25.png 50w, http://ourgrinnell.com/wp-content/uploads/2018/01/grmc_joint_660-75x38.png 75w" sizes="(max-width: 356px) 100vw, 356px"  alt="" title="Grinnell Regional Medical Center and UnityPoint Health® – Des Moines Announce Formal Affiliation  -In partnership with University of Iowa Health Care &#8211;" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/grinnell-regional-medical-center-and-unitypoint-health-des-moines-announce-formal-affiliation-in-partnership-with-university-of-iowa-health-care/" rel="bookmark" title="Grinnell Regional Medical Center and UnityPoint Health® – Des Moines Announce Formal Affiliation  -In partnership with University of Iowa Health Care &#8211;">Grinnell Regional Medical Center and UnityPoint Health® – Des Moines Announce Formal Affiliation  -In partnership with University of Iowa Health Care &#8211;</a></h3>                <div class="td-editor-date">
                    <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T15:43:34-06:00" >January 3, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://ourgrinnell.com/making-waves-the-people-places-of-iowa-broadcasting-featuring-the-story-of-duane-ellett-floppy/" rel="bookmark" class="td-image-wrap " title="Making Waves: The People &#038; Places of Iowa Broadcasting&#8230;Featuring the Story of Duane Ellett &#038; Floppy" ><img width="80" height="40" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/07/floppy_660.jpg"   alt="" title="Making Waves: The People &#038; Places of Iowa Broadcasting&#8230;Featuring the Story of Duane Ellett &#038; Floppy" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/making-waves-the-people-places-of-iowa-broadcasting-featuring-the-story-of-duane-ellett-floppy/" rel="bookmark" title="Making Waves: The People &#038; Places of Iowa Broadcasting&#8230;Featuring the Story of Duane Ellett &#038; Floppy">Making Waves: The People &#038; Places of Iowa Broadcasting&#8230;Featuring the Story of Duane Ellett &#038; Floppy</a></h3>                <div class="td-module-meta-info">
                    <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-09T21:17:28-05:00" >July 9, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://ourgrinnell.com/abby-reding-recaps-g-n-girls-basketball-state-tourney-play/" rel="bookmark" class="td-image-wrap " title="Abby Reding Recaps G-N Girls Basketball State Tourney Play" ><img width="80" height="40" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1.jpg"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1.jpg 960w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-300x149.jpg 300w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-768x382.jpg 768w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-201x100.jpg 201w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-50x25.jpg 50w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-75x37.jpg 75w, http://ourgrinnell.com/wp-content/uploads/2018/03/gn_girls_tournament_1-1-660x330.jpg 660w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Abby Reding Recaps G-N Girls Basketball State Tourney Play" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/abby-reding-recaps-g-n-girls-basketball-state-tourney-play/" rel="bookmark" title="Abby Reding Recaps G-N Girls Basketball State Tourney Play">Abby Reding Recaps G-N Girls Basketball State Tourney Play</a></h3>                <div class="td-module-meta-info">
                    <a href="http://ourgrinnell.com/category/grinnell/" class="td-post-category">GRINNELL</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-07T10:27:28-06:00" >March 7, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://ourgrinnell.com/is-a-merger-between-grinnell-regional-medical-center-and-mercy-hospital-in-the-immediate-future/" rel="bookmark" class="td-image-wrap " title="Is a merger between Grinnell Regional Medical Center and Mercy Hospital in the immediate future?" ><img width="80" height="60" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_80x60.png"  alt="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/is-a-merger-between-grinnell-regional-medical-center-and-mercy-hospital-in-the-immediate-future/" rel="bookmark" title="Is a merger between Grinnell Regional Medical Center and Mercy Hospital in the immediate future?">Is a merger between Grinnell Regional Medical Center and Mercy Hospital in the immediate future?</a></h3>                <div class="td-module-meta-info">
                    <a href="http://ourgrinnell.com/category/grmc-2/" class="td-post-category">GRMC</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-31T07:44:20-06:00" >January 31, 2016</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://ourgrinnell.com/extraordinary-nurse-leader-celebrated-at-medical-center/" rel="bookmark" class="td-image-wrap " title="Extraordinary Nurse Leader Celebrated at Medical Center" ><img width="80" height="40" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660.jpg"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660.jpg 660w, http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660-300x150.jpg 300w, http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660-200x100.jpg 200w, http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660-50x25.jpg 50w, http://ourgrinnell.com/wp-content/uploads/2018/11/rindels_award_660-75x38.jpg 75w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Extraordinary Nurse Leader Celebrated at Medical Center" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/extraordinary-nurse-leader-celebrated-at-medical-center/" rel="bookmark" title="Extraordinary Nurse Leader Celebrated at Medical Center">Extraordinary Nurse Leader Celebrated at Medical Center</a></h3>                <div class="td-module-meta-info">
                    <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-09T19:04:15-06:00" >November 9, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_40_514" data-td_block_id="tdi_40_514"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_40_514" data-td_block_id="tdi_40_514"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 tdi_53_fc4 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="tdi_53_fc4" >
<style>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</style><script>var block_tdi_53_fc4 = new tdBlock();
block_tdi_53_fc4.id = "tdi_53_fc4";
block_tdi_53_fc4.atts = '{"category_id":"","limit":"6","custom_title":"FASHION AND TRENDS","header_color":"#ff3e9f","td_filter_default_txt":"All","ajax_pagination":"next_prev","sort":"random_posts","block_type":"td_block_2","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"tdi_53_fc4","tdc_css_class":"tdi_53_fc4","tdc_css_class_style":"tdi_53_fc4_rand_style"}';
block_tdi_53_fc4.td_column_number = "2";
block_tdi_53_fc4.block_type = "td_block_2";
block_tdi_53_fc4.post_count = "6";
block_tdi_53_fc4.found_posts = "1721";
block_tdi_53_fc4.header_color = "#ff3e9f";
block_tdi_53_fc4.ajax_pagination_infinite_stop = "";
block_tdi_53_fc4.max_num_pages = "287";
tdBlocksArray.push(block_tdi_53_fc4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FASHION AND TRENDS</span></h4></div><div id=tdi_53_fc4 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/updates-to-the-city-of-grinnell-recycling-program/" rel="bookmark" class="td-image-wrap " title="Updates to the City of Grinnell Recycling Program" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell/" class="td-post-category">GRINNELL</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/updates-to-the-city-of-grinnell-recycling-program/" rel="bookmark" title="Updates to the City of Grinnell Recycling Program">Updates to the City of Grinnell Recycling Program</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-16T15:26:03-05:00" >August 16, 2018</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/updates-to-the-city-of-grinnell-recycling-program/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                Updates to the City of Grinnell Recycling Program 
 
Learn more about how you can do your part to help the environment in your own...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/fourth-annual-toy-drive-launched-in-grinnell/" rel="bookmark" class="td-image-wrap " title="Fourth Annual Toy Drive Launched In Grinnell" ><img width="324" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/homepage-slider/" class="td-post-category">Homepage Slider</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/fourth-annual-toy-drive-launched-in-grinnell/" rel="bookmark" title="Fourth Annual Toy Drive Launched In Grinnell">Fourth Annual Toy Drive Launched In Grinnell</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-01T10:53:49-05:00" >November 1, 2014</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/fourth-annual-toy-drive-launched-in-grinnell/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                

Grinnell Realty, LLC announces the launch of the 4th Annual Christmas Toy Drive in co-operation with Christmas Shares and 2nd Mile according to Karen...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/deep-steer-like-treatment-pony-car-it-friday/" rel="bookmark" class="td-image-wrap " title="Deep steer like treatment pony car it friday" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/deep-steer-like-treatment-pony-car-it-friday/" rel="bookmark" title="Deep steer like treatment pony car it friday">Deep steer like treatment pony car it friday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T12:59:56-05:00" >May 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/mayflower-walking-workout/" rel="bookmark" class="td-image-wrap " title="Mayflower Walking Workout" ><img width="100" height="50" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660.png"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660.png 660w, http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660-300x150.png 300w, http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660-200x100.png 200w, http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660-50x25.png 50w, http://ourgrinnell.com/wp-content/uploads/2018/12/mayflower_distance_walking_660-75x38.png 75w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mayflower Walking Workout" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/mayflower-walking-workout/" rel="bookmark" title="Mayflower Walking Workout">Mayflower Walking Workout</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-29T10:41:24-06:00" >December 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/sam-berman-sons-rooted-in-the-past-growing-into-the-future/" rel="bookmark" class="td-image-wrap " title="Sam Berman &#038; Sons: Rooted in the Past, Growing Into the Future" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/sam-berman-sons-rooted-in-the-past-growing-into-the-future/" rel="bookmark" title="Sam Berman &#038; Sons: Rooted in the Past, Growing Into the Future">Sam Berman &#038; Sons: Rooted in the Past, Growing Into the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-07T13:29:15-06:00" >January 7, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/40000-piece-puzzle-is-he-really-working-on-it%ef%bb%bf/" rel="bookmark" class="td-image-wrap " title="40,000-Piece Puzzle—Is He Really Working on It?﻿" ><img width="100" height="50" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/02/24Feb19-Puzzle_660.jpg"   alt="" title="40,000-Piece Puzzle—Is He Really Working on It?﻿" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/40000-piece-puzzle-is-he-really-working-on-it%ef%bb%bf/" rel="bookmark" title="40,000-Piece Puzzle—Is He Really Working on It?﻿">40,000-Piece Puzzle—Is He Really Working on It?﻿</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T07:58:33-06:00" >February 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_fc4" data-td_block_id="tdi_53_fc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_fc4" data-td_block_id="tdi_53_fc4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_55_315  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_315{
                    vertical-align: baseline;
                }.tdi_55_315 .wpb_wrapper,
				.tdi_55_315 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_315 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_315 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_56_25c td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">230,350</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/envato"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">68,356</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/envato"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">27,100</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/envato"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_57_52a td_block_template_1">
<style>
/* custom css */
.tdi_57_52a.td-a-rec{
					text-align: center;
				}.tdi_57_52a .td-element-style{
					z-index: -1;
				}.tdi_57_52a.td-a-rec-img{
				    text-align: left;
				}.tdi_57_52a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_57_52a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_2 tdi_58_a5a td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_58_a5a" >
<style>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</style><script>var block_tdi_58_a5a = new tdBlock();
block_tdi_58_a5a.id = "tdi_58_a5a";
block_tdi_58_a5a.atts = '{"category_id":"","limit":"5","custom_title":"LATEST REVIEWS","td_filter_default_txt":"All","block_type":"td_block_2","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_58_a5a","tdc_css_class":"tdi_58_a5a","tdc_css_class_style":"tdi_58_a5a_rand_style"}';
block_tdi_58_a5a.td_column_number = "1";
block_tdi_58_a5a.block_type = "td_block_2";
block_tdi_58_a5a.post_count = "5";
block_tdi_58_a5a.found_posts = "1721";
block_tdi_58_a5a.header_color = "";
block_tdi_58_a5a.ajax_pagination_infinite_stop = "";
block_tdi_58_a5a.max_num_pages = "345";
tdBlocksArray.push(block_tdi_58_a5a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST REVIEWS</span></h4></div><div id=tdi_58_a5a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" class="td-image-wrap " title="Then There is the Halloween Parade" ><img width="120" height="160" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg"  srcset="http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg 120w, http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg 240w" sizes="(-webkit-min-device-pixel-ratio: 2) 240px, (min-resolution: 192dpi) 240px, 120px"  alt="" title="Then There is the Halloween Parade" /></a></div>                <a href="http://ourgrinnell.com/category/grinnell-news/" class="td-post-category">Grinnell News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" title="Then There is the Halloween Parade">Then There is the Halloween Parade</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T20:13:33-06:00" >November 2, 2020</time></span>                <span class="td-module-comments"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                
What is Halloween without a parade—costumes and safe distancing?&nbsp;&nbsp;So, we had one of those in The Mayflower Community on Friday.&nbsp;&nbsp;The stars were...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" class="td-image-wrap " title="Division status by 7 USSF moving up kevin division" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" title="Division status by 7 USSF moving up kevin division">Division status by 7 USSF moving up kevin division</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:58-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" class="td-image-wrap " title="Finances that show the sports apparel footwear and gear company" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" title="Finances that show the sports apparel footwear and gear company">Finances that show the sports apparel footwear and gear company</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:56-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" class="td-image-wrap " title="Red button and nukes rodman a voiceover says dennis" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" title="Red button and nukes rodman a voiceover says dennis">Red button and nukes rodman a voiceover says dennis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:55-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/state-warriors-on-christmas-day-several-nba-players/" rel="bookmark" class="td-image-wrap " title="State warriors on christmas day several NBA players" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/state-warriors-on-christmas-day-several-nba-players/" rel="bookmark" title="State warriors on christmas day several NBA players">State warriors on christmas day several NBA players</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:53-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_slide tdi_59_4d3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_4d3" >
<style>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</style>
<style>
/* custom css */
.tdi_59_4d3 .td-slide-meta{
                    max-width: calc(100% + 44px);
                }.tdi_59_4d3 .entry-thumb{
				    background-position: center 50%;
				}.tdi_59_4d3 .slide-meta-cat{
					display: inline-block;
				}.tdi_59_4d3 .td-post-author-name{
					display: inline-block;
				}.tdi_59_4d3 .td-post-date,
				.tdi_59_4d3 .td-post-author-name span{
					display: inline-block;
				}.tdi_59_4d3 .td-post-comments{
					display: inline-block;
				}.tdi_59_4d3 .td-slide-nav{
				    font-size: 55px;
				}.tdi_59_4d3 .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_59_4d3 .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_59_4d3 = new tdBlock();
block_tdi_59_4d3.id = "tdi_59_4d3";
block_tdi_59_4d3.atts = '{"category_id":"","limit":"4","custom_title":"POPULAR VIDEOS","td_filter_default_txt":"All","block_type":"td_block_slide","separator":"","custom_url":"","block_template_id":"","autoplay":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_59_4d3","tdc_css_class":"tdi_59_4d3","tdc_css_class_style":"tdi_59_4d3_rand_style"}';
block_tdi_59_4d3.td_column_number = "1";
block_tdi_59_4d3.block_type = "td_block_slide";
block_tdi_59_4d3.post_count = "4";
block_tdi_59_4d3.found_posts = "1721";
block_tdi_59_4d3.header_color = "";
block_tdi_59_4d3.ajax_pagination_infinite_stop = "";
block_tdi_59_4d3.max_num_pages = "431";
tdBlocksArray.push(block_tdi_59_4d3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR VIDEOS</span></h4></div><div id=tdi_59_4d3 class="td_block_inner"><div id="tdi_60_2ab" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_60_2ab_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" class="td-image-wrap " title="Then There is the Halloween Parade" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://ourgrinnell.com/wp-content/uploads/2020/11/Steve-with-Deb-Jack-Grandchildren.jpg')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://ourgrinnell.com/category/grinnell-news/">Grinnell News</a></span><h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/" rel="bookmark" title="Then There is the Halloween Parade">Then There is the Halloween Parade</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T20:13:33-06:00" >November 2, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://ourgrinnell.com/then-there-is-the-halloween-parade/#respond">0</a></div></div></div></div><div id="tdi_60_2ab_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" class="td-image-wrap " title="Division status by 7 USSF moving up kevin division" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></span><h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" title="Division status by 7 USSF moving up kevin division">Division status by 7 USSF moving up kevin division</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:58-06:00" >November 2, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/#respond">0</a></div></div></div></div><div id="tdi_60_2ab_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" class="td-image-wrap " title="Finances that show the sports apparel footwear and gear company" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></span><h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" title="Finances that show the sports apparel footwear and gear company">Finances that show the sports apparel footwear and gear company</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:56-06:00" >November 2, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/#respond">0</a></div></div></div></div><div id="tdi_60_2ab_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" class="td-image-wrap " title="Red button and nukes rodman a voiceover says dennis" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></span><h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" title="Red button and nukes rodman a voiceover says dennis">Red button and nukes rodman a voiceover says dennis</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://ourgrinnell.com/author/admin/">admin</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:55-06:00" >November 2, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/#respond">0</a></div></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_7 tdi_61_fb3 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_61_fb3" >
<style>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</style><script>var block_tdi_61_fb3 = new tdBlock();
block_tdi_61_fb3.id = "tdi_61_fb3";
block_tdi_61_fb3.atts = '{"category_id":"","limit":"6","custom_title":"EDITOR\u0027S PICK","td_filter_default_txt":"All","sort":"random_posts","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_61_fb3","tdc_css_class":"tdi_61_fb3","tdc_css_class_style":"tdi_61_fb3_rand_style"}';
block_tdi_61_fb3.td_column_number = "1";
block_tdi_61_fb3.block_type = "td_block_7";
block_tdi_61_fb3.post_count = "6";
block_tdi_61_fb3.found_posts = "1721";
block_tdi_61_fb3.header_color = "";
block_tdi_61_fb3.ajax_pagination_infinite_stop = "";
block_tdi_61_fb3.max_num_pages = "287";
tdBlocksArray.push(block_tdi_61_fb3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S PICK</span></h4></div><div id=tdi_61_fb3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/grinnell-ffa-receives-a-1000-donation/" rel="bookmark" class="td-image-wrap " title="Grinnell FFA Receives a $1,000 Donation" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/grinnell-ffa-receives-a-1000-donation/" rel="bookmark" title="Grinnell FFA Receives a $1,000 Donation">Grinnell FFA Receives a $1,000 Donation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-30T21:14:13-05:00" >March 30, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/volunteer-health-insurance-counselors-needed-in-poweshiek-county/" rel="bookmark" class="td-image-wrap " title="Volunteer Health Insurance Counselors Needed in Poweshiek County" ><img width="100" height="65" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/shiip_740.png"   alt="" title="Volunteer Health Insurance Counselors Needed in Poweshiek County" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/volunteer-health-insurance-counselors-needed-in-poweshiek-county/" rel="bookmark" title="Volunteer Health Insurance Counselors Needed in Poweshiek County">Volunteer Health Insurance Counselors Needed in Poweshiek County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T21:17:30-06:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/sandwich-thrilled-to-mark-the-institutions-sweet-42-deion-sanders-youth-jersey/" rel="bookmark" class="td-image-wrap " title="Sandwich thrilled to mark the institutions sweet 42 Deion Sanders Youth jersey" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/sandwich-thrilled-to-mark-the-institutions-sweet-42-deion-sanders-youth-jersey/" rel="bookmark" title="Sandwich thrilled to mark the institutions sweet 42 Deion Sanders Youth jersey">Sandwich thrilled to mark the institutions sweet 42 Deion Sanders Youth...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T11:30:59-05:00" >May 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/tigersharks-are-sending-26-swimmers-to-the-state-meet-saturday-march-15/" rel="bookmark" class="td-image-wrap " title="Tigersharks Sending 26 Swimmers to the State Meet Saturday March 15" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/tigersharks-are-sending-26-swimmers-to-the-state-meet-saturday-march-15/" rel="bookmark" title="Tigersharks Sending 26 Swimmers to the State Meet Saturday March 15">Tigersharks Sending 26 Swimmers to the State Meet Saturday March 15</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-13T08:04:53-05:00" >March 13, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/ucc-celebrating-pastors-ministry-in-grinnell/" rel="bookmark" class="td-image-wrap " title="UCC Celebrating Pastors Ministry in Grinnell" ><img width="100" height="50" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660.jpg"  srcset="http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660.jpg 660w, http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660-300x150.jpg 300w, http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660-200x100.jpg 200w, http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660-50x25.jpg 50w, http://ourgrinnell.com/wp-content/uploads/2018/01/ucc_pastor_660-75x38.jpg 75w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="UCC Celebrating Pastors Ministry in Grinnell" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/ucc-celebrating-pastors-ministry-in-grinnell/" rel="bookmark" title="UCC Celebrating Pastors Ministry in Grinnell">UCC Celebrating Pastors Ministry in Grinnell</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-29T17:39:33-06:00" >January 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/fiber-do-you-want-it/" rel="bookmark" class="td-image-wrap " title="Fiber: Do You Want It?" ><img width="100" height="52" class="entry-thumb" src="http://ourgrinnell.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-9.55.19-AM.png"   alt="" title="Fiber: Do You Want It?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/fiber-do-you-want-it/" rel="bookmark" title="Fiber: Do You Want It?">Fiber: Do You Want It?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-05T12:27:36-05:00" >April 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div id="tdi_62_9a1" class="tdc-row"><div class="vc_row tdi_63_5a4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_5a4{
                    min-height: 0;
                }.tdi_63_5a4,
				.tdi_63_5a4 .tdc-columns{
				    display: block;
				}.tdi_63_5a4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65_f85  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_f85{
                    vertical-align: baseline;
                }.tdi_65_f85 .wpb_wrapper,
				.tdi_65_f85 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_f85 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_f85 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_66_5f8 td_block_template_1">
<style>
/* custom css */
.tdi_66_5f8.td-a-rec{
					text-align: center;
				}.tdi_66_5f8 .td-element-style{
					z-index: -1;
				}.tdi_66_5f8.td-a-rec-img{
				    text-align: left;
				}.tdi_66_5f8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66_5f8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http:unitypoint.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/vaccinate.png"/></a></div></div></div></div></div></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" class="td-image-wrap " title="Division status by 7 USSF moving up kevin division" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/division-status-by-7-ussf-moving-up-kevin-division/" rel="bookmark" title="Division status by 7 USSF moving up kevin division">Division status by 7 USSF moving up kevin division</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:58-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" class="td-image-wrap " title="Finances that show the sports apparel footwear and gear company" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/finances-that-show-the-sports-apparel-footwear-and-gear-company/" rel="bookmark" title="Finances that show the sports apparel footwear and gear company">Finances that show the sports apparel footwear and gear company</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:56-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" class="td-image-wrap " title="Red button and nukes rodman a voiceover says dennis" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/red-button-and-nukes-rodman-a-voiceover-says-dennis/" rel="bookmark" title="Red button and nukes rodman a voiceover says dennis">Red button and nukes rodman a voiceover says dennis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T05:37:55-06:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa11c427505e
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.3.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='su-icons-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"ab1866876e","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"http:\/\/ourgrinnell.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/ourgrinnell.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"7555","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-19545":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"7555","size":"medium","responsive_min_width":"450%","responsive_max_width":"450%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"800","close_on_form_submission_delay":"0","triggers":[],"cookies":[],"theme_slug":"lightbox","id":19545,"slug":"sarah-smith-vote-local"}};
/* ]]> */
</script>
<script type='text/javascript' src='//ourgrinnell.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1602982752&#038;ver=1.12.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.3'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"2d5cc5cda0","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":19953},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2d5cc5cda0","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":19953},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script>
<!-- JS generated by theme -->

<script>
    
;jQuery(document).ready(function() {
						var iosSettings = {
                            snapToChildren: true,
                            desktopClickDrag: true,
                            keyboardControls: true,
                            responsiveSlides: true,
                            infiniteSlider: true,                            
                            navPrevSelector: jQuery("#iosSlider_tdi_6_0c4 .td-icon-left"),
                            navNextSelector: jQuery("#iosSlider_tdi_6_0c4 .td-icon-right")
                        };
						if ( jQuery("#iosSlider_tdi_6_0c4").is(":visible")) {
							jQuery("#iosSlider_tdi_6_0c4").iosSlider(iosSettings);
						}
					});

jQuery(document).ready(function() {
    jQuery("#tdi_60_2ab").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#tdi_60_2ab .prevButton"),
        navNextSelector: jQuery("#tdi_60_2ab .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'84058772',post:'19953',tz:'-6',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '19953' ]);
</script>

</body>
</html>