<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey | ourgrinnell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey Comments Feed" href="http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourgrinnell.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='arconix-flexslider-css-css'  href='http://ourgrinnell.com/wp-content/plugins/arconix-flexslider/includes/css/arconix-flexslider.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='http://ourgrinnell.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"24ee7a1e16","remove":"9a1f9feadc","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=dcc6d04b65","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='University of maryland baltimore last year Authentic Matt Gay Jersey' href='http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/' />
<link rel='next' title='Panasonic samsung and visa sponsors include 24 hour fitness' href='http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/" />
<link rel='shortlink' href='https://wp.me/p5GHwE-4NZ' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"11a9ce73d6","wpRestUrl":"http:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://ourgrinnell.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/",
                    "name": "UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18475 single-format-standard td-standard-pack global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li id="menu-item-14361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14361"><a href="http://ourgrinnell.com/candyland-station/">Candyland Station</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li id="menu-item-17160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://ourgrinnell.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 10, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_ae5 td_block_template_1">
<style>
/* custom css */
.tdi_1_ae5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_ae5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="http://www.ourgrinnell.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"/></a></div><p>

<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/WF_w_OurGrinnelAd_1067.jpeg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.c1stcu.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/C1st-Rewards-Grinnell1067x121.jpg"/></a></div>

</div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img src="http://ourgrinnell.com/wp-content/uploads/logo-footer@2x.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img class="td-retina-data" data-retina="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt=""/>
			<span class="td-visual-hidden">ourgrinnell</span>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="http://ourgrinnell.com/candyland-station/">Candyland Station</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ourgrinnell.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ourgrinnell.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18475" class="post-18475 post type-post status-publish format-standard hentry category-uncategorized" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ourgrinnell.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T09:45:31+00:00" >June 10, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18475">25</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey&url=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/&amp;media=&description=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey %0A%0A http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p> This time, safety Joe Krakoski recovered a fumble on the San Diego 23-yard line. He got the rawest cosmic deal of his generation. Could see him playing both as the Mike and Will spots Wholesale Jerseys All and being tough on special NFL Jerseys Authentic teams. Pope was the fantasy beneficiary from Dyche&#8217;s recent tinkering as the Clarets smashed West Ham 3, earning a few bonus points after making four saves. Then he started to get hurt all the time. He sat in Portland, flourished in Indiana, and suffered through an aborted phantom season that could have seen him realize new heights. <a href="http://www.brownsshopfootballs.com/Jc-Tretter-Jersey.html">http://www.brownsshopfootballs.com/Jc-Tretter-Jersey.html</a> But in hockey parlance, with a dressing room full of perspective, the Blue Jackets are in a serious situation now, their promising season on the brink of ending, the need to win their first literal must-win game of the season to push the series back to Boston for Game 7 on Wednesday. He came into this Cheap NFL Jerseys Paypal season with high expectations but <a href="http://www.arizonacardinalslockerroom.com/d-j--humphries-jersey-wholesale">Womens D.J. Humphries Jersey</a> quickly fell out of favor with the coaching staff.<br />
<a href="http://www.shopbrownsfootball.com/Jamie-Gillan-Jersey"><img src="http://www.shopbrownsfootball.com/images/products/nike_nfl_jerseys/nike_cleveland_browns/nike_browns_171.jpg" alt="Women's Game Jamie Gillan Brown Jersey: Home #7 Football Cleveland Browns " /></a><br />
  He got the rawest cosmic deal of <a href="http://www.shopofficialpacersonline.com/Authentic-Paul-George-Jersey">Womens Paul George Jersey</a> his generation. He got the rawest cosmic deal of his generation. Then he started to get hurt <a href="http://www.arizonacardinalslockerroom.com/d-j--humphries-jersey-wholesale">http://www.arizonacardinalslockerroom.com/d-j&#8211;humphries-jersey-wholesale</a> all the time. The only question is if they can teach and he Wholesale NFL Jerseys Nike can learn it in two weeks. We have to seize those moments and keep the pedal to the metal when we&#8217;re in the lead. The spot with Groucho and the Man Vs. Semyon Varlamov News. Michael&#8217;s in the Ontario Hockey League. He sat in Portland, flourished in Indiana, and suffered through an aborted phantom season that could have seen him realize new heights. You guys always would compare Russell to Peyton and Aaron back when he&#8217;d played four or five years and they&#8217;d Wholesale NFL Jerseys Nike been at 10 and 11 and Cheap Jerseys Free Shipping 12. Patrick Queens LB LSU Baltimore Ravens 29. 7 CBS • Super Bowl LVI SoFi Stadium Los Angeles Feb. I learned how NFL Jerseys Authentic <a href="http://www.billsofficialonlineshop.com/YOUTH+LEVI+WALLACE+JERSEY">Womens Levi Wallace Jersey</a> to be more consistent and what that means. </p>
<div style='text-align:center;margin:3pt;border:1px solid green;padding:5px'>The numbers.</div>
<p> But many times you don&#8217;t know if a close pitch was thrown that way on purpose. Everything about the offseason, everything about camp, the preseason has been more on point. Imagine if he connects with those receivers more consistently, with more accuracy.<br />
<a href="http://www.authenticbluesjerseys.com/Authentic-Colton-Parayko-Jersey"><img src="http://www.authenticbluesjerseys.com/image/cache/data/nhl_jerseys_new/st_louis_blues/2/blues_2923_2cf7b0575419096a-180x180.jpg" alt="Colton Parayko Authentic Men's 2019 Stanley Cup Champions Jersey - Hockey St. Louis Blues #55 Blue USA Flag Fashion" /></a><br />
  Then he started to get hurt all the time. Kershaw also is the catalyst behind Kershaw&#8217;s Challenge, an organization whose goal is to provide a better quality of life and give opportunities to vulnerable, underprivileged children, from the skyscraping cities of Los Angeles &amp; Dallas, to the dirt roads of Zambia. It just isn&#8217;t good enough to do what&#8217;s been done in the <a href="http://www.shopofficialpacersonline.com/Authentic-Paul-George-Jersey">http://www.shopofficialpacersonline.com/Authentic-Paul-George-Jersey</a> past. Ronda Rousey 9. Then he started to get hurt all the time. He got the rawest cosmic deal of his generation. Cheap NFL Jerseys Paypal Our ‘Priceless&#8217; platform is built around connecting with people <a href="http://www.brownsshopfootballs.com/Jc-Tretter-Jersey.html">Womens JC Tretter Jersey</a> through their passions. Jordan Love QB Wholesale Jerseys China Utah State Green Bay Packers 27. Analysis Jermaine O&#8217;Neal&#8217;s career, viewed in <a href="http://www.billsofficialonlineshop.com/YOUTH+LEVI+WALLACE+JERSEY">http://www.billsofficialonlineshop.com/YOUTH+LEVI+WALLACE+JERSEY</a> hindsight, takes on the shape of a slasher film.</p>
<p> <a href="http://www.baan-satellite.com/i-believed-my-life-kind-tackles-including-authentic-drue-tranquill-jersey/">http://www.baan-satellite.com/i-believed-my-life-kind-tackles-including-authentic-drue-tranquill-jersey/</a><br />
 <a href="http://fisch-kiste.de/index.php?option=com_content&amp;view=article&amp;id=1773">http://fisch-kiste.de/index.php?option=com_content&amp;view=article&amp;id=1773</a></p>
</p>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey&url=http%3A%2F%2Fourgrinnell.com%2Fuparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/&amp;media=&description=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UpArrow+DownAudioBack+5sBack+10sBack+30sCalendarChartCheckDownLeftRightUpChromecast+shape+Womens+D.J.+Humphries+Jersey %0A%0A http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/">University of maryland baltimore last year Authentic Matt Gay Jersey</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/">Panasonic samsung and visa sponsors include 24 hour fitness</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://ourgrinnell.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ourgrinnell.com/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://www.ourgrinnell.com">http://www.ourgrinnell.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OurGrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-06-10T09:45:31+00:00"><meta itemprop="dateModified" content="2020-06-10T09:45:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ourgrinnell.com/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"></span><meta itemprop="name" content="ourgrinnell"></span><meta itemprop="headline " content="UpArrow DownAudioBack 5sBack 10sBack 30sCalendarChartCheckDownLeftRightUpChromecast shape Womens D.J. Humphries Jersey"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_ece td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_ece" ><script>var block_tdi_3_ece = new tdBlock();
block_tdi_3_ece.id = "tdi_3_ece";
block_tdi_3_ece.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_ece","td_column_number":3,"live_filter_cur_post_id":18475,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_ece","tdc_css_class_style":"tdi_3_ece_rand_style"}';
block_tdi_3_ece.td_column_number = "3";
block_tdi_3_ece.block_type = "td_block_related_posts";
block_tdi_3_ece.post_count = "6";
block_tdi_3_ece.found_posts = "406";
block_tdi_3_ece.header_color = "";
block_tdi_3_ece.ajax_pagination_infinite_stop = "";
block_tdi_3_ece.max_num_pages = "68";
tdBlocksArray.push(block_tdi_3_ece);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_b52" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_ece" href="#">RELATED ARTICLES</a><a id="tdi_5_455" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_ece" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_ece class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/your-normal-high-school-version-of-cover-2/" rel="bookmark" class="td-image-wrap" title="Your normal high school version of cover 2"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/your-normal-high-school-version-of-cover-2/" rel="bookmark" title="Your normal high school version of cover 2">Your normal high school version of cover 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/" rel="bookmark" class="td-image-wrap" title="Panasonic samsung and visa sponsors include 24 hour fitness"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/" rel="bookmark" title="Panasonic samsung and visa sponsors include 24 hour fitness">Panasonic samsung and visa sponsors include 24 hour fitness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/" rel="bookmark" class="td-image-wrap" title="University of maryland baltimore last year Authentic Matt Gay Jersey"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/" rel="bookmark" title="University of maryland baltimore last year Authentic Matt Gay Jersey">University of maryland baltimore last year Authentic Matt Gay Jersey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/season-sunday-night-third-the-on-details-sack-communicating-chris-mullin-authentic-jersey/" rel="bookmark" class="td-image-wrap" title="Season sunday night third the on details sack communicating Chris Mullin Authentic Jersey"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/season-sunday-night-third-the-on-details-sack-communicating-chris-mullin-authentic-jersey/" rel="bookmark" title="Season sunday night third the on details sack communicating Chris Mullin Authentic Jersey">Season sunday night third the on details sack communicating Chris Mullin Authentic Jersey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/targets-wide-transfers-into-takes-a-slasher-herman-edwards-jersey/" rel="bookmark" class="td-image-wrap" title="Targets wide transfers into takes a slasher Herman Edwards Jersey"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/targets-wide-transfers-into-takes-a-slasher-herman-edwards-jersey/" rel="bookmark" title="Targets wide transfers into takes a slasher Herman Edwards Jersey">Targets wide transfers into takes a slasher Herman Edwards Jersey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/focus-from-sponsoring-seahawks-super-bowl/" rel="bookmark" class="td-image-wrap" title="Focus from sponsoring seahawks super bowl"><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/focus-from-sponsoring-seahawks-super-bowl/" rel="bookmark" title="Focus from sponsoring seahawks super bowl">Focus from sponsoring seahawks super bowl</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_ece" data-td_block_id="tdi_3_ece"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_ece" data-td_block_id="tdi_3_ece"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uparrow-downaudioback-5sback-10sback-30scalendarchartcheckdownleftrightupchromecast-shape-womens-d-j-humphries-jersey/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbd80dacd3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate504406343 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=12950927742006110408" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=6937442032006110408" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate504406343 = $(".wppasrotate504406343").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate504406343").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate504406343").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate504406343.setPause($($slideElement).data("duration"));},});});});</script></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Grinnell Pd/PowCo Sheriffs Blotter</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_051720.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/17/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_051820.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/18/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_051920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/19/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/20/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/21/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/22/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/21/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/22/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052320.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/23/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052420.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/24/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052520.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/25/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052620.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/26/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052420.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/27/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052820.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/28/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_052920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/29/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_053020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/30/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_053120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 05/31/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/01/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/02/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060320.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/03/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060420.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/04/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060520.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/05/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060620.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/06/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060720.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/07/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060820.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/08/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_060920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/09/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_061020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 06/10/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_051720.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/17/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_051820.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/18/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_051920.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/19/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052020.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/20/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/21/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052220.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/22/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052320.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/23/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052420.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/24/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052520.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/25/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052620.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/26/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052720.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/27/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052820.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/28/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_052920.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/29/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_053020.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/30/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_053120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  05/31/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/01/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060220.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/02/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060320.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/03/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060420.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/04/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060520.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/05/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060620.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/06/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060720.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/07/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060820.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/08/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_060920.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/09/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_061020.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log  06/10/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_051720.pdf"target="_blank">GPD Jail Log for 05/17/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_051820.pdf"target="_blank">GPD Jail Log for 05/18/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_051920.pdf"target="_blank">GPD Jail Log for 05/19/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052020.pdf"target="_blank">GPD Jail Log for 05/20/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052120.pdf"target="_blank">GPD Jail Log for 05/21/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052220.pdf"target="_blank">GPD Jail Log for 05/22/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052320.pdf"target="_blank">GPD Jail Log for 05/23/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052420.pdf"target="_blank">GPD Jail Log for 05/24/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052520.pdf"target="_blank">GPD Jail Log for 05/25/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052620.pdf"target="_blank">GPD Jail Log for 05/26/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052720.pdf"target="_blank">GPD Jail Log for 05/27/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052820.pdf"target="_blank">GPD Jail Log for 05/28/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_052920.pdf"target="_blank">GPD Jail Log for 05/29/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_053020.pdf"target="_blank">GPD Jail Log for 05/30/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_053120.pdf"target="_blank">GPD Jail Log for 05/31/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060120.pdf"target="_blank">GPD Jail Log for 06/01/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060220.pdf"target="_blank">GPD Jail Log for 06/02/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060320.pdf"target="_blank">GPD Jail Log for 06/03/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060420.pdf"target="_blank">GPD Jail Log for 06/04/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060520.pdf"target="_blank">GPD Jail Log for 06/05/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060620.pdf"target="_blank">GPD Jail Log for 06/06/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060720.pdf"target="_blank">GPD Jail Log for 06/07/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060820.pdf"target="_blank">GPD Jail Log for 06/08/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060920.pdf"target="_blank">GPD Jail Log for 06/09/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_061020.pdf"target="_blank">GPD Jail Log for 06/10/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_051720.pdf"target="_blank">PCSO Jail Log for 05/17/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_051820.pdf"target="_blank">PCSO Jail Log for 05/18/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_051920.pdf"target="_blank">PCSO Jail Log for 05/19/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052020.pdf"target="_blank">PCSO Jail Log for 05/20/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052120.pdf"target="_blank">PCSO Jail Log for 05/21/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052220.pdf"target="_blank">PCSO Jail Log for 05/22/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052320.pdf"target="_blank">PCSO Jail Log for 05/23/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052420.pdf"target="_blank">PCSO Jail Log for 05/24/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052520.pdf"target="_blank">PCSO Jail Log for 05/25/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052620.pdf"target="_blank">PCSO Jail Log for 05/26/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052720.pdf"target="_blank">PCSO Jail Log for 05/27/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052820.pdf"target="_blank">PCSO Jail Log for 05/28/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_052920.pdf"target="_blank">PCSO Jail Log for 05/29/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_053020.pdf"target="_blank">PCSO Jail Log for 05/30/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_053120.pdf"target="_blank">GPD Jail Log for 05/31/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060120.pdf"target="_blank">GPD Jail Log for 06/01/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060220.pdf"target="_blank">GPD Jail Log for 06/02/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060320.pdf"target="_blank">GPD Jail Log for 06/03/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060420.pdf"target="_blank">GPD Jail Log for 06/04/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/gpd_jail_060520.pdf"target="_blank">GPD Jail Log for 06/05/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_060620.pdf"target="_blank">PCSO Jail Log for 06/06/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_060720.pdf"target="_blank">PCSO Jail Log for 06/07/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_060820.pdf"target="_blank">PCSO Jail Log for 06/08/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_060920.pdf"target="_blank">PCSO Jail Log for 06/09/2020</a></p>
<p><a href="http://www.ourgrinnell.com/wp-content/uploads/pcso_jail_061020.pdf"target="_blank">PCSO Jail Log for 06/10/2020</a></p>
</div>
</div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Grinnell Mutual Reinsurance</span></h4><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>UnityPoint Health &#8211; GRMC</span></h4><a href="https://www.unitypoint.org/grinnell/coronavirus-where-to-go-for-care.aspx"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/grmc_05.jpg" class="image wp-image-18357  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Grinnell State Bank</span></h4><a href="http://www.grinnell.bank"><img width="300" height="562" src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB.jpg" class="image wp-image-16847  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>St. Francis Manor | Seeland Park | Hammond Center</span></h4><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="320" height="640" src="http://ourgrinnell.com/wp-content/uploads/skilled_care_border_600_3px_320.png" class="image wp-image-17265  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Mayflower Community</span></h4><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Wes Finch</span></h4><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="http://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Weight Watchers | Grinnell</span></h4><a href="http://www.weightwatchers.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/weight_watchers.png" class="image wp-image-17259  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>RE/MAX &#8211; Matt Karjalahti</span></h4><a href="https://remaxcentralia.com"><img width="300" height="100" src="http://ourgrinnell.com/wp-content/uploads/2019/10/Remax_karjalahti300x100.jpg" class="image wp-image-15409  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our Grinnell (Print Edition) 2016</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim"><br />
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition)</p>
<p>Volume 3 Issue 1, 2 &amp; 3 </div><div class="su-spoiler-content su-u-clearfix su-u-trim"></p>
<p><a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition) January 2016 Volume 3 Issue 1 </a></p>
<p><a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a></p>
<p><a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3</a></p>
<p>&nbsp;</p>
<p></div></div><br />
</div>
</div>
		</aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate212585296 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=941640842006110408" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=14777823752006110408" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate212585296 = $(".wppasrotate212585296").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate212585296").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate212585296").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate212585296.setPause($($slideElement).data("duration"));},});});});</script></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17741   " id="paszonecont_17741" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17741 " id="17741" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17741" style="" ><div class="pasli pasli-17732 "  data-duration="5000" bid="17732" aid="17741"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MzI=&amp;pasZONE=MTc3NDE=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg?pas=14931196622006110408" alt="Wes Finch" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17735   " id="paszonecont_17735" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17735 " id="17735" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17735" style="" ><div class="pasli pasli-17725 "  data-duration="5000" bid="17725" aid="17735"><img src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-1.jpg?pas=7963538572006110408" alt="Grinnell State Bank" border="0"  /></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17737   " id="paszonecont_17737" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17737 " id="17737" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17737" style="" ><div class="pasli pasli-17727 "  data-duration="5000" bid="17727" aid="17737"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3Mjc=&amp;pasZONE=MTc3Mzc=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/skilled_care_border_600_3px_320-1.png?pas=16830303132006110408" alt="St. Francis" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17738   " id="paszonecont_17738" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17738 " id="17738" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17738" style="" ><div class="pasli pasli-17728 "  data-duration="5000" bid="17728" aid="17738"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3Mjg=&amp;pasZONE=MTc3Mzg=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/mayflower_ad.png?pas=2069964282006110408" alt="Mayflower" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17740   " id="paszonecont_17740" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17740 " id="17740" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17740" style="" ><div class="pasli pasli-17730 "  data-duration="5000" bid="17730" aid="17740"><img src="http://ourgrinnell.com/wp-content/uploads/skilled_care_border_600_3px_320-2.png?pas=16084945392006110408" alt="Grinnell Mutual R C" border="0"  /></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17739   " id="paszonecont_17739" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17739 " id="17739" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17739" style="" ><div class="pasli pasli-17729 "  data-duration="5000" bid="17729" aid="17739"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3Mjk=&amp;pasZONE=MTc3Mzk=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/grmc_05.jpg?pas=4256986452006110408" alt="UnityPoint GRMC" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17733   " id="paszonecont_17733" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17733 " id="17733" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17733" style="" ><div class="pasli pasli-17713 "  data-duration="5000" bid="17713" aid="17733"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTM=&amp;pasZONE=MTc3MzM=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/weight_watchers.png?pas=5054881452006110408" alt="Weight Watchers" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-17736   " id="paszonecont_17736" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17736 " id="17736" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17736" style="" ><div class="pasli pasli-17726 "  data-duration="5000" bid="17726" aid="17736"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MjY=&amp;pasZONE=MTc3MzY=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/Remax_karjalahti300x100.jpg?pas=1226634522006110408" alt="Re/Max" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-18402   " id="paszonecont_18402" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-18402 " id="18402" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate947540325 paszoneholder-18402" style="" ><div class="pasli pasli-18401 "  data-duration="5000" bid="18401" aid="18402"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTg0MDE=&amp;pasZONE=MTg0MDI=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/GCMA3_4.jpg?pas=7725569212006110408" alt="Grinnell College Museum of Art 5" border="0"  /></a></div><div class="pasli pasli-18397 "  data-duration="5000" bid="18397" aid="18402"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTc=&amp;pasZONE=MTg0MDI=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/GCMA3_5.jpg?pas=9319228012006110408" alt="Grinnell College Museum of Art 4" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate947540325 = $(".wppasrotate947540325").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate947540325").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate947540325").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate947540325.setPause($($slideElement).data("duration"));},});});});</script></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://ourgrinnell.com/"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">Our Grinnell Media, LLC is your news, entertainment and happening website. We provide you with the latest breaking news and videos straight from our local Grinnell area..<div class="footer-email-wrap">Contact us: <a href="mailto:jack@ourgrinnell.com">jack@ourgrinnell.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="http://ourgrinnell.com/candyland-station/">Candyland Station</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Our Grinnell Media, LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/your-normal-high-school-version-of-cover-2/" rel="bookmark" class="td-image-wrap" title="Your normal high school version of cover 2"><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/your-normal-high-school-version-of-cover-2/" rel="bookmark" title="Your normal high school version of cover 2">Your normal high school version of cover 2</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T09:45:35+00:00" >June 10, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/" rel="bookmark" class="td-image-wrap" title="Panasonic samsung and visa sponsors include 24 hour fitness"><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/panasonic-samsung-and-visa-sponsors-include-24-hour-fitness/" rel="bookmark" title="Panasonic samsung and visa sponsors include 24 hour fitness">Panasonic samsung and visa sponsors include 24 hour fitness</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T09:45:33+00:00" >June 10, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/" rel="bookmark" class="td-image-wrap" title="University of maryland baltimore last year Authentic Matt Gay Jersey"><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/university-of-maryland-baltimore-last-year-authentic-matt-gay-jersey/" rel="bookmark" title="University of maryland baltimore last year Authentic Matt Gay Jersey">University of maryland baltimore last year Authentic Matt Gay Jersey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:12:18+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5ee1ae2e6bf5d
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.3.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='su-icons-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.8.0'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'84058772',post:'18475',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '18475' ]);
</script>

</body>
</html>