<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>100 + People Who Care – Grinnell to Fund Amplification Units for Schools &#8211; ourgrinnell</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="https://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="https://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; 100 + People Who Care – Grinnell to Fund Amplification Units for Schools Comments Feed" href="https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ourgrinnell.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://ourgrinnell.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.7' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}.tie-cat-673,.tie-cat-item-673 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-673:after{border-top-color:#e67e22 !important;}.tie-cat-673:hover{background-color:#c86004 !important;}.tie-cat-673:hover:after{border-top-color:#c86004 !important;}.tie-cat-666,.tie-cat-item-666 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-666:after{border-top-color:#2ecc71 !important;}.tie-cat-666:hover{background-color:#10ae53 !important;}.tie-cat-666:hover:after{border-top-color:#10ae53 !important;}.tie-cat-684,.tie-cat-item-684 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-684:after{border-top-color:#9b59b6 !important;}.tie-cat-684:hover{background-color:#7d3b98 !important;}.tie-cat-684:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-686,.tie-cat-item-686 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-686:after{border-top-color:#34495e !important;}.tie-cat-686:hover{background-color:#162b40 !important;}.tie-cat-686:hover:after{border-top-color:#162b40 !important;}.tie-cat-645,.tie-cat-item-645 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-645:after{border-top-color:#795548 !important;}.tie-cat-645:hover{background-color:#5b372a !important;}.tie-cat-645:hover:after{border-top-color:#5b372a !important;}.tie-cat-689,.tie-cat-item-689 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-689:after{border-top-color:#4CAF50 !important;}.tie-cat-689:hover{background-color:#2e9132 !important;}.tie-cat-689:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#5933a2,#2f88d6 );background: -moz-linear-gradient(135deg,#5933a2,#2f88d6 );background: -o-linear-gradient(135deg,#5933a2,#2f88d6 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}
</style>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.7.2' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"852df7d3d9","remove":"530be26ca9","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=0e2a44878a","flash_swf_url":"https:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.7.2' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.7.2' id='jquery-imagesloaded-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.7.2' id='irw-widget-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.7.2' id='placeholder-js'></script>
<script type='text/javascript' id='esi-js-extra'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hide71860c77c6745379b0d44304d66b6a13","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1' id='esi-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.7.2' id='wppas_dummy_advertising-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-196798926-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["ourgrinnell.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-196798926-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://ourgrinnell.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ourgrinnell.com/wp-json/wp/v2/posts/24396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" />
<link rel='shortlink' href='https://ourgrinnell.com/?p=24396' />
<link rel="alternate" type="application/json+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2F100-people-who-care-grinnell-to-fund-amplification-units-for-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ourgrinnell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fourgrinnell.com%2F100-people-who-care-grinnell-to-fund-amplification-units-for-schools%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.37.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3819941118438777","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="tie-body" class="post-template-default single single-post postid-24396 single-format-standard td-standard-pack wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.7.0 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-full-width-logo mobile-components-row mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, October 29 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://ourgrinnell.com/studio-e-grinnell-to-host-public-open-house-in-celebration-of-its-grand-opening/">Studio E Grinnell to host public Open House in celebration of its grand opening.</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/greater-poweshiek-community-foundation/">Greater Poweshiek Community Foundation</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-farmers-market/">Grinnell Indoor Farmers Market</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/">100 + People Who Care – Grinnell to Fund Amplification Units for Schools</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/a-first-among-us-edith-renfrow-smith-37/">A first among us:  Edith Renfrow Smith &#8217;37</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-mutual-sets-new-united-way-donation-record/">Grinnell Mutual sets new United Way donation record</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/poweshiek-county-public-health-wic-nutriton/">Poweshiek County Public Health WIC Nutriton</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-newburg-school-district-voting-wards/">Grinnell-Newburg School District voting wards</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/grinnell-newburg-weekly-update-october-21-2021/">Grinnell-Newburg Weekly Update: October 21, 2021</a>
							</li>

							
							<li class="news-item">
								<a href="https://ourgrinnell.com/two-unitypoint-health-leaders-appointed-to-iowa-hospital-association-board-of-officers-and-trustees/">Two UnityPoint Health Leaders Appointed to Iowa Hospital Association Board of Officers and Trustees</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="ourgrinnell" href="https://ourgrinnell.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://ourgrinnell.com/wp-content/uploads/2021/05/OG_LOGO_2018_2-1.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://ourgrinnell.com/wp-content/uploads/2021/05/OG_LOGO_2018_2-1.png" alt="ourgrinnell" width="1075" height="257" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><center>
	



<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/07/FINCH-21-W54_OurGrinnell_1200x135px_073021_v1_JD.jpg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.mahaska.org" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/service-you-deserve-1067.png"/></a></div><p>

<div class="td-all-devices"><a href="https://tk-realty.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/05/TK-Banner-OG-2021-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.nobious.com" target="_blank"><img src="https://ourgrinnell.com/wp-content/uploads/2021/06/OurGrinnellBanner_1200.png"/></a></div><p></center></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-navigation" class="menu" role="menubar"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="https://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279 mega-menu mega-links mega-links-5col "><a title="Videos" href="https://ourgrinnell.com/video/">Grinnell Videos</a>
<div class="mega-menu-block menu-sub-content">

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://ourgrinnell.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="random-post-icon menu-item custom-menu-link">
		<a href="/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://ourgrinnell.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a><em class="delimiter">/</em><span class="current">100 + People Who Care – Grinnell to Fund Amplification Units for Schools</span></nav>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-492" href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a><a class="post-cat tie-cat-467" href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a><a class="post-cat tie-cat-417" href="https://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a><a class="post-cat tie-cat-468" href="https://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a></span>
		<h1 class="post-title entry-title">100 + People Who Care – Grinnell to Fund Amplification Units for Schools</h1>

			</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools&#038;url=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="530" height="310" src="https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2.png 530w, https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2-300x175.png 300w, https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2-150x88.png 150w, https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2-171x100.png 171w, https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2-50x29.png 50w, https://ourgrinnell.com/wp-content/uploads/2021/10/100_october_310_2-75x44.png 75w" sizes="(max-width: 530px) 100vw, 530px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>At the October 26 meeting of 100 + People Who Care – Grinnell, members voted to support a request from the Grinnell-Newburg Community School District’s Technology Department to fund classroom amplification systems for use in district buildings.&nbsp;&nbsp;The amplification units – either ceiling mounted or portable – allow the teacher’s voice to be more distinctly and clearly heard by all students.&nbsp;&nbsp;The district originally purchased units for classrooms with students who are hearing impaired.&nbsp;&nbsp;Other students, however, also reported benefit from the amplification units, and teachers have shared that the systems improve student engagement and attention to instruction.&nbsp;&nbsp;Currently, the Grinnell-Newburg CSD has 11 ceiling units and 18 portable units in use.&nbsp;&nbsp;The pooled philanthropy grant from 100 + People Who Care – Grinnell will allow the purchase of up to 10 more units.&nbsp;&nbsp;These will be scattered through the Grinnell-Newburg District buildings.&nbsp;&nbsp;</p>



<p>The funding decision was made by vote of the members in attendance at the meeting, held Tuesday evening in the auditorium at Grinnell Mutual Reinsurance Company.&nbsp;&nbsp;New members were welcomed, bringing the total membership to 144.&nbsp;&nbsp;This means that, as each member pledges to support the project with a donation of $ 100, a total of $ 14,400 should be available to benefit the schools.&nbsp;&nbsp;</p>



<p>In other business, new board members were introduced to the body.&nbsp;&nbsp;Joining the board of directors will be Chris and Ashley Grundler, Marta Miller and John McCleery.&nbsp;&nbsp;Dennis Day and Al Ricks were thanked for their years of service on the board.&nbsp;&nbsp;Chris Day and Donna Ricks will continue as board members through the end of 2022.&nbsp;&nbsp;</p>



<p>100 + People Who Care – Grinnell began its mission of pooled philanthropy in January, 2017.&nbsp;&nbsp;Since that date, the group has grown through 18 quarterly funding cycles, with over $ 230,000 now being given or pledged to area causes.&nbsp;&nbsp;The premise of membership is very simple.&nbsp;&nbsp;Each member pledges to support a selected cause with a check for $ 100, four times each year.&nbsp;&nbsp;The members meet quarterly, hear three request presentations, and then vote.&nbsp;&nbsp;They then write checks directly to the organization receiving the plurality of votes.&nbsp;&nbsp;</p>



<p>Membership remains open to all.&nbsp;&nbsp;For further information regarding 100 + People Who Care – Grinnell, please call Christine Day at 641-485-6180 or Donna Ricks at 319-269-9626.&nbsp;&nbsp;Donna serves as the current membership coordinator, and membership questions can also be directed to her via email, at&nbsp;<a href="mailto:djrteach@msn.com">djrteach@msn.com</a>.</p>
</p>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools&#038;url=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Studio E Grinnell to host public Open House in celebration of its grand opening." href="https://ourgrinnell.com/studio-e-grinnell-to-host-public-open-house-in-celebration-of-its-grand-opening/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/10/studio_e_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/studio-e-grinnell-to-host-public-open-house-in-celebration-of-its-grand-opening/">Studio E Grinnell to host public Open House in celebration of its grand opening.</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Greater Poweshiek Community Foundation" href="https://ourgrinnell.com/greater-poweshiek-community-foundation/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/10/shultz_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/greater-poweshiek-community-foundation/">Greater Poweshiek Community Foundation</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">10 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Grinnell Indoor Farmers Market" href="https://ourgrinnell.com/grinnell-farmers-market/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/10/winter_market_495-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/grinnell-farmers-market/">Grinnell Indoor Farmers Market</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="A first among us:  Edith Renfrow Smith &#8217;37" href="https://ourgrinnell.com/a-first-among-us-edith-renfrow-smith-37/" class="post-thumb"><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/10/renfro_2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ourgrinnell.com/a-first-among-us-edith-renfrow-smith-37/">A first among us:  Edith Renfrow Smith &#8217;37</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="A first among us:  Edith Renfrow Smith &#8217;37" href="https://ourgrinnell.com/a-first-among-us-edith-renfrow-smith-37/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-492">GRINNELL</span></span><img width="390" height="220" src="https://ourgrinnell.com/wp-content/uploads/2021/10/renfro_2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/a-first-among-us-edith-renfrow-smith-37/">A first among us:  Edith Renfrow Smith &#8217;37</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 days ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="mks_ads_widget-7" class="container-wrapper widget mks_ads_widget"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell College Museum of Art<span class="widget-title-icon tie-icon"></span></div></div>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA2_02.jpg" alt="GCMoA2_02.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://www.grinnell.edu/campus-life/arts-culture/museum" target="_blank" >
			     				<img src="http://ourgrinnell.com/wp-content/uploads/2021/08/GCMoA_01.jpg" alt="GCMoA_01.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget7 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget7();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget7(){
					
					jQuery("#mks_ads_widget-7 ul li").hide();
					jQuery("#mks_ads_widget-7 ul li[data-showind='"+li_ind_mks_ads_widget7+"']").fadeIn(300);
					li_ind_mks_ads_widget7++;
					
					if(li_ind_mks_ads_widget7 > 3){
					 li_ind_mks_ads_widget7 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget7()', 7000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-6" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Insurance<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="http://poweshiekagencyinc.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/09/Poweshiek-Agency-OG-300x600-01a.png" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Nobious | Building Solutions<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://nobious.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/05/OurGrinnellAd2.png" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-5" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">UnityPoint Health &#8211; GRMC<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://grinnell.unitypoint.org/search?unified=primary%20care&#038;sort=networks%2Crelevance&#038;tt=62d17112-1e31-428d-9f05-6b6d9fcc95c8&#038;ut=36fcf18f-9904-4c1d-bbb6-e7207fc638e4&#038;timestamp=2021-07-21T21%3A11%3A42.647Zb20.gl1_-Montezuma-Clinic-Digital-Ad-300x600_V02.jpg"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/08/004049b20.gl1_-Montezuma-Clinic-Digital-Ad-300x600_V02.jpg" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="shortcodes-ultimate-4" class="container-wrapper widget shortcodes-ultimate"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell PD/PowCo Sheriffs Blotter/Intake<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><div class="su-accordion su-u-trim">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102021.pdf" target="_blank">Grinnell PD Police Blotter for 10/20/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102121.pdf" target="_blank">Grinnell PD Police Blotter for 10/21/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102221.pdf" target="_blank">Grinnell PD Police Blotter for 10/22/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102321.pdf" target="_blank">Grinnell PD Police Blotter for 10/23/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102421.pdf" target="_blank">Grinnell PD Police Blotter for 10/24/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102521.pdf" target="_blank">Grinnell PD Police Blotter for 10/25/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102621.pdf" target="_blank">Grinnell PD Police Blotter for 10/26/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102821.pdf" target="_blank">Grinnell PD Police Blotter for 10/28/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_102921.pdf" target="_blank">Grinnell PD Police Blotter for 10/29/21</a><p>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102021.pdf" target="_blank">PowCo Sheriffs Call Log 10/20/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102121.pdf" target="_blank">PowCo Sheriffs Call Log 10/21/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102221.pdf" target="_blank">PowCo Sheriffs Call Log 10/22/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102321.pdf" target="_blank">PowCo Sheriffs Call Log 10/23/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102421.pdf" target="_blank">PowCo Sheriffs Call Log 10/24/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102521.pdf" target="_blank">PowCo Sheriffs Call Log 10/25/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102621.pdf" target="_blank">PowCo Sheriffs Call Log 10/26/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102721.pdf" target="_blank">PowCo Sheriffs Call Log 10/27/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102821.pdf" target="_blank">PowCo Sheriffs Call Log 10/28/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_102921.pdf" target="_blank">PowCo Sheriffs Call Log 10/29/21</a><p>

</div></div>

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102021.pdf" target="_blank">Grinnell PD Jail Log for 10/20/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102121.pdf" target="_blank">Grinnell PD Jail Log for 10/21/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102221.pdf" target="_blank">Grinnell PD Jail Log for 10/22/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102321.pdf" target="_blank">Grinnell PD Jail Log for 10/23/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102421.pdf" target="_blank">Grinnell PD Jail Log for 10/24/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102521.pdf" target="_blank">Grinnell PD Jail Log for 10/25/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102621.pdf" target="_blank">Grinnell PD Jail Log for 10/26/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102721.pdf" target="_blank">Grinnell PD Jail Log for 10/27/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102821.pdf" target="_blank">Grinnell PD Jail Log for 10/28/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/gpd_jail_102921.pdf" target="_blank">Grinnell PD Jail Log for 10/29/21</a><p>


</div></div>

 
 <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102021.pdf" target="_blank">PCSO Jail Log for 10/20/21</a><p>


<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102121.pdf" target="_blank">PCSO Jail Log for 10/21/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102221.pdf" target="_blank">PCSO Jail Log for 10/22/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102321.pdf" target="_blank">PCSO Jail Log for 10/23/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102421.pdf" target="_blank">PCSO Jail Log for 10/24/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102521.pdf" target="_blank">PCSO Jail Log for 10/25/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102621.pdf" target="_blank">PCSO Jail Log for 10/26/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102721.pdf" target="_blank">PCSO Jail Log for 10/27/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102821.pdf" target="_blank">PCSO Jail Log for 10/28/21</a><p>

<a href="http://ourgrinnell.com/wp-content/uploads/2021/10/pcso_jail_102921.pdf" target="_blank">PCSO Jail Log for 10/29/21</a><p>

</div></div>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell State Bank<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://www.grinnellbank.com"><img class="widget-ad-image" src="http://ourgrinnell.com/wp-content/uploads/2021/06/Our-Grinnell-GSB.jpg" width="300" height="600" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-2" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Mayflower Community<span class="widget-title-icon tie-icon"></span></div></div><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-3" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Grinnell Mutual Reinsurance<span class="widget-title-icon tie-icon"></span></div></div><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="https://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-5" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">St. Francis Manor | Seeland Park | Hammond Center<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="https://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="media_image-8" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Wes Finch<span class="widget-title-icon tie-icon"></span></div></div><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="https://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><p>You must add an image in the Widget Settings.</p><div id="shortcodes-ultimate-3" class="container-wrapper widget shortcodes-ultimate"><div class="widget-title the-global-title"><div class="the-subtitle">Our Grinnell (Print Edition) | Grinnell Business Journal 2015 &#8211; 2016<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><div class="su-accordion su-u-trim">

  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell Print Edition Rate Card February 2016</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> 


<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/ourgrinnell_february_2015.pdf"target="_blank">Our Grinnell (Print Edition) Rate Card</a>


</div></div>


  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Grinnell Business Journal November 2015</div><div class="su-spoiler-content su-u-clearfix su-u-trim">


<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/GBJ-NOV-05-FINAL-WEB.pdf"target="_blank">Grinnell Business Journal November 2015</a>

</div></div>


  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) January 2016</div><div class="su-spoiler-content su-u-clearfix su-u-trim">

<a href="http://grinnelltoday.com/wp-content/uploads/2021/05/OGPE-JAN-2016-06-FINAL.pdf"target="_blank">PowCo Sheriffs Call Log  01/31/2017</a>


</div></div>
</div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="categories-4" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div>
			<ul>
					<li class="cat-item cat-item-492"><a href="https://ourgrinnell.com/category/grinnell/">GRINNELL</a> (306)
</li>
	<li class="cat-item cat-item-583"><a href="https://ourgrinnell.com/category/grinnell-crossroads/">Grinnell Crossroads</a> (1)
</li>
	<li class="cat-item cat-item-694"><a href="https://ourgrinnell.com/category/grinnell-feature-videos/">Grinnell Feature Videos</a> (2)
</li>
	<li class="cat-item cat-item-467"><a href="https://ourgrinnell.com/category/grinnell-news/">Grinnell News</a> (1,297)
</li>
	<li class="cat-item cat-item-410"><a href="https://ourgrinnell.com/category/grmc-2/">GRMC</a> (119)
</li>
	<li class="cat-item cat-item-417"><a href="https://ourgrinnell.com/category/homepage-slider/">Homepage Slider</a> (924)
</li>
	<li class="cat-item cat-item-468"><a href="https://ourgrinnell.com/category/in-case-you-missed-something/">In Case You Missed Something</a> (847)
</li>
	<li class="cat-item cat-item-510"><a href="https://ourgrinnell.com/category/mayflower-community/">Mayflower Community</a> (11)
</li>
	<li class="cat-item cat-item-581"><a href="https://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a> (5)
</li>
	<li class="cat-item cat-item-409"><a href="https://ourgrinnell.com/category/seed/">SE•ED</a> (22)
</li>
	<li class="cat-item cat-item-668"><a href="https://ourgrinnell.com/category/video/">Video</a> (12)
</li>
	<li class="cat-item cat-item-449"><a href="https://ourgrinnell.com/category/videos/" title="Ut wisi luctus ullamcorper. Et ullamcorper sollicitudin elit odio consequat mauris, wisi velit tortor semper vel feugiat dui, ultricies lacus. Congue mattis luctus, quam orci mi semper">Videos</a> (7)
</li>
	<li class="cat-item cat-item-693"><a href="https://ourgrinnell.com/category/videos-grinnell/">Videos &#8211; Grinnell</a> (1)
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://ourgrinnell.com" target="_blank" rel="nofollow noopener">OurGrinnell Media, LLC</a> | Our Grinnell Proudly Connects the World <a href="https://ourgrinnell.com" target="_blank" rel="nofollow noopener"> | Click Here</a></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools&#038;url=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools%20https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/&text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=100%20%2B%20People%20Who%20Care%20%E2%80%93%20Grinnell%20to%20Fund%20Amplification%20Units%20for%20Schools%20https://ourgrinnell.com/100-people-who-care-grinnell-to-fund-amplification-units-for-schools/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://ourgrinnell.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://facebook.com/ourgrinnell"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://twitter.com/ourgrinnell"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

	
	<div class="post-widget-body no-small-thumbs">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/se%e2%80%a2ed-holiday-program-gives-historical-perspective/">SE•ED Holiday Program Gives Historical Perspective</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">December 8, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="IAF Recognizes Leaders in Community Enhancement Through Architecture and Design" href="https://ourgrinnell.com/iaf-recognizes-leaders-in-community-enhancement-through-architecture-and-design/" class="post-thumb"><img width="220" height="147" src="https://ourgrinnell.com/wp-content/uploads/HSSC-Grinnell-College-by-Justin-Hayworth_1000.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/iaf-recognizes-leaders-in-community-enhancement-through-architecture-and-design/">IAF Recognizes Leaders in Community Enhancement Through Architecture and Design</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 15, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Protect Yourself from Financial Abuse | SE•ED Monday August 20" href="https://ourgrinnell.com/protect-yourself-from-financial-abuse-se%e2%80%a2ed-monday-august-20/" class="post-thumb"><img width="220" height="135" src="https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1.jpg 250w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-163x100.jpg 163w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-50x31.jpg 50w, https://ourgrinnell.com/wp-content/uploads/2018/08/seed-1-75x46.jpg 75w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/protect-yourself-from-financial-abuse-se%e2%80%a2ed-monday-august-20/">Protect Yourself from Financial Abuse | SE•ED Monday August 20</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 9, 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Bucket Course on Ansel Adams, presented by Sig Barber  May 9th" href="https://ourgrinnell.com/bucket-course-on-ansel-adams-presented-by-sig-barber%e2%80%a8-may-9th/" class="post-thumb"><img width="220" height="110" src="https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660.png 660w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-300x150.png 300w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-200x100.png 200w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-50x25.png 50w, https://ourgrinnell.com/wp-content/uploads/2018/04/bucket_course_2_660-75x38.png 75w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/bucket-course-on-ansel-adams-presented-by-sig-barber%e2%80%a8-may-9th/">Bucket Course on Ansel Adams, presented by Sig Barber  May 9th</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 19, 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UnityPoint Health requires all team members to get vaccinated against COVID-19 by Nov. 1, 2021" href="https://ourgrinnell.com/unitypoint-health-requires-all-team-members-to-get-vaccinated-against-covid-19-by-nov-1-2021/" class="post-thumb"><img width="220" height="150" src="https://ourgrinnell.com/wp-content/uploads/2021/08/grmc_530-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://ourgrinnell.com/unitypoint-health-requires-all-team-members-to-get-vaccinated-against-covid-19-by-nov-1-2021/">UnityPoint Health requires all team members to get vaccinated against COVID-19 by Nov. 1, 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 5, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/grinnell-regional-medical-center-announces-plans-for-unique-partnership-with-unitypoint-health-des-moines-and-university-of-iowa-health-care/">
							<span class="date meta-item tie-icon">November 15, 2016</span>							<h3>Grinnell Regional Medical Center Announces Plans for Unique Partnership with UnityPoint Health – Des Moines and University of Iowa Health Care</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/breakfast-with-santa-at-st-francis-manor-december-3/">
							<span class="date meta-item tie-icon">November 16, 2016</span>							<h3>Breakfast with Santa at St. Francis Manor December 3</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/gpcfs-big-give-month-benefits-area-non-profits/">
							<span class="date meta-item tie-icon">November 17, 2016</span>							<h3>GPCF’s Big GIVE Month Benefits Area Non-Profits</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/wes-finch-auto-plaza-awards-1000-donation-to-the-grinnell-skatebmx-project/">
							<span class="date meta-item tie-icon">November 17, 2016</span>							<h3>Wes Finch Auto Plaza Awards $1,000 Donation to the Grinnell Skate/BMX Project!</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/lower-elementary-students-in-need-benefit-before-winter-arrives/">
							<span class="date meta-item tie-icon">November 18, 2016</span>							<h3>Lower Elementary Students In Need Benefit Before Winter Arrives</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://ourgrinnell.com/5898-2/">
							<span class="date meta-item tie-icon">November 19, 2016</span>							<h3>Christmas 2016:  Grinnell Gears Up</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-3" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://ourgrinnell.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<link rel='stylesheet' id='su-icons-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.10.1' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.2.9' id='WPPAS_VBC-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.7' id='tie-js-breaking-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.10.1' id='su-shortcodes-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
