<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>Veterans Commission Levels for Levy &#8211; ourgrinnell</title>
<meta property="og:title" content="Veterans Commission Levels for Levy - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Veterans Commission Levels for Levy By Michael McAllister The Story Room at the Drake Community Libr"/>
<meta property="og:url" content="http://ourgrinnell.com/veterans-commission-levels-for-levy/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final-660x330.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Veterans Commission Levels for Levy Comments Feed" href="http://ourgrinnell.com/veterans-commission-levels-for-levy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://ourgrinnell.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"04174cfefe","remove":"0cf1577653","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=474ce23dc6","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":3600,"name":"esi-on_hidead433214c6ad886e1cf4ff75daf038c6","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Annual Fire Prevention Breakfast Sparks Community Support' href='http://ourgrinnell.com/annual-fire-prevention-breakfast-sparks-community-support/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://ourgrinnell.com/veterans-commission-levels-for-levy/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-26J' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fveterans-commission-levels-for-levy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fveterans-commission-levels-for-levy%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="top" class="post-template-default single single-post postid-8105 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.2.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>


		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/WF_w_OurGrinnelAd_August_728x90_08011734.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-8105 post type-post status-publish format-standard has-post-thumbnail  category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-news category-local-news tag-getintogrinnell tag-grinnell tag-grinnell-chamber-of-commerce tag-grinnell-college tag-grinnell-ia tag-grinnell-iowa tag-grinnellchamberofcommerce tag-hotel-grinnell tag-ourgrinnell" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Veterans Commission Levels for Levy</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong>Veterans Commission Levels for Levy</strong></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-8103" src="http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final.png" alt="" width="660" height="414" srcset="http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final.png 660w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final-300x188.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final-159x100.png 159w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final-50x31.png 50w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final-75x47.png 75w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>By Michael McAllister</p>
<p>The Story Room at the Drake Community Library hosted an adult nonfiction narrative as Grinnell’s Veterans Memorial Commission met in regular session at 5:15 p.m., Monday, October 9.</p>
<p>All four commission members were present:  (above, from left)  Marie Andrews, Gwen Rieck, Leo Lease, and George Fowler.</p>
<p>Twelve people made up the audience.</p>
<p>Upon calling the meeting to order, Commission Chair Lease moved quickly through the routine business of roll call, perfecting and approving the agenda, and approving the previous meeting’s minutes.</p>
<p>The monthly budget report from Nicole Brua-Behrens cited the sum of $26,000 in the Veterans Memorial Commission Building Campaign as of August 31, 2017.  Financial reports for September are not quite finalized, she noted.</p>
<p>(Documents available as part of the meeting agenda packet place the exact fund balance as of August 31 at $26,078.80)</p>
<p>There were no bills to approve.</p>
<p>Under the topic of upcoming fundraising events, Lease asked about the monthly Pizza Ranch fundraiser.</p>
<p>“I think we’ll do one more of those…the third Thursday of the month,” stated Randy Hotchkin from the audience.  He noted that the establishment has reduced the amount of contribution from 10% to 3%, yet the event is still valuable “to get the word out.”</p>
<p>Lease then addressed the November levy vote.</p>
<p>“When people discover or think that things are a done deal, then they choose to not participate.”  He stressed the importance of voting in the November election or earlier, at one of the sites established for early voting.  These sites are, on Wednesday, October 18, at St. Francis Manor from 8:00 a.m. to 2:00 p.m. and at Seeland Park from 9:00 a.m. to 3:00 p.m.   A second early voting date is one week later, on Wednesday, October 23, at the Rosenfield Center on the Grinnell College Campus.</p>
<p>The November 7 vote will take place between 7:00 a.m. and 8:00 p.m. at the Elks Lodge at 720 Third Avenue.</p>
<p>Lease spoke of the importance of “convey[ing] a sense of urgency” about the vote.  He also commented on the Prairie Star Residency proposal being a fitting tribute to veterans and a way of improving and maintaining the Veterans Memorial building.</p>
<p><img class="aligncenter size-full wp-image-8101" src="http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2.png" alt="" width="660" height="805" srcset="http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2.png 660w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2-246x300.png 246w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2-82x100.png 82w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2-41x50.png 41w, http://ourgrinnell.com/wp-content/uploads/2017/10/veterans_final_2-61x75.png 61w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>Randy Hotchkin (above) responded to Lease’s invitation to update the commission and the audience about his committee’s efforts.</p>
<p>Hotchkin reported that he and associates have been working on a direct mail and door-to-door campaign.  He will be speaking on KGRN’s “Let’s Talk” on the mornings of October 18 and November 6.  He sees the levy vote as a statement from the community.  If the community votes in favor of the levy, that statement will facilitate additional fundraising measures on a state-wide level by “an all-star group of people” that Tom Lacina has put together.</p>
<p>People can promote the campaign, Hotchkin noted, by writing letters to the editor of the <em>Grinnell Herald-Register—</em>“short and to the point,” simple expressions of support for maintaining the Veterans Memorial building through an artist residency program emphasizing veterans.</p>
<p>Tom Lacina reported that the major fundraising portion of the program is “poised right now” and will act if the levy vote is favorable.  He mentioned that retired Senator Tom Harkin has joined the state-wide fundraising committee and that retired Congressman Leonard Boswell was already a member.  The committee is at work contacting potential donors but will defer major efforts until after the November vote.</p>
<p>Discussion about promotional brochures and posters followed.</p>
<p>As the meeting neared adjournment, Lease stressed the importance of voting in the coming election and urged those in attendance to encourage people to make their feelings known on November 7 or at one of the early voting stations.</p>
<p>By the time the Veterans Memorial Commission meets again—on November 13, 2017, at 5:15 p.m., in the Community Room at the Drake Library—an important question will have been answered.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/annual-fire-prevention-breakfast-sparks-community-support/" rel="prev"><span>Previous</span> Annual Fire Prevention Breakfast Sparks Community Support</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ourgrinnell.com/annual-fire-prevention-breakfast-sparks-community-support/">
					<img width="310" height="165" src="http://ourgrinnell.com/wp-content/uploads/2017/10/fire_1_660-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/annual-fire-prevention-breakfast-sparks-community-support/" rel="bookmark">Annual Fire Prevention Breakfast Sparks Community Support</a></h2>
			<p>Annual Fire Prevention Breakfast Sparks Community Support By Michel McAllister At 6:10 a.m. on Sunday, &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/veterans-commission-levels-for-levy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9dd7ad085" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-2" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Grinnell College | Faulconer Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/09/Faulconer_4.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/09/Faulconer_3.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092117.pdf" target="_blank">Grinnell PD Police Blotter for 09/21/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092217.pdf" target="_blank">Grinnell PD Police Blotter for 09/22/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092317.pdf" target="_blank">Grinnell PD Police Blotter for 09/23/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092417.pdf" target="_blank">Grinnell PD Police Blotter for 09/24/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092517.pdf" target="_blank">Grinnell PD Police Blotter for 09/25/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092617.pdf" target="_blank">Grinnell PD Police Blotter for 09/26/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092717.pdf" target="_blank">Grinnell PD Police Blotter for 09/27/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092817.pdf" target="_blank">Grinnell PD Police Blotter for 09/28/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-092917.pdf" target="_blank">Grinnell PD Police Blotter for 09/29/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-093017.pdf" target="_blank">Grinnell PD Police Blotter for 09/30/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100117.pdf" target="_blank">Grinnell PD Police Blotter for 10/01/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100217.pdf" target="_blank">Grinnell PD Police Blotter for 10/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100317.pdf" target="_blank">Grinnell PD Police Blotter for 10/03/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100417.pdf" target="_blank">Grinnell PD Police Blotter for 10/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100517.pdf" target="_blank">Grinnell PD Police Blotter for 10/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100617.pdf" target="_blank">Grinnell PD Police Blotter for 10/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100717.pdf" target="_blank">Grinnell PD Police Blotter for 10/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100917.pdf" target="_blank">Grinnell PD Police Blotter for 10/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-100917.pdf" target="_blank">Grinnell PD Police Blotter for 10/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-101017.pdf" target="_blank">Grinnell PD Police Blotter for 10/10/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092117.pdf"target="_blank">PowCo Sheriffs Call Log  09/21/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092217.pdf"target="_blank">PowCo Sheriffs Call Log  09/22/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092317.pdf"target="_blank">PowCo Sheriffs Call Log  09/23/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092417.pdf"target="_blank">PowCo Sheriffs Call Log  09/24/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092517.pdf"target="_blank">PowCo Sheriffs Call Log  09/25/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092617.pdf"target="_blank">PowCo Sheriffs Call Log  09/26/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092717.pdf"target="_blank">PowCo Sheriffs Call Log  09/27/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092817.pdf"target="_blank">PowCo Sheriffs Call Log  09/28/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-092917.pdf"target="_blank">PowCo Sheriffs Call Log  09/29/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-093017.pdf"target="_blank">PowCo Sheriffs Call Log  09/30/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100117.pdf"target="_blank">PowCo Sheriffs Call Log  10/01/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100217.pdf"target="_blank">PowCo Sheriffs Call Log  10/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100317.pdf"target="_blank">PowCo Sheriffs Call Log  10/03/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100417.pdf"target="_blank">PowCo Sheriffs Call Log  10/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100517.pdf"target="_blank">PowCo Sheriffs Call Log  10/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100617.pdf"target="_blank">PowCo Sheriffs Call Log  10/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100717.pdf"target="_blank">PowCo Sheriffs Call Log  10/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100817.pdf"target="_blank">PowCo Sheriffs Call Log  10/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-100917.pdf"target="_blank">PowCo Sheriffs Call Log  10/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-101017.pdf"target="_blank">PowCo Sheriffs Call Log  10/10/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-jail-092317.pdf" target="_blank">Grinnell PD Jail Log for 09/23/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-jail-092717.pdf" target="_blank">Grinnell PD Jail Log for 09/27/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/gpd-jail-092817.pdf" target="_blank">Grinnell PD Jail Log for 09/28/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-jail-100117.pdf" target="_blank">Grinnell PD Jail Log for 10/01/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-jail-100217.pdf" target="_blank">Grinnell PD Jail Log for 10/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-jail-100717.pdf" target="_blank">Grinnell PD Jail Log for 10/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-jail-100817.pdf" target="_blank">Grinnell PD Jail Log for 10/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/gpd-jail-101017.pdf" target="_blank">Grinnell PD Jail Log for 10/10/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso_arrest_log_092317.pdf" target="_blank">PCSO Jail Log for 09/23/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso_jail_log_092417.pdf" target="_blank">PCSO Jail Log for 09/24/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-jail-092717.pdf" target="_blank">PCSO Jail Log for 09/27/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-jail-092817.pdf" target="_blank">PCSO Jail Log for 09/28/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/09/pcso-jail-092917.pdf" target="_blank">PCSO Jail Log for 09/29/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-100117.pdf" target="_blank">PCSO Jail Log for 10/01/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-100217.pdf" target="_blank">PCSO Jail Log for 10/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-100417.pdf" target="_blank">PCSO Jail Log for 10/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-100817.pdf" target="_blank">PCSO Jail Log for 10/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-100817.pdf" target="_blank">PCSO Jail Log for 10/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/10/pcso-jail-101017.pdf" target="_blank">PCSO Jail Log for 10/10/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-21" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>John Clayton</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="  https://www.facebook.com/profile.php?id=100011863563244"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/10/John-Clayton-OG-AD-01b.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grmc.us/services/rehabilitative-therapy-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/08/GRMC_Our_Grinnell_Web_Ad_Sept_2017.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/WF_W_OurGrinnel_August_300x250_08011734.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grinnellmutual.com/about-us/careers"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/GM-OurGrinnell-WebAd.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Our-Grinnell-Website-300.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='58f00bee0757b821e9c6fef920757797';
hf4V='74ec043adccad11f383c49ce9785e820';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"31610f45d5","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":8105,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"72c2c35d73","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":8105},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'84058772',post:'8105',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '8105' ]);
</script>
</body>
</html>