<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>Veterans Commission Deals with a “Big Swing of the Bat” &#8211; ourgrinnell</title>
<meta property="og:title" content="Veterans Commission Deals with a “Big Swing of the Bat” - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Veterans Commission Deals with a “Big Swing of the Bat” By Michael McAllister The phrase is Tom Laci"/>
<meta property="og:url" content="http://ourgrinnell.com/veterans-commission-deals-with-a-big-swing-of-the-bat/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_660.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Veterans Commission Deals with a “Big Swing of the Bat” Comments Feed" href="http://ourgrinnell.com/veterans-commission-deals-with-a-big-swing-of-the-bat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://ourgrinnell.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"139c5b7399","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"139c5b7399","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"07f2fa676b","remove":"0fb1fbcbf6","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=c6b85a6c27","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":3600,"name":"esi-on_hidead433214c6ad886e1cf4ff75daf038c6","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grin City Collective Micro-Grant Program Announces First Recipients' href='http://ourgrinnell.com/grin-city-collective-micro-grant-program-announces-first-recipients/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://ourgrinnell.com/veterans-commission-deals-with-a-big-swing-of-the-bat/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-2gk' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fveterans-commission-deals-with-a-big-swing-of-the-bat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fveterans-commission-deals-with-a-big-swing-of-the-bat%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="top" class="post-template-default single single-post postid-8700 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.2.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>


		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2017/10/WF_w_OurGrinnelAd_November_728x90_1101175.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-8700 post type-post status-publish format-standard has-post-thumbnail  category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-news category-local-news category-news-in-pictures tag-getintogrinnell tag-grinnell tag-grinnell-chamber tag-grinnell-chamber-of-commerce tag-grinnell-ia tag-grinnell-news tag-grinnell-newspaper tag-grinnell-regional-medical-center tag-hotel-grinnell tag-our-grinnell tag-ourgrinnell" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Veterans Commission Deals with a “Big Swing of the Bat”</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong>Veterans Commission Deals with a “Big Swing of the Bat”</strong></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-8699" src="http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740.png" alt="" width="740" height="480" srcset="http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740.png 740w, http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740-300x195.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740-154x100.png 154w, http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740-50x32.png 50w, http://ourgrinnell.com/wp-content/uploads/2017/12/veterans_commission_12132017_740-75x49.png 75w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p>By Michael McAllister</p>
<p>The phrase is Tom Lacina’s.  The words may shift from a military to a sports metaphor, but they accurately symbolize the situation that now confronts Grinnell’s Veterans Memorial Commission after the passing of the Veterans Memorial Building levy last month.</p>
<p>The concept of the big swing was the focus of the commission’s regular monthly meeting held at the Drake Community Library on the evening of Monday, December 11.</p>
<p>All four commission members were present.  Twelve people made up the audience.  Commission Chair Leo Lease (third from left above) called the meeting to order at 5:15. p.m.</p>
<p>Routine business included approval of the previous meeting minutes, the agenda, and two bills:  Alliant Energy, $75.11, and The Bill Menner Group, $500.</p>
<p>Nicole Brua-Behrens of the Greater Poweshiek Community Foundation presented the monthly budget report.  As of October 31, the fund balance totals $25,662.</p>
<p>Agenda items included an update on discussions that will involve representatives from the city, the commission, and the Greater Area Arts Council toward the implementation of the Prairie Star Residency, and Lease reported that a meeting is scheduled for Monday, December 18.</p>
<p>It was at this point that Lacina’s “big swing of the bat” comment came into play.</p>
<p>In connection with the meeting and the discussions that will follow, Lacina stressed that the situation requires patience, but what is necessary now is a general understanding of how various groups can work together.  Mayor-elect Dan Agnew, a member of the audience, agreed.  Both Lacina and Agnew stressed the importance of discussion and cooperation.</p>
<p>The project “involves several cross members—organizations—that have to be involved in the conversation,” Agnew concluded.</p>
<p>Now is the time to start fulfilling pledges, emphasized Leo Lease, a comment that segued neatly into the next agenda item, “Update on contacts of potential key donors.”</p>
<p>Lacina addressed this issue by noting that a clearly detailed plan is necessary before key donors can be approached.  He is still confident that a national initiative can be launched once a program proposal is in place.  Local funding, too, will be encouraged by a clear program, he noted.</p>
<p>As for donations, one member of the commission asked where they might be sent, and Nicole Brua-Behrens stated that checks may be made out to the Veterans Memorial Fund and sent to the Greater Poweshiek Community Foundation at P. O. Box 344 in Grinnell or dropped off at the office at 1510 Penrose.  Checks can also be made payable to the foundation with “Veterans Memorial” on the memo line.</p>
<p>At this point, Mayor-elect Agnew asked about pledges.  “What is the total [amount of money pledged]—given or not given?  What’s still out there as an amount?”</p>
<p>Nicole Brua-Behrens explained that a pledge must be in writing to be entered into the Greater Poweshiek Community Foundation’s system.  There is no official record at the foundation of verbal pledges.</p>
<p>In a second question, Agnew asked, “How many years will it be that there’s no heat in that building?”</p>
<p>“Six,” stated an audience member promptly.</p>
<p>Agnew went on to express his concern that structural damage could occur to the Veterans Memorial Building through water that freezes close to the foundation, but Lease assured everyone that appropriate drainage has been established.</p>
<p>Contractor John Bushong has stated that the building can withstand another winter with no heat, but Tom Lacina pointed out that the opinion was given informally, not as a result of a contractual assessment.</p>
<p>Agnew’s concern was that, if building renovation does not begin for, say, two years, damage that would drive up construction costs might occur.  The matter was considered worthy of more discussion.</p>
<p>A comment from an audience member reintroduced the topic of verbal pledges.  He expressed the understanding that a small finance committee had once been active and had gathered a list of people willing to donate to a building fund once it was certain that the building could be restored.</p>
<p>Tom Lacina reported that he does have a list of people “with the amounts that they were suggesting they would give,” but he feels that the project needs to be clarified before approaching people who have verbally pledged.  The way a project is presented can strongly affect the amount of money the public contributes.</p>
<p>If the entities involved—the City of Grinnell and the Veterans Memorial Commission and others—can approach people “with a united front,” donations should increase, Lacina added.</p>
<p>Another opinion related to public support came from the audience.  “If we have a relatively solid plan for artifacts, history, family donation of memorabilia for the veterans, we will get a much stronger backing from the general public than…if we play up the art and down the memorial.”</p>
<p>Lease responded that history will be part of the renovated building’s mission, and the ways history is addressed will develop along with the program.</p>
<p>Ron Davis, Commander of Grinnell’s Post 53 of the American Legion, mentioned that 2019 will mark the 100<sup>th</sup> anniversary of the Legion, and the idea of a commemoration at the building received support from Leo Lease.</p>
<p>As the meeting moved toward adjournment, the question of commission membership arose.  The Veterans Memorial Commission is still one member short, although Leo Lease mentioned that the mayor could serve on the commission if inclined.</p>
<p>Suggestions of potential members will be considered, and one hope is that a younger person might be the fifth member.</p>
<p>The meeting was adjourned at 5:47 p.m.  The commission will meet again in the Drake Library’s Community Room on Monday, January 15, at 5:15 p.m.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/grin-city-collective-micro-grant-program-announces-first-recipients/" rel="prev"><span>Previous</span> Grin City Collective Micro-Grant Program Announces First Recipients</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ourgrinnell.com/grin-city-collective-micro-grant-program-announces-first-recipients/">
					<img width="310" height="165" src="http://ourgrinnell.com/wp-content/uploads/2017/12/mini_grant_660-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/grin-city-collective-micro-grant-program-announces-first-recipients/" rel="bookmark">Grin City Collective Micro-Grant Program Announces First Recipients</a></h2>
			<p>Grin City Collective Micro-Grant Program Announces First Recipients &nbsp; Grin City Collective is proud to &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/veterans-commission-deals-with-a-big-swing-of-the-bat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a07b8ddefe" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-2" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Grinnell College | Faulconer Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/12/Faulconer_Dec_2017_2.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/12/Faulconer_Dec_2017.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Like Us On Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.Facebook.com/ourgrinnell&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-120517.pdf" target="_blank">Grinnell PD Police Blotter for 12/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-120617.pdf" target="_blank">Grinnell PD Police Blotter for 12/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-120717.pdf" target="_blank">Grinnell PD Police Blotter for 12/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-120817.pdf" target="_blank">Grinnell PD Police Blotter for 12/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-120917.pdf" target="_blank">Grinnell PD Police Blotter for 12/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-121017.pdf" target="_blank">Grinnell PD Police Blotter for 12/10/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-121117.pdf" target="_blank">Grinnell PD Police Blotter for 12/11/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-121217.pdf" target="_blank">Grinnell PD Police Blotter for 12/12/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-121317.pdf" target="_blank">Grinnell PD Police Blotter for 12/13/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-120517.pdf"target="_blank">PowCo Sheriffs Call Log  12/05/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-120617.pdf"target="_blank">PowCo Sheriffs Call Log  12/06/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-120717.pdf"target="_blank">PowCo Sheriffs Call Log  12/07/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-120817.pdf"target="_blank">PowCo Sheriffs Call Log  12/08/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-120917.pdf"target="_blank">PowCo Sheriffs Call Log  12/09/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-121017.pdf"target="_blank">PowCo Sheriffs Call Log  12/10/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-121117.pdf"target="_blank">PowCo Sheriffs Call Log  12/11/2017</a> </p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-121217.pdf"target="_blank">PowCo Sheriffs Call Log  12/12/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-121317.pdf"target="_blank">PowCo Sheriffs Call Log  12/13/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-jail-120417.pdf" target="_blank">Grinnell PD Jail Log for 12/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-jail-120617.pdf" target="_blank">Grinnell PD Jail Log for 12/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-jail-120917.pdf" target="_blank">Grinnell PD Jail Log for 12/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/gpd-jail-121317.pdf" target="_blank">Grinnell PD Jail Log for 12/13/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-120417.pdf" target="_blank">PCSO Jail Log for 12/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-120517.pdf" target="_blank">PCSO Jail Log for 12/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-120917.pdf" target="_blank">PCSO Jail Log for 12/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-121017.pdf" target="_blank">PCSO Jail Log for 12/10/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-121217.pdf" target="_blank">PCSO Jail Log for 12/12/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/12/pcso-jail-121317.pdf" target="_blank">PCSO Jail Log for 12/13/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grmc.us/services/rehabilitative-therapy-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/08/GRMC_Our_Grinnell_Web_Ad_Sept_2017.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/10/WF_W_OurGrinnel_November_300x250_1101176.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grinnellmutual.com/about-us/careers"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/GM-OurGrinnell-WebAd.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.wesfinch.com/service-scheduler"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Our-Grinnell-Website-300.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /--><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-top"><h4>Weather Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Grinnell, IA" /></label>
</form>

	

		<div class="wu-alert wu-alert-WND">
		<h3><a href="https://www.wunderground.com/US/IA/062.html">Wind Advisory</a></h3>
		<dl>
			<dt>Issued:</dt><dd>6:41 AM CST on December 13, 2017</dd>
			<dt>Expires:</dt><dd>6:00 PM CST on December 13, 2017</dd>
		</dl>
	</div>
	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-5">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">44&deg;</span>


</div>


				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b warmer">Much Warmer</span> than yesterday. Windy with showers ending.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">12/13</span>

					<span class="wu-cond-pop" title="60% Chance of Precipitation">60%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 44&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 19&deg;</span>


</div>


				<div class="wu-cond-text">Chance of Rain</div>

						<div class="wu-forecast-text">Rain showers this morning, then remaining overcast and windy during the afternoon hours. Morning high of 43F with temps falling to near freezing. Winds NW at 25 to 35 mph. Chance of rain 60%. Winds could occasionally gust over 50 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">12/14</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 32&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 22&deg;</span>


</div>


				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Mainly cloudy. High 32F. Winds NW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">12/15</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 40&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 27&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Intervals of clouds and sunshine. High near 40F. Winds W at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">12/16</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 49&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 30&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High 49F. Winds SSW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">12/17</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 39&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 24&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Cloudy skies early will become partly cloudy later in the day. A shower of rain or wet snow possible. High 39F. Winds NW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:50112.1.99999" rel="external" title="View the Grinnell forecast on Wunderground.com"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.Facebook.com/ourgrinnell.com" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e8e60eb0062fed99a10fba089e8ccb06';
hf4V='1a0a42629368f741a7c0b4483c65f790';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"3b63c9fda6","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":8700,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"534379595d","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":8700},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'84058772',post:'8700',tz:'-6',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '8700' ]);
</script>
</body>
</html>