<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Said via VIP company virtual the return of toys | ourgrinnell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Said via VIP company virtual the return of toys Comments Feed" href="http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ourgrinnell.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ourgrinnell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://ourgrinnell.com/wp-content/plugins/taqyeem/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://ourgrinnell.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ourgrinnell.com/wp-content/themes/Newspaper/style.css?ver=10.3.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"a9abb69045","remove":"10651addac","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=2f54fddfd4","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='External link icon facebook logo football icon' href='http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/" />
<link rel='shortlink' href='https://wp.me/p5GHwE-5mE' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0b47b206cb","wpRestUrl":"http:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/ourgrinnell.com\/wp-admin\/","wpRestNonce":"0b47b206cb","wpRestUrl":"http:\/\/ourgrinnell.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css" id="tve_global_variables">:root{}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://ourgrinnell.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/category/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/",
                    "name": "Said via VIP company virtual the return of toys"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20624 single-format-standard td-standard-pack said-via-vip-company-virtual-the-return-of-toys global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-ourgr- td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li id="menu-item-17160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li id="menu-item-19581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://ourgrinnell.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 24, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_5de td_block_template_1">
<style>
/* custom css */
.tdi_1_5de.td-a-rec{
					text-align: center;
				}.tdi_1_5de .td-element-style{
					z-index: -1;
				}.tdi_1_5de.td-a-rec-img{
				    text-align: left;
				}.tdi_1_5de.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_5de.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http://www.ourgrinnell.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"/></a></div><p>



<div class="td-all-devices"><a href="https://www.greenstate.org/cash-4-refi.html?utm_source=our_grinnell&utm_medium=display1000x113&utm_campaign=gscu_auto&utm_content=earn_100" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/1000x113_Auto_Earn100_1067-1.jpg"/></a></div><p>

<div class="td-all-devices"><a href="http://www.wesfinch.com" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/WF_w_OurGrinnelAd_1055.jpeg"/></a></div><p>

<div class="td-all-devices"><a href="https://www.mahaska.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/mahaska_communication_1067.jpg"/></a></div><p>



</div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img src="http://ourgrinnell.com/wp-content/uploads/logo-footer@2x.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://ourgrinnell.com/">
			<img class="td-retina-data" data-retina="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt=""/>
			<span class="td-visual-hidden">ourgrinnell</span>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ourgrinnell.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ourgrinnell.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Said via VIP company virtual the return of toys</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20624" class="post-20624 post type-post status-publish format-standard category-uncategorized" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://ourgrinnell.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Said via VIP company virtual the return of toys</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ourgrinnell.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T09:11:47-06:00" >December 24, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20624">15</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Said+via+VIP+company+virtual+the+return+of+toys&url=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/&amp;media=&description=Said+via+VIP+company+virtual+the+return+of+toys">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Said+via+VIP+company+virtual+the+return+of+toys %0A%0A http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>The move dramatically altered the narrative surrounding the Pats plans to replace Brady, and gave them a former MVP on a low-risk deal who is motivated to prove people wrong.<br />
And the real deals would be a category for the American Cancer Society and its joining with universities and college coaches for nationwide cause marketing efforts; the glittering growth of Topgolf and the NOW line from Topps over the past year; and the NHL putting together the World Cup of Hockey, a success on the ice and in marketing.<br />
6 NBC • Super Bowl LVII State Farm Stadium Glendale, AZ Feb.<br />
I share this not to garner pity, but to paint my new reality: My body had become a distraction.<br />
• Kansas City Chiefs QB Patrick Mahomes continues to lead NFL Pro Bowl fan voting with 206 votes for the 2021 Pro Bowl presented by Verizon.</p>
<div style='text-align:right;margin:3pt;border:2px dotted brown;padding:7pt'>According to adidas, The new silhouette focuses on Mitchell&#8217;s skill while paying tribute to his &#8216;Spider-Man&#8217; nickname.</div>
<p> Cleaning teams will be present to ensure the space remains clean.<br />
So keep an eye on and the Colts&#8217; social media channels around 11 a.m.<br />
Lakers ESPN • Dec.<br />
15 Boston vs.</p>
<p>15 Boston vs.<br />
Cristiano Ronaldo $105 million $60 million $45 million Soccer 3.<br />
That&#8217;s when Torsha interrupts.<br />
Cole&#8217;s going to step in, Carmen&#8217;s going to step in and I think they&#8217;re going to do a hell of a job.<br />
Den.: Made his NFL debut, starting at fullback and appearing on special teams&#8230;</p>
<p>So, opportunities were scarce for the 2019 third-round pick but that didn&#8217;t mean <a href="https://www.fiitgcustom.com/collections/football-best-seller">jersey design online</a> indoctrination wasn&#8217;t productive in other ways.<br />
said today that an increasing number of positive COVID-19 cases and student-athletes in quarantine over the past week would result in the cancellation of the Saturday, Dec.<br />
A group of major movers-and-shakers related to the redevelopment plan were at Nassau Coliseum on Friday to unveil additional details.</p>
<p>Johnson himself had no thoughts of a curse.<br />
The NCAA is establishing a fund for schools who are otherwise unable to provide this aid.<br />
During the offseason, they worked together and they did stuff on their own and they came in here at a high level.<br />
<a href="https://www.fiitgcustom.com/collections/baseball">personalized baseball jerseys</a> it&#8217;s washing a guy&#8217;s car, meeting him for dinner, playing Wiffle ball in the back yard, my best ability is my availability – 2 o&#8217;clock in the morning, 3 in the afternoon.<br />
Tiger Woods $62 million $2 million $60 million Golf 9.<br />
13 Clippers vs.</p>
<p>17 Golden State vs Sacramento ESPN • Dec.18 Brooklyn vs, Boston ESPN2 • Dec.<br />
11 Sacramento vs Portland ESPN • Dec.<br />
Kirk Cousins $60 million $58 million $2 million NFL 10.<br />
According to Blake Cordish, principal of The Cordish Cos., Fusion Arena will set the gold standard for competitive gaming and debut on one of the country&#8217;s most exciting platforms <a href="https://www.fcustom.com/collections/baseball-hot-sale">make your own jersey</a> sports and entertainment amid Philadelphia&#8217;s professional sports teams.</p>
<p>&#8211; John Lennon • The University of Michigan Athletic Dept.<br />
Let&#8217;s work our way down the ladder.<br />
In those years, the Steelers ranked 16th, 14th and 20th, respectively, in the league in rushing yards.<br />
PERSONAL: Attended Jesuit High School in New Orleans, La.<br />
How will it play out?<br />
The decision came following a meeting by USOC committee members on Thursday in Denver International Airport, some three weeks after the USOC met in the offices of Electronic Arts in Redwood City, Calif.</p>
<p>Jabrill Peppers can drop in and play nickel at times.<br />
The Lakers decline also coincided with the rise of the Los Angeles Clippers, co-tenants in Staples Center and a team that not only contended for top honors in the Western Conference last season but also helped to step on the Lakers, accentuated by a 48-point win March 6 , which was both the most one-sided win in Clippers&#8217; franchise history but also and the most one-sided loss in Lakers history.<br />
at NYJ: Saw action as a rotational player on the defensive line and posted one tackle&#8230;<br />
The President and First Lady extend their congratulations to the City of Boston on its nomination by the United States Olympic Committee to host the 2024 Olympic and Paralympic Games.<br />
Deron Williams, Nets 9.</p>
<p>I think as they continue to build good fundamentals, get their hips and their lower body involved, that could increase it a little bit.</p>
</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_bbe td_block_template_1">
<style>
/* custom css */
.tdi_2_bbe.td-a-rec{
					text-align: center;
				}.tdi_2_bbe .td-element-style{
					z-index: -1;
				}.tdi_2_bbe.td-a-rec-img{
				    text-align: left;
				}.tdi_2_bbe.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_bbe.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="http:unitypoint.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/vaccinate.png"/></a></div>

<div class="td-all-devices"><a href="http:unitypoint.org" target="_blank"><img src="http://ourgrinnell.com/wp-content/uploads/2020/11/MaskUp_Grinnell_BannerAds_520x115_1_.jpg"/></a></div>





http://ourgrinnell.com/wp-content/uploads/2020/11/MaskUp_Grinnell_BannerAds_520x115_1_.jpg</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Said+via+VIP+company+virtual+the+return+of+toys&url=http%3A%2F%2Fourgrinnell.com%2Fsaid-via-vip-company-virtual-the-return-of-toys%2F&via=ourgrinnell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/&amp;media=&description=Said+via+VIP+company+virtual+the+return+of+toys">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Said+via+VIP+company+virtual+the+return+of+toys %0A%0A http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/">External link icon facebook logo football icon</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://ourgrinnell.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ourgrinnell.com/author/admin/">admin</a></span></div><div class="td-author-url"><a href="http://www.ourgrinnell.com">http://www.ourgrinnell.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OurGrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-12-24T09:11:47-06:00"><meta itemprop="dateModified" content="2020-12-24T09:11:47-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ourgrinnell.com/said-via-vip-company-virtual-the-return-of-toys/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png"></span><meta itemprop="name" content="ourgrinnell"></span><meta itemprop="headline " content="Said via VIP company virtual the return of toys"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ourgrinnell.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_5f5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_5f5" ><script>var block_tdi_3_5f5 = new tdBlock();
block_tdi_3_5f5.id = "tdi_3_5f5";
block_tdi_3_5f5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_5f5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":20624,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_5f5","tdc_css_class_style":"tdi_3_5f5_rand_style"}';
block_tdi_3_5f5.td_column_number = "3";
block_tdi_3_5f5.block_type = "td_block_related_posts";
block_tdi_3_5f5.post_count = "6";
block_tdi_3_5f5.found_posts = "709";
block_tdi_3_5f5.header_color = "";
block_tdi_3_5f5.ajax_pagination_infinite_stop = "";
block_tdi_3_5f5.max_num_pages = "119";
tdBlocksArray.push(block_tdi_3_5f5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_f15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_5f5" href="#">RELATED ARTICLES</a><a id="tdi_5_c01" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_5f5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_5f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/" rel="bookmark" class="td-image-wrap " title="External link icon facebook logo football icon" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/" rel="bookmark" title="External link icon facebook logo football icon">External link icon facebook logo football icon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/million-a-long-time-walker/" rel="bookmark" class="td-image-wrap " title="million a long time Walker" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/million-a-long-time-walker/" rel="bookmark" title="million a long time Walker">million a long time Walker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/2-mlb-major-awards-voted-2021/" rel="bookmark" class="td-image-wrap " title="2 MLB major awards voted 2021" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/2-mlb-major-awards-voted-2021/" rel="bookmark" title="2 MLB major awards voted 2021">2 MLB major awards voted 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/flat-out-averaging-30-points-per-game-so-even/" rel="bookmark" class="td-image-wrap " title="Flat out averaging 30 points per game so even" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/flat-out-averaging-30-points-per-game-so-even/" rel="bookmark" title="Flat out averaging 30 points per game so even">Flat out averaging 30 points per game so even</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/sox-president-yard-ceo-we-are-excited-behind/" rel="bookmark" class="td-image-wrap " title="Sox president yard CEO we are excited behind" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/sox-president-yard-ceo-we-are-excited-behind/" rel="bookmark" title="Sox president yard CEO we are excited behind">Sox president yard CEO we are excited behind</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ourgrinnell.com/release-devin-singletary-getting-a-chance-to-greatly-build/" rel="bookmark" class="td-image-wrap " title="Release devin singletary getting a chance to greatly build" ><img width="218" height="150" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="http://ourgrinnell.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/release-devin-singletary-getting-a-chance-to-greatly-build/" rel="bookmark" title="Release devin singletary getting a chance to greatly build">Release devin singletary getting a chance to greatly build</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_5f5" data-td_block_id="tdi_3_5f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_5f5" data-td_block_id="tdi_3_5f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/said-via-vip-company-virtual-the-return-of-toys/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20624' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2473ab2cf6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="wppas_custom_widgets-11" class="td_block_template_1 widget wppas_custom_widgets-11 wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate481865956 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=12557231672012241731" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=18549418992012241731" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate481865956 = $(".wppasrotate481865956").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate481865956").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate481865956").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate481865956.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="text-27" class="td_block_template_1 widget text-27 widget_text"><h4 class="block-title"><span>Grinnell Pd/PowCo Sheriffs Blotter</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_121520.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/15/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_121620.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/16/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_121720.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/17/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_121820.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/18/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_121920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/19/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_122020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/20/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_122120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/21/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_122220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/22/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_122320.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/23/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_122420.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Police Blotter for 12/24/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Call Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_121520.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/15/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_121620.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/16/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_121720.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/17/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_121820.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/18/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_121920.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/19/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_122020.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/20/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_122120.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/21/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_122220.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/22/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_122320.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/23/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_122420.pdf" target="_blank" rel="noopener noreferrer">PowCo Sheriffs Call Log 12/24/2020</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_121520.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/15/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_121620.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/16/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_121720.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/17/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_121820.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/18/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_121920.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/19/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_122020.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/20/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_122120.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/21/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_122220.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/22/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_122320.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/23/20</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/gpd_jail_122420.pdf" target="_blank" rel="noopener noreferrer">Grinnell PD Jail Log for 12/24/20</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no">
<div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-u-clearfix su-u-trim">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_121520.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/15/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_121620.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/16/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_121720.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/17/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_121820.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/18/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_121920.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/19/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_122020.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/20/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_122120.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/21/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_122220.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/22/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_122320.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/23/2020</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/12/pcso_jail_122420.pdf" target="_blank" rel="noopener noreferrer">PCSO Jail Log for 12/24/2020</a></p>
</div>
</div>
</div>
</div>
		</aside><aside id="wppas_custom_widgets-12" class="td_block_template_1 widget wppas_custom_widgets-12 wppaszone"><div  class="paszone_container paszone-container-17735   " id="paszonecont_17735" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17735 " id="17735" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17735" style="" ><div class="pasli pasli-17725 "  data-duration="5000" bid="17725" aid="17735"><img src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-GSB-1.jpg?pas=5803532122012241731" alt="Grinnell State Bank" border="0"  /></div></div></div></div></aside><aside id="media_image-7" class="td_block_template_1 widget media_image-7 widget_media_image"><h4 class="block-title"><span>UnityPoint Health &#8211; GRMC</span></h4><a href="https://www.unitypoint.org/grinnell/default.aspx"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/Masking-Digital-ad_V01.jpg" class="image wp-image-19070  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-9" class="td_block_template_1 widget media_image-9 widget_media_image"><h4 class="block-title"><span>MaskUpGrinnell</span></h4><a href="http://MaskUpGrinnell.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/2020/11/MaskUp_Holidays_300x600-02.jpg" class="image wp-image-20241  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="MaskUpGrinnell" /></a></aside><aside id="media_image-3" class="td_block_template_1 widget media_image-3 widget_media_image"><h4 class="block-title"><span>Grinnell Mutual Reinsurance</span></h4><a href="https://grinnellmutual.com/about-us/careers"><img width="1250" height="2500" src="http://ourgrinnell.com/wp-content/uploads/Our-Grinnell-digital-2020_2.jpg" class="image wp-image-16966  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-5" class="td_block_template_1 widget media_image-5 widget_media_image"><h4 class="block-title"><span>St. Francis Manor | Seeland Park | Hammond Center</span></h4><a href="https://www.stfrancismanor.com/get-well-stay-healthy/skilled-care/"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/Skilled-Care-300x600-ad-3.jpg" class="image wp-image-19065  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Mayflower Community</span></h4><a href="http://www.mayflowercommunity.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/2019/10/mayflower_ad.png" class="image wp-image-15374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-8" class="td_block_template_1 widget media_image-8 widget_media_image"><h4 class="block-title"><span>Wes Finch</span></h4><a href="https://www.wesfinch.com/wes-finch-auto-plaza/service?lotid=38"><img width="300" height="250" src="http://ourgrinnell.com/wp-content/uploads/Wes-Finch-300x250-02.jpg" class="image wp-image-17715  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="wppas_custom_widgets-4" class="td_block_template_1 widget wppas_custom_widgets-4 wppaszone"><div  class="paszone_container paszone-container-17734   " id="paszonecont_17734" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17734 " id="17734" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1545617683 paszoneholder-17734" style="" ><div class="pasli pasli-17714 "  data-duration="5000" bid="17714" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3MTQ=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_02.jpg?pas=7615985422012241731" alt="Grinnell College Museum of Art 2" border="0"  /></a></div><div class="pasli pasli-18392 "  data-duration="5000" bid="18392" aid="17734"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTgzOTI=&amp;pasZONE=MTc3MzQ=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/gcma_05_01.jpg?pas=18387076462012241731" alt="Grinnell College Museum of Art 1" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1545617683 = $(".wppasrotate1545617683").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1545617683").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1545617683").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1545617683.setPause($($slideElement).data("duration"));},});});});</script></aside><aside id="wppas_custom_widgets-7" class="td_block_template_1 widget wppas_custom_widgets-7 wppaszone"><div  class="paszone_container paszone-container-17740   " id="paszonecont_17740" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17740 " id="17740" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17740" style="" ><div class="pasli pasli-17730 "  data-duration="5000" bid="17730" aid="17740"><img src="http://ourgrinnell.com/wp-content/uploads/skilled_care_border_600_3px_320-2.png?pas=16888428832012241731" alt="Grinnell Mutual R C" border="0"  /></div></div></div></div></aside><aside id="media_image-10" class="td_block_template_1 widget media_image-10 widget_media_image"><a href="https://www.maskupgrinnell.com"><img width="300" height="600" src="http://ourgrinnell.com/wp-content/uploads/MaskUp_Grinnell_BannerAds_300x600_2.jpg" class="image wp-image-19138  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-37" class="td_block_template_1 widget text-37 widget_text"><h4 class="block-title"><span>Our Grinnell (Print Edition) 2016</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim"><br />
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition)</p>
<p>Volume 3 Issue 1, 2 &amp; 3 </div><div class="su-spoiler-content su-u-clearfix su-u-trim"></p>
<p><a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition) January 2016 Volume 3 Issue 1 </a></p>
<p><a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a></p>
<p><a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3</a></p>
<p>&nbsp;</p>
<p></div></div><br />
</div>
</div>
		</aside><aside id="wppas_custom_widgets-8" class="td_block_template_1 widget wppas_custom_widgets-8 wppaszone"><div  class="paszone_container paszone-container-17739   " id="paszonecont_17739" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-17739 " id="17739" style="overflow:hidden; width:300px; height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-17739" style="" ><div class="pasli pasli-17729 "  data-duration="5000" bid="17729" aid="17739"><a class="wppaslink" href="http://ourgrinnell.com?pasID=MTc3Mjk=&amp;pasZONE=MTc3Mzk=" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/Masking-Digital-ad_V01.jpg?pas=15542370732012241731" alt="UnityPoint GRMC" border="0"  /></a></div></div></div></div></aside><aside id="text-38" class="td_block_template_1 widget text-38 widget_text"><h4 class="block-title"><span>2020 Poweshiek County Presidential Election Results</span></h4>			<div class="textwidget"><div class="su-accordion su-u-trim"><br />
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0" data-anchor-in-url="no"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>2020 Election Results</div><div class="su-spoiler-content su-u-clearfix su-u-trim"></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/2020_election_1000.png">2020 Poweshiek County Election Results</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2020/11/2020Generaltally-3.pdf">2020 Poweshiek County Election Results (complete tally)</a></p>
<p></div></div><br />
</div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://ourgrinnell.com/"><img src="http://ourgrinnell.com/wp-content/uploads/OG_LOGO_2018_2-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">Our Grinnell Media, LLC is your news, entertainment and happening website. We provide you with the latest breaking news and videos straight from our local Grinnell area..<div class="footer-email-wrap">Contact us: <a href="mailto:jack@ourgrinnell.com">jack@ourgrinnell.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.Facebook.com/ourgrinnell" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ourgrinnell" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ourgrinnell" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9279"><a title="Videos" href="http://ourgrinnell.com/video/">Grinnell Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16228"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17160"><a href="http://ourgrinnell.com/category/sarah-smith/">Sarah Smith</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19581"><a href="http://ourgrinnell.com/grinnell-crossroads/">Grinnell Crossroads</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Our Grinnell Media, LLC                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/" rel="bookmark" class="td-image-wrap " title="External link icon facebook logo football icon" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/external-link-icon-facebook-logo-football-icon/" rel="bookmark" title="External link icon facebook logo football icon">External link icon facebook logo football icon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T09:11:42-06:00" >December 24, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/million-a-long-time-walker/" rel="bookmark" class="td-image-wrap " title="million a long time Walker" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/million-a-long-time-walker/" rel="bookmark" title="million a long time Walker">million a long time Walker</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T09:11:36-06:00" >December 24, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ourgrinnell.com/2-mlb-major-awards-voted-2021/" rel="bookmark" class="td-image-wrap " title="2 MLB major awards voted 2021" ><img width="100" height="70" class="entry-thumb" src="http://ourgrinnell.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ourgrinnell.com/2-mlb-major-awards-voted-2021/" rel="bookmark" title="2 MLB major awards voted 2021">2 MLB major awards voted 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T08:45:01-06:00" >December 24, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9 (rara)
        Deploy mode: deploy
        
        uid: 5fe4d055cfeb1
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.3.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='su-icons-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"004bf28fb5","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/__dv/jquery.wppas.vbc.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.6'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"1e3c93ea36","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20624},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"1e3c93ea36","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20624},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script>
<!-- JS generated by theme -->

<script>
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'84058772',post:'20624',tz:'-6',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '20624' ]);
</script>

</body>
</html>