<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>Learning Environment Sessions Seek to Facilitate Facilities Planning &#8211; ourgrinnell</title>
<meta property="og:title" content="Learning Environment Sessions Seek to Facilitate Facilities Planning - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Learning Environment Sessions Seek to Facilitate Facilities Planning By Michael McAllister More peop"/>
<meta property="og:url" content="http://ourgrinnell.com/learning-environment-sessions-seek-to-facilitate-facilities-planning/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_660-600x330.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Learning Environment Sessions Seek to Facilitate Facilities Planning Comments Feed" href="http://ourgrinnell.com/learning-environment-sessions-seek-to-facilitate-facilities-planning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hubbell Restores Historic Spaulding Manufacturing Company, Holds Ribbon Cutting for Urban-Style Lofts' href='http://ourgrinnell.com/hubbell-restores-historic-spaulding-manufacturing-company-holds-ribbon-cutting-for-urban-style-lofts/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://ourgrinnell.com/learning-environment-sessions-seek-to-facilitate-facilities-planning/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-1RW' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Flearning-environment-sessions-seek-to-facilitate-facilities-planning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Flearning-environment-sessions-seek-to-facilitate-facilities-planning%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="top" class="post-template-default single single-post postid-7188 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>


		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Wes_w_May_OurGrinnelAd_Leaderboard_05011742.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-7188 post type-post status-publish format-standard has-post-thumbnail  category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-news category-local-news category-recent-posts" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Learning Environment Sessions Seek to Facilitate Facilities Planning</span></h1>

							
				<div class="entry">
					
					
					<p><strong>Learning Environment Sessions Seek to Facilitate Facilities Planning</strong></p>
<p><img class="aligncenter size-full wp-image-7181" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_1.png" alt="" width="467" height="271" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_1.png 467w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_1-300x174.png 300w" sizes="(max-width: 467px) 100vw, 467px" /></p>
<p>By Michael McAllister</p>
<p><em>More people in the world have access to a mobile phone than to a clean toilet.</em></p>
<p><em>Twitter broadcasts 100 million tweets per day.</em></p>
<p><em>Eighty-seven percent of teenagers text, each teen sending an average of 3,339 texts per month.</em></p>
<p><em>The amount of digital information in the world will increase 44 times by 2020.</em></p>
<p>These are 2011 statistics, by the way, and six years can be the equivalent of six centuries when dealing with technology.</p>
<p>Nonetheless, statistics such as these and their extrapolations represent the realities with which school administrators, educators, parents, and students must cope today and far into the future.</p>
<p>What <em>does</em> the community desire for our children’s education?  This is the basic question that Dr. Janet Stutz, Superintendent of the Grinnell-Newburg Community School District, hopes to answer as fully as possible by the end of this summer.</p>
<p>The statistics come from a YouTube video entitled “Iowa, Did You Know,” compiled by Dr. Scott McLeod of Iowa State University and produced by the XPLANE corporation.  The presentation served as an introduction to the first of three community outreach events staged by the Grinnell-Newburg district.  The goal is to seek community ideas as to how learning environments—classrooms and buildings—can best serve the students of the district and prepare them for the future.</p>
<p>The session began at 6:00 p.m. on Thursday, June 15, in the Community <img class="alignright size-full wp-image-7182" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_2.png" alt="" width="244" height="255" />Room at the Drake Community Library.  Identical events follow on August 30 and September 6, same time, same place.</p>
<p>Dr. Janet Stutz (right), Superintendent of Grinnell-Newburg CSD, explained the purpose of the initiative—essentially to receive “a lot of input from the community” and to “really bring the community together.”</p>
<p>“This is the first stage of our exploration,” she reported.</p>
<p>On hand to support the event were (below, from left) Pete Perez, Project Executive with Estes Construction; Matthew Erion and Courtney Koch, partners and architects representing CMBA Architects.</p>
<p><img class="aligncenter size-full wp-image-7183" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_3.png" alt="" width="465" height="324" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_3.png 465w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_3-300x209.png 300w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p>Following Dr. Stutz’s introduction, Mr. Erion conducted discussion as Ms. Koch recorded results.</p>
<p><img class="aligncenter size-full wp-image-7184" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_4.png" alt="" width="523" height="319" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_4.png 523w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_4-300x183.png 300w" sizes="(max-width: 523px) 100vw, 523px" /></p>
<p><strong>There Are No Wrong Answers:</strong></p>
<p>Which of the four images displayed best represents collaboration to you?</p>
<p><img class="aligncenter size-full wp-image-7185" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_5.png" alt="" width="479" height="340" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_5.png 479w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_5-300x213.png 300w" sizes="(max-width: 479px) 100vw, 479px" /></p>
<p>This was one of the questions posed to participants to prompt opinions.  Most of the attendees at this first session were involved with the school system in some way, so many of the comments related knowingly to personal experience.</p>
<p><em>Collaboration</em> is one of the Four C’s, the aspects of education stressed today as essential for twenty-first-century jobs.  <em>Collaboration</em> combines with <em>communication</em>, <em>creativity</em>, and <em>critical thinking</em>.</p>
<p>The underlying question that results from this particular display becomes, What kind of space—What kind of learning environment—can best promote collaboration?</p>
<p>And the other three of the Four C’s each took a turn with similar displays.</p>
<p>In another segment of the presentation, audience members were encouraged to expand upon the theme of #wearegrinnell—a Twitter feed that Dr. Stutz established shortly after her arrival here one year ago.</p>
<p>In other words, “We are—what?”</p>
<p>“What would you suggest as a battle cry?” Mr. Erion challenged.</p>
<p>Sharpies at the ready, participants wrote responses on large sticky notes that facilitators posted to the wall and subsequently organized.  Various themes emerged—all attesting to the qualities that give Grinnell its character and that the school district seeks to maintain and reflect.</p>
<p><img class="aligncenter size-full wp-image-7186" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_6.png" alt="" width="468" height="412" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_6.png 468w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_6-300x264.png 300w" sizes="(max-width: 468px) 100vw, 468px" /></p>
<p>Eventually, Dr. Stutz, the Grinnell CSD board, architecture and construction officials, and other stakeholders will be able to incorporate comments and concepts from sessions such as the first into a facilities master plan.</p>
<p><img class="aligncenter size-full wp-image-7187" src="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_7.png" alt="" width="467" height="414" srcset="http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_7.png 467w, http://ourgrinnell.com/wp-content/uploads/2017/06/learning_sessions_7-300x266.png 300w" sizes="(max-width: 467px) 100vw, 467px" /></p>
<p>The June 15 event was the first of three.  Anyone interested in the future of education in Grinnell should plan to attend either the August 30 or the September 6 session—6:00 p.m. in the Community Room at the Drake Library.</p>
<p>Attendees at the first session offered numerous insightful and significant comments, but one of the most striking came from the YouTube video produced by XPLANE and Iowa State’s Dr. McLeod:</p>
<p><strong>“We must prepare our students for their future, not our past.” </strong></p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/hubbell-restores-historic-spaulding-manufacturing-company-holds-ribbon-cutting-for-urban-style-lofts/" rel="prev"><span>Previous</span> Hubbell Restores Historic Spaulding Manufacturing Company, Holds Ribbon Cutting for Urban-Style Lofts</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ourgrinnell.com/hubbell-restores-historic-spaulding-manufacturing-company-holds-ribbon-cutting-for-urban-style-lofts/">
					<img width="310" height="165" src="http://ourgrinnell.com/wp-content/uploads/2017/06/hubbell_grand_opening_660-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/hubbell-restores-historic-spaulding-manufacturing-company-holds-ribbon-cutting-for-urban-style-lofts/" rel="bookmark">Hubbell Restores Historic Spaulding Manufacturing Company, Holds Ribbon Cutting for Urban-Style Lofts</a></h2>
			<p>Hubbell Restores Historic Spaulding Manufacturing Company, Holds Ribbon Cutting for Urban-Style Lofts Grinnell, Iowa (June &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/learning-environment-sessions-seek-to-facilitate-facilities-planning/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7188' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68cd30747a" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-7" class="widget dk-image-rotator-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/06/Faulconer0617_2.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/06/Faulconer0617.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061117.pdf" target="_blank">Grinnell PD Police Blotter for 06/11/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061217.pdf" target="_blank">Grinnell PD Police Blotter for 06/12/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061317.pdf" target="_blank">Grinnell PD Police Blotter for 06/13/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061417.pdf" target="_blank">Grinnell PD Police Blotter for 06/14/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061517.pdf" target="_blank">Grinnell PD Police Blotter for 06/15/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061617.pdf" target="_blank">Grinnell PD Police Blotter for 06/16/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061717.pdf" target="_blank">Grinnell PD Police Blotter for 06/17/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061817.pdf" target="_blank">Grinnell PD Police Blotter for 06/18/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-061917.pdf" target="_blank">Grinnell PD Police Blotter for 06/19/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-062017.pdf" target="_blank">Grinnell PD Police Blotter for 06/20/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-062117.pdf" target="_blank">Grinnell PD Police Blotter for 06/21/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-062217.pdf" target="_blank">Grinnell PD Police Blotter for 06/22/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/gpd-062317.pdf" target="_blank">Grinnell PD Police Blotter for 06/23/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061117.pdf"target="_blank">PowCo Sheriffs Call Log  06/11/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061217.pdf"target="_blank">PowCo Sheriffs Call Log  06/12/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061317.pdf"target="_blank">PowCo Sheriffs Call Log  06/13/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061417.pdf"target="_blank">PowCo Sheriffs Call Log  06/14/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061517.pdf"target="_blank">PowCo Sheriffs Call Log  06/15/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061617.pdf"target="_blank">PowCo Sheriffs Call Log  06/16/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061717.pdf"target="_blank">PowCo Sheriffs Call Log  06/17/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061817.pdf"target="_blank">PowCo Sheriffs Call Log  06/18/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-061917.pdf"target="_blank">PowCo Sheriffs Call Log  06/19/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-062017.pdf"target="_blank">PowCo Sheriffs Call Log  06/20/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-062117.pdf"target="_blank">PowCo Sheriffs Call Log  06/21/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-062217.pdf"target="_blank">PowCo Sheriffs Call Log  06/22/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/06/pcso-062317.pdf"target="_blank">PowCo Sheriffs Call Log  06/23/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-21" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>John Clayton</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/profile.php?id=100011863563244"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/06/john_clayton_300_4.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/02/WF_W_OurGrinnel_SlideshowAd_Feb_300x250_020117.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.grinnellmutual.com/content/topworkplace"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/GM-OurGrinnell-WebAd.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Our-Grinnell-Website-300.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grmc.us/donate/donate-now"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/06/060617DrivingChange.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://ourgrinnell.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='cb5dd39f6b06022fafa0c1986b6b5265';
hf4V='61b9123b8e4627a29e766194ee3275fd';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'84058772',post:'7188',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '7188' ]);
</script>
</body>
</html>