<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit &#8211; ourgrinnell</title>
<meta property="og:title" content="Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit By Michael McAllister There is a pi"/>
<meta property="og:url" content="http://ourgrinnell.com/hotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2018/04/summit.660.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit Comments Feed" href="http://ourgrinnell.com/hotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://ourgrinnell.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidingmessages-css'  href='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/css/slidingmessages.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9863c840ee","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9863c840ee","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"42a2642ef3","remove":"73aef99f7f","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=99d8d31819","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/js/slidingmessages.min.js'></script>
<script type='text/javascript'>
var slidingmarketing = {"on_hide":"","reshow_after_setup":"","reshow_after_setup_timer":"days","hide_mobile":"","hide_mobile_resolution":"","post_id":9935};
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hospice to Offer End-of-Life Training Class' href='http://ourgrinnell.com/hospice-to-offer-end-of-life-training-class-2/' />
<meta name="generator" content="WordPress 4.7.10" />
<link rel="canonical" href="http://ourgrinnell.com/hotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-2Af' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fhotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fhotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.esi-slide-wrap-7922 .esi-slide-col { width: 100% !important; margin-bottom: 10px !important; }</style>
		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="top" class="post-template-default single single-post postid-9935 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.2.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.Facebook.com/ourgrinnell.com" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9281"><a href="http://ourgrinnell.com/">Home – two</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9279 mega-menu mega-links mega-links-5col "><a title="Videos" href="http://ourgrinnell.com/video/">Videos</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-9384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9384 mega-link-column "><a class="mega-links-head"  title="Videos" href="http://ourgrinnell.com/video/kjTuSR6JLKY">Video</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2018/01/WF_w_OurGrinnelAd_January_728x90_2_011518.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-9935 post type-post status-publish format-standard has-post-thumbnail  category-featured category-grinnell category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-local-news category-news-in-pictures" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong>Hotel Grinnell, City of Grinnell Win Awards at Rural Iowa Summit</strong></p>
<p style="text-align: center;"><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/summit.png"><img class="aligncenter size-full wp-image-9931" src="http://ourgrinnell.com/wp-content/uploads/2018/04/summit.png" alt="" width="485" height="465" srcset="http://ourgrinnell.com/wp-content/uploads/2018/04/summit.png 485w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit-300x288.png 300w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit-104x100.png 104w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit-50x48.png 50w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit-75x72.png 75w" sizes="(max-width: 485px) 100vw, 485px" /></a></p>
<p>By Michael McAllister</p>
<p>There is a piece of advice that goes something like this:  Be like a duck.  Stay calm and serene on top, but paddle like hell underneath.</p>
<p>The Iowa Rural Development Council’s Rural Iowa Summit proved that Iowa’s rural communities and towns fit that maxim:  they appear calm and serene—maybe even sleepy—on the surface, but a lot of dedicated, talented, and energetic people are paddling like hell to keep them going and growing.</p>
<p>Sixty-nine such communities represented by 331 such individuals came to Grinnell to participate in and be inspired by the Rural Iowa Summit presented at Hotel Grinnell on April 5 and 6.</p>
<p>Members of the Iowa Rural Development Council, including Executive Director Bill Menner and Chairperson Sandy Ehrig, organized and facilitated the event, assisted by professionals representing community involvement at almost all levels.  A school superintendent, a city manager, a flower shop owner, a brew pub entrepreneur, a building developer, a journalist, a builder, a banker—these professions and at least a dozen others spoke to the challenges of creating and sustaining vitality in Iowa towns of under 20,000.</p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2.png"><img class="alignleft size-full wp-image-9929" src="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2.png" alt="" width="256" height="313" srcset="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2.png 256w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2-245x300.png 245w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2-82x100.png 82w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2-41x50.png 41w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_2-61x75.png 61w" sizes="(max-width: 256px) 100vw, 256px" /></a>“We were thrilled with the Summit outcomes,” reports Bill Menner.  “The Hotel Grinnell as a venue for a large event like this was fantastic, the Community was supportive and welcoming, and the attendees had a fabulous experience.  What stands out most was the willingness of these rural leaders to share their successes with everyone else.  It was a great two days for rural Iowa”</p>
<p>Thursday’s sessions included a welcome from Mayor Dan Agnew, a keynote address by Rowena Crosbie of Tero International, comments from Governor Kim Reynolds, and breakout sessions covering CDBGs (Community Development Block Grants), leadership, housing, places, and people.</p>
<p>The day concluded with an awards reception headed by Debi Durham, Director of the Iowa Economic Development Authority.</p>
<p>Among those recognized were the City of Grinnell, recipient of a Community Catalyst Building Remediation grant, and Angela Harrington, who earned an Impact on Place award for being the force behind the very venue that hosted the conference—Hotel Grinnell. Harrington also participated in a Thursday afternoon breakout session entitled “Creating a Place that Attracts and Retains People.”</p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3.png"><img class="aligncenter size-full wp-image-9930" src="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3.png" alt="" width="477" height="270" srcset="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3.png 477w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3-300x170.png 300w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3-177x100.png 177w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3-50x28.png 50w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_3-75x42.png 75w" sizes="(max-width: 477px) 100vw, 477px" /></a></p>
<p>A number of themes emerged from the event.  Among the most prominent:</p>
<p><strong>“Don’t be afraid to say ‘Yes,’”</strong>—advice from Bancroft, Iowa, population 732, where a Pioneer Collegiate League baseball team called the Bancroft Bandits brings 25 athletes to town every summer and 300 to 400 people to each of 20 home games.  Writing in June of 2017, Iowa Boy Chuck Offenberger called the baseball tradition in Bancroft “one of the best baseball stories on Earth,” and it continues now because, to a proposal that seemed impossible at the time, a town said, “Yes.” Go Bandits!</p>
<p><strong>“We’re from the federal government, and we work for you.”</strong> This comment came from the Small Business Administration representatives on hand from the St. Louis regional office that covers Iowa, Nebraska, Kansas, and Missouri.  Other federal and state agencies were on hand as well.  The message to leaders in rural Iowa?  In today’s world, no one need be alone.  Reach out.  Ask questions.  Explore resources.  Request help. Experts are available, so put them to work.</p>
<p><strong>“Some of those people will come back.”</strong>  It’s no secret that many young people, after they have graduated from high school or college, want nothing more than to get out of their hometowns and home communities.  But many of those same people, after they have married, after they have started families, may want come back to their home communities to raise their children. But for this back-to-home shift to occur, young people have to grow up in vibrant, progressive communities and take positive memories with them.</p>
<p><strong>“Identify your particular housing challenges.”</strong>  The need for housing in Iowa’s towns of under 20,000 arose again and again during the conference.  “We have more jobs than people and more people than houses,” stated one participant.  Developers are willing to work in small towns, but they need to see “a demand for a product that is clearly lacking…i.e., active adult community development, single family housing, multi-family, market-rate rentals,” and so on, according to Steve Gilbert of Gilbert Enterprises and Midwest Sustainable Homes.</p>
<p><strong>“Invite young people to participate.”</strong>  The Millennials, one participant noted, are not quick to volunteer.  The comment was not a criticism of Millennials but a recommendation to leaders that there is talent to be accessed if asked.  Some studies assert that Millennials volunteer at a higher rate than the previous generation, and the Corporation for National and Community Service, following a 2015 survey, ranked Iowa 12<sup>th</sup>in the nation with a volunteer rate of 26.9%.  Still, asking never hurts.  Put another way—with a nod to the Dyersville representatives—If you ask them, they will help.</p>
<p><strong><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4.png"><img class="alignleft size-full wp-image-9932" src="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4.png" alt="" width="220" height="248" srcset="http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4.png 220w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4-89x100.png 89w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4-44x50.png 44w, http://ourgrinnell.com/wp-content/uploads/2018/04/summit_4-67x75.png 67w" sizes="(max-width: 220px) 100vw, 220px" /></a>“You don’t have to leave to do something.”</strong>  This revelation came from Iowa’s Nice Guy, Scott Siepker, whose proof was the statement, “I’m an actor in Iowa.”  He continued, “That sounds like a punch line, but it’s not.”  Siepker’s valuable point was that creative and important efforts can pay off here—not only on the Coasts.  Iowans need to shed their collective inferiority complex, to continue to help one another, and to celebrate uniqueness.  “Our greatest resource is our people,” he stressed, recalling a time when he was filming a video and found himself in need of a horse.  There was one in a nearby pasture, and when he requested permission to use the horse from the owners they immediately agreed. And when he finished, they asked, “What else can we help you with?”  That is the true spirit of Iowa, Seipker concluded</p>
<p>The true spirit of Iowa—that concept, that identity, lay at the heart of the conference.  It’s an idea worth preserving and promoting, as we all know, and the Iowa Rural Development Summit helped do so.</p>
<p>As the conference drew to a close, Rand Fisher, Vice-Chair of the Iowa Rural Development Council, issued a challenge to participants—the challenge of change.  He wished everyone safe travels and concluded, “It’s time to get home and get started!”</p>
<p>And so the second Iowa Rural Development Summit ended, and so the work continues.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/hospice-to-offer-end-of-life-training-class-2/" rel="prev"><span>Previous</span> Hospice to Offer End-of-Life Training Class</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/hospice-to-offer-end-of-life-training-class-2/" rel="bookmark">Hospice to Offer End-of-Life Training Class</a></h2>
			<p>Hospice to Offer End-of-Life Training Class UnityPoint Health®–Grinnell Regional Hospice will host an end-of-life and &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hotel-grinnell-city-of-grinnell-win-awards-at-rural-iowa-summit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de5b362476" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-2" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Grinnell College | Faulconer Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Faulconer_032018_2.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Faulconer_032018_1.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Like Us On Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.Facebook.com/ourgrinnell&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-040718.pdf" target="_blank">Grinnell PD Police Blotter for 04/07/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-040818.pdf" target="_blank">Grinnell PD Police Blotter for 04/08/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-040918.pdf" target="_blank">Grinnell PD Police Blotter for 04/09/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Call Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-040718.pdf"target="_blank">PowCo Sheriffs Call Log  04/07/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-040818.pdf"target="_blank">PowCo Sheriffs Call Log  04/08/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-040918.pdf"target="_blank">PowCo Sheriffs Call Log  04/09/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-jail-040118.pdf" target="_blank">Grinnell PD Jail Log for 04/01/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-jail-040518.pdf" target="_blank">Grinnell PD Jail Log for 04/05/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/gpd-jail-040818.pdf" target="_blank">Grinnell PD Jail Log for 04/08/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-jail-040618.pdf" target="_blank">PCSO Jail Log for 04/06/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-jail-040718.pdf" target="_blank">PCSO Jail Log for 04/07/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/04/pcso-jail-040818.pdf" target="_blank">PCSO Jail Log for 04/08/2018</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href=" https://www.grmc.us/services/maternity-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/02/GRMC000095_March_OB_Digital_Ad_Our_Grinnell_2018.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-22" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Mayflower Community</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.mayflowerhomes.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/04/18Mar-Mayflower-Digital-300x600-2.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/01/WF_w_OurGrinnel_January_300x250_011518.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>St. Francis Manor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.stfrancismanor.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/02/OurGrinnell_Ad.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://grinnellmutual.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Our-Grinnell-digital.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.wesfinch.com/service-scheduler"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Updated-Our-Grinnell-Website.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /--><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-top"><h4>Weather Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Grinnell, IA" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-5">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">26&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b warmer">Much Warmer</span> than yesterday.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">04/10</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 51&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 35&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Intervals of clouds and sunshine. High 51F. Winds SW at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">04/11</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 65&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 43&deg;</span>


</div>


				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Cloudy. High near 65F. Winds S at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">04/12</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 68&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 55&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High 68F. Winds NNE at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">04/13</span>

					<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 72&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 46&deg;</span>


</div>


				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Windy with scattered thunderstorms. High 72F. Winds S at 20 to 30 mph. Chance of rain 50%. Winds could occasionally gust over 40 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/rain.gif" alt="Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">04/14</span>

					<span class="wu-cond-pop" title="60% Chance of Precipitation">60%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 48&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 29&deg;</span>


</div>


				<div class="wu-cond-text">Rain</div>

						<div class="wu-forecast-text">Showers early, becoming a steady rain later in the day. High 48F. Winds SSE at 10 to 20 mph. Chance of rain 60%. Rainfall around a half an inch.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:50112.1.99999" rel="external" title="View the Grinnell forecast on Wunderground.com"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.Facebook.com/ourgrinnell.com" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="esi-slide_in" style="display: none;"
	class="esi-slide   esi-slide-bottom_left esi-slide-minimal esi-slide-id-7922"
	data-slidein-start="0%"
	data-slidein-end="100%" data-slidein-after="2s"
	data-slidein-timeout="30s"
	data-slidein-id="7922"
	data-slidein-reopen="">

	<div class="esi-slide-wrap esi-slide-wrap-7922" style="width:400px;">
	
		<div class="esi-slide-control esi-slide-control-7922">
	<!-- div class="esi-slide-share esi-clearfix"></div> -->
	<div class="esi-slide-close"><a href="#"></a></div>
</div>	<div class="esi-slide-content">			
			<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/shults_co_350jpg.jpg"><img class="aligncenter size-full wp-image-9826" src="http://ourgrinnell.com/wp-content/uploads/2018/03/shults_co_350jpg.jpg" alt="" width="350" height="541" /></a></p>
		</div>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='91b4151e7d9597bdc7effd5ac61519d6';
hf4V='bb093d04a7c962c8da2053acb19ffad0';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"f4abb282b0","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":9935,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"ed13908b95","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":9935},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"ed13908b95","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":9935},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'84058772',post:'9935',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '9935' ]);
</script>
</body>
</html>