<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>Arts Council to Host Reggae Film &#038; Dance Party at the Stew &#8211; ourgrinnell</title>
<meta property="og:title" content="Arts Council to Host Reggae Film &#038; Dance Party at the Stew - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Arts Council to Host Reggae Film &amp; Dance Party at the Stew On Friday, April 6, the Grinnell Area"/>
<meta property="og:url" content="http://ourgrinnell.com/arts-council-to-host-reggae-film-dance-party-at-the-stew/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660-660x330.jpg" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Arts Council to Host Reggae Film &#038; Dance Party at the Stew Comments Feed" href="http://ourgrinnell.com/arts-council-to-host-reggae-film-dance-party-at-the-stew/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://ourgrinnell.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont-css'  href='http://fonts.googleapis.com/css?family=Damion%7CArial' type='text/css' media='all' />
<link rel='stylesheet' id='esi-optinforms-stylesheet-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/css/esi-optinforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/easy-slide-in.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-slide-in-fa-css'  href='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpwc-pro-public-css'  href='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/css/mpwc-pro-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pop-ad-style-css'  href='http://ourgrinnell.com/wp-content/plugins/popad/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://ourgrinnell.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidingmessages-css'  href='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/css/slidingmessages.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='http://ourgrinnell.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//ourgrinnell.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7a432088eb","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7a432088eb","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"bbf3e5c6d1","remove":"912e8e31ec","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=c7a42ea96e","flash_swf_url":"http:\/\/ourgrinnell.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/optin-forms-manager/js/placeholder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _esi_data = {"reshow":{"timeout":0,"name":"esi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/easy-slide-in/assets/js/easy-slide-in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PopAd_Object_MSG = {"PopAd_Empty_Message":"Please enter Banner Link or Media Link in PopAd Options."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popad/js/ajax.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/slidingmessages/assets/js/slidingmessages.min.js'></script>
<script type='text/javascript'>
var slidingmarketing = {"on_hide":"","reshow_after_setup":"","reshow_after_setup_timer":"days","hide_mobile":"","hide_mobile_resolution":"","post_id":9800};
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Superintendent&#8217;s Weekly Update March 23, 2018' href='http://ourgrinnell.com/superintendents-weekly-update-march-23-2018/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://ourgrinnell.com/arts-council-to-host-reggae-film-dance-party-at-the-stew/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-2y4' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Farts-council-to-host-reggae-film-dance-party-at-the-stew%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Farts-council-to-host-reggae-film-dance-party-at-the-stew%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #f1f1f1;
				color: #333333;
				width: 500px;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -250px;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 20px 0px 0px 0px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 20px 0px 0px 0px;
				color: #666666;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			
		</style>

	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="top" class="post-template-default single single-post postid-9800 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.2.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.Facebook.com/ourgrinnell.com" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-9281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9281"><a href="http://ourgrinnell.com/">Home – two</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9279 mega-menu mega-links mega-links-5col "><a title="Videos" href="http://ourgrinnell.com/video/">Videos</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-9384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9384 mega-link-column "><a class="mega-links-head"  title="Videos" href="http://ourgrinnell.com/video/kjTuSR6JLKY">Video</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2018/01/WF_w_OurGrinnelAd_January_728x90_2_011518.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-9800 post type-post status-publish format-standard has-post-thumbnail  category-entertainment category-featured category-grinnell category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-news-in-pictures" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Arts Council to Host Reggae Film &#038; Dance Party at the Stew</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong><u>Arts Council to Host Reggae Film &amp; Dance Party at the Stew</u></strong></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-9799" src="http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660.jpg" alt="" width="660" height="332" srcset="http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660.jpg 660w, http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660-300x151.jpg 300w, http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660-199x100.jpg 199w, http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660-50x25.jpg 50w, http://ourgrinnell.com/wp-content/uploads/2018/03/stew_660-75x38.jpg 75w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>On Friday, April 6, the Grinnell Area Arts Council will present a reggae music-centered event at The Stew. The event will begin with a screening of the classic Jamaican film <em>The Harder They Come, </em>which stars reggae musician Jimmy Cliff, and features his music. Following the movie, local musician Chris Sutliff, of Mojo Machine, will DJ a reggae dance party. The film will begin at 7pm and runs about 2 hours. Dancing will begin around 9pm.</p>
<p>The idea came about when Sutliff approached Arts Council events manager Erik Jarvis at a previous event at the Stew. Jarvis says, “Chris has been really supportive of the Stew. His band Mojo Machine played the opening party last April, and he’s been coming to music events and Make Shift night. We were chatting at an event recently and discovered our mutual love of reggae music, and he suggested doing a reggae dance party.”</p>
<p>Sutliff says of the Stew, “I&#8217;ve enjoyed the eclectic nature of events being held at the Stew. I&#8217;ve had a performer rolling around on the floor at my feet spouting a psychological/confessional monologue to a hip hop beat [Gloom Balloon] and I&#8217;ve also stuffed myself while judging a homemade stew cook-off [Stew Fest]. I&#8217;ve met several very nice people that I probably wouldn&#8217;t have otherwise.”</p>
<p>Several events at the Stew have featured dance parties, but this will be the first to have a theme and particular music. Sutliff says, “Reggae is warm weather music, and Spring is soon to come. Reggae has a very danceable beat, not too fast, not too slow. It lays down a groove that sets the tone, a happy, friendly vibe.”</p>
<p>Sutliff started listening to reggae in the 70s. He says, “The first album I listened to was <em>Exodus </em>by Bob Marley and the Wailers. Ska and dub-style reggae&#8230;came to us over KDIC. I did a couple reggae shows on KDIC in the mid 80s. Reggae has been one of my favorite styles of music since then. My son was born to the Bob Marley <em>Kaya </em>album.”</p>
<p>Reggae music is what led both Sutliff and Jarvis to the film. Sutliff says, “I first heard of <em>The Harder They Come</em> by way of the movie soundtrack, which is one of the highest selling reggae albums ever.</p>
<p>Unless you lived in a larger city with a theater playing alternative type films you would have a hard time seeing the movie. I finally saw it in the early 80s on the USA Network&#8217;s ‘Night Flight.’”</p>
<p>The Arts Council had been exploring the idea of film screenings at the Stew, so adding a screening to this event seemed a natural fit. Jarvis says, “<em>The Harder They Come</em> is sort of a cinematic extension and maybe even representation of reggae music. There can be a lot of barriers to doing a proper film screening &#8212; from equipment to licenses etc. It’s more manageable as a small arts non-profit, doing a free screening of a pretty old and niche movie, so we decided to take advantage of this opportunity to give it a try.”</p>
<p><em>The Harder They Come </em>(1977), tells the story of an aspiring reggae singer (Jimmy Cliff) and his circumstantial descent into crime and life as an outlaw. “There are definitely some adult themes,” Jarvis explains, “and the movie is rated R. For today’s audiences it may seem more like PG-13, but it’s not necessarily appropriate for all ages. I think one role of great art is to work with paradox, which this film does, balancing violent imagery with the stereotypically ‘feel good’ music that is reggae.”</p>
<p><img class="aligncenter size-full wp-image-9798" src="http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750.jpg" alt="" width="750" height="938" srcset="http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750.jpg 750w, http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750-240x300.jpg 240w, http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750-80x100.jpg 80w, http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750-40x50.jpg 40w, http://ourgrinnell.com/wp-content/uploads/2018/03/reggaeposter_750-60x75.jpg 60w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/superintendents-weekly-update-march-23-2018/" rel="prev"><span>Previous</span> Superintendent&#8217;s Weekly Update March 23, 2018</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/superintendents-weekly-update-march-23-2018/" rel="bookmark">Superintendent&#8217;s Weekly Update March 23, 2018</a></h2>
			<p>Superintendent&#8217;s Weekly Update Dear Grinnell-Newburg Family and Friends, Happy Spring!  Spring Break is upon us!  &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-council-to-host-reggae-film-dance-party-at-the-stew/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64900abed3" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-2" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Grinnell College | Faulconer Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Faulconer_032018_2.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Faulconer_032018_1.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Like Us On Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.Facebook.com/ourgrinnell&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-031918.pdf" target="_blank">Grinnell PD Police Blotter for 03/19/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032018.pdf" target="_blank">Grinnell PD Police Blotter for 03/20/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032118.pdf" target="_blank">Grinnell PD Police Blotter for 03/21/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032218.pdf" target="_blank">Grinnell PD Police Blotter for 03/22/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032318.pdf" target="_blank">Grinnell PD Police Blotter for 03/23/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032418.pdf" target="_blank">Grinnell PD Police Blotter for 03/24/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032518.pdf" target="_blank">Grinnell PD Police Blotter for 03/25/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-032618.pdf" target="_blank">Grinnell PD Police Blotter for 03/26/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Call Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-031918.pdf"target="_blank">PowCo Sheriffs Call Log  03/19/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032018.pdf"target="_blank">PowCo Sheriffs Call Log  03/20/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032118.pdf"target="_blank">PowCo Sheriffs Call Log  03/21/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032218.pdf"target="_blank">PowCo Sheriffs Call Log  03/22/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032318.pdf"target="_blank">PowCo Sheriffs Call Log  03/23/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032418.pdf"target="_blank">PowCo Sheriffs Call Log  03/24/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032518.pdf"target="_blank">PowCo Sheriffs Call Log  03/25/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-032618.pdf"target="_blank">PowCo Sheriffs Call Log  03/26/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-jail-031618.pdf" target="_blank">Grinnell PD Jail Log for 03/16/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-jail-031818.pdf" target="_blank">Grinnell PD Jail Log for 03/18/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-jail-032118.pdf" target="_blank">Grinnell PD Jail Log for 03/21/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-jail-032518.pdf" target="_blank">Grinnell PD Jail Log for 03/25/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/gpd-jail-032618.pdf" target="_blank">Grinnell PD Jail Log for 03/26/2018</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Jail Log</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-031818.pdf" target="_blank">PCSO Jail Log for 03/18/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-032018.pdf" target="_blank">PCSO Jail Log for 03/20/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-032118.pdf" target="_blank">PCSO Jail Log for 03/21/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-032218.pdf" target="_blank">PCSO Jail Log for 03/22/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-032318.pdf" target="_blank">PCSO Jail Log for 03/23/2018</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2018/03/pcso-jail-032518.pdf" target="_blank">PCSO Jail Log for 03/25/2018</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href=" https://www.grmc.us/services/maternity-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/02/GRMC000095_March_OB_Digital_Ad_Our_Grinnell_2018.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/01/WF_w_OurGrinnel_January_300x250_011518.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://grinnellmutual.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Our-Grinnell-digital.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>St. Francis Manor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.stfrancismanor.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/02/OurGrinnell_Ad.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.wesfinch.com/service-scheduler"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2018/03/Updated-Our-Grinnell-Website.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /--><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-top"><h4>Weather Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Grinnell, IA" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-5">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_fog.gif" alt="Fog" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">36&deg;</span>


</div>


				<div class="wu-cond-text">Fog</div>

						<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b warmer">Much Warmer</span> than today.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/fog.gif" alt="Fog" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
						<span class="wu-date">03/26</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 37&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 32&deg;</span>


</div>


				<div class="wu-cond-text">Fog</div>

						<div class="wu-forecast-text">Fog. Lows overnight in the low 30s.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">03/27</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 46&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 27&deg;</span>


</div>


				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Mostly cloudy. High 46F. Winds NNW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">03/28</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 56&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 31&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High 56F. Winds WSW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">03/29</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 46&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 29&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High 46F. Winds NNW at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">03/30</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 49&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 30&deg;</span>


</div>


				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy skies during the morning hours will become overcast in the afternoon. High 49F. Winds WSW at 10 to 20 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:50112.1.99999" rel="external" title="View the Grinnell forecast on Wunderground.com"><img src="http://ourgrinnell.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.Facebook.com/ourgrinnell.com" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='22aaf29f692512f870587c81c4cf95f5';
hf4V='3117a536d45dc231592ad57f4ddcfa28';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<div class="tl-states-root tl-anim-zoom_out"><div  class="tl-style" id="tve_tcb2_blank" data-state="10">
        <div class="tve_tcb2_blank tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-10" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_out" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_out bSe cnt" style="" data-css="tve-u-hhnkbr9bsr5ai"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@media (min-width: 300px){[data-css="tve-u-15ab6f6800f5ca"] { float: none; margin-left: auto; margin-right: auto; width: 300px; }[data-css="tve-u-hhnkbr9bsr5ai"] { max-width: 300px !important; margin: 0px !important; padding: 0px !important; border: 1px solid rgb(51, 51, 51) !important; border-top-left-radius: 0px !important; border-top-right-radius: 0px !important; border-bottom-right-radius: 0px !important; border-bottom-left-radius: 0px !important; overflow: hidden; }[data-css="tve-u-05ab6f6800f572"] { font-size: 11px; width: 11px; height: 11px; color: rgb(255, 255, 255); border: 1px solid rgb(255, 255, 255); border-top-left-radius: 99px; border-top-right-radius: 99px; border-bottom-right-radius: 99px; border-bottom-left-radius: 99px; overflow: hidden; position: absolute; right: -10px; top: -10px; background-image: linear-gradient(rgb(1, 1, 1), rgb(1, 1, 1)) !important; padding: 5px !important; background-size: auto !important; background-attachment: scroll !important; background-position: 0px 0px !important; background-repeat: no-repeat no-repeat !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05ab6f6800f572" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05ab6f6800f572" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg>
</div><div class="thrv_wrapper tve_image_caption on_hover" data-css="tve-u-15ab6f6800f5ca"><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-9100" alt="" width="300" height="250" title="WF_w_OurGrinnel_January_300x250_011518" data-id="9100" src="//ourgrinnell.com/wp-content/uploads/2018/01/WF_w_OurGrinnel_January_300x250_011518.jpg" style="width: 100%;"></span></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ourgrinnell.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","nonce":"86d00f48a7","status":{"active":false,"demo":"false"},"cookie":{"active":"false","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"top","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"http:\/\/ourgrinnell.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js'></script>
<script type='text/javascript' src='//ourgrinnell.com/wp-content/plugins/thrive-leads/js/frontend.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Mpwc_Pro_Popup = {"enable":"1","cookie_prefix":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/modal-popup-with-cookie-pro/assets/js/mpwc-pro-public-popup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":9800,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/icegram/assets/js/main.min.js'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"662941601d","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"10","trigger":"time","trigger_config":{"s":"10","exi":"1"},"form_type_id":7691,"main_group_id":7689,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":9800},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"662941601d","ajax_url":"\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"10","trigger":"time","trigger_config":{"s":"10","exi":"1"},"form_type_id":7691,"main_group_id":7689,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":7689,"display_options":{"allowed_post_types":["post","page","popup","easy_slide_in"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":9800},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":7689,"form_type_id":7691,"variation_key":"10","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-lightbox-10","form_type":"lightbox"},
			_ms = parseInt(10000),
			event_triggered = false;
		event_data.source = 'time';
		setTimeout(function () {
			if (!event_triggered) {
				ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
				event_triggered = true;
				}
			}, _ms);
				/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
		 - at page load, the cursor is outside the html element
		 - the user moves the cursor over the html element
		 */
		var chrome_fix_id = 0,
			me = function (e) { /* mouse enter */
				clearTimeout(chrome_fix_id);
				},
			ml = function (e) {
				if (e.clientY <= config.s) {
					chrome_fix_id = setTimeout(function () {
						if (!event_triggered) {
							ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
							}
						event_triggered = true;
						c();
						}, 50);
					}
				},
			c = function () { // cancel
				$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
				},
			config = { // we can adjust this and the code below to allow users to tweak settings
				s: 20 // sensitivity
				};
		$(document).on('mouseleave.exit_intent', ml)
			.on('mouseenter.exit_intent', me);
				});
	})
(ThriveGlobal.$j);
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'84058772',post:'9800',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '9800' ]);
</script>
</body>
</html>