<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>A Look at Mental Health Services with Capstone | ourgrinnell</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="A Look at Mental Health Services with Capstone"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
Take a look into the world of mental healthcare during Grinnell Regional Medical Center’s Senior E..."/>
<meta property="og:url" content="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/02/MemLogo_23252_100000527441043_6952_n.jpg" />
 
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; A Look at Mental Health Services with Capstone Comments Feed" href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Manufacturing Feature | Grinnell’s ASI:  Signs of the Times' href='http://ourgrinnell.com/grinnells-asi-signs-of-the-times/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-1CY' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fa-look-at-mental-health-services-with-capstone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2Fa-look-at-mental-health-services-with-capstone%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2014/10/Favicon1.png" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #81bd00;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#81bd00 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#81bd00 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #81bd00;}
	.search-block:after {border-right-color:#81bd00;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #81bd00;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

body{
	font-family: Arial, Helvetica, sans-serif;
}

.top-nav, .top-nav ul li a {
	font-family: Arial, Helvetica, sans-serif;
}

#main-nav, #main-nav ul li a{
	font-family: Arial, Helvetica, sans-serif;
	font-size : 18px;
}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #adadad !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#712a63 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #d9d9d9 !important;	}

</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Look at Mental Health Services with Capstone" />
<meta property="og:url" content="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/" />
<meta property="og:description" content="Take a look into the world of mental healthcare during Grinnell Regional Medical Center’s Senior Education program on Monday, Feb. 13. Capstone Behavioral Healthcare staff Lori Schoh and Julie Smit…" />
<meta property="article:published_time" content="2017-02-09T19:28:40+00:00" />
<meta property="article:modified_time" content="2017-02-09T19:28:40+00:00" />
<meta property="og:site_name" content="ourgrinnell" />
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/02/MemLogo_23252_100000527441043_6952_n.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body id="top" class="single single-post postid-6260 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
			
		<div class="header-content">
			<div class="logo" style="margin-top:5px">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2015/12/OG_WEB_LOGO8.jpg" alt="ourgrinnell" /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="http://spauldinglofts.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2016/06/Hubbell_OurGrinnell-Digital-Ad-2.png" alt="" />
			</a>
				</div>			<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/sports/">Sports</a></li>
<li id="menu-item-784" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://ourgrinnell.com/category/features/">Features</a></li>
<li id="menu-item-144" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu">
	<li id="menu-item-1906" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>								<a href="http://ourgrinnell.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ourgrinnell.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ourgrinnell.com/category/features/">Features</a></span> / <span class="current">A Look at Mental Health Services with Capstone</span></div>		
	
		
				
				
						
		<article class="post-listing post-6260 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-grmc-2 category-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">A Look at Mental Health Services with Capstone</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://ourgrinnell.com/author/admin/" title="">admin </a></span>
	
		
	<span>11 hours ago</span>	
	<span>in <a href="http://ourgrinnell.com/category/features/" rel="category tag">Features</a>, <a href="http://ourgrinnell.com/category/grmc-2/" rel="category tag">GRMC</a>, <a href="http://ourgrinnell.com/category/news/" rel="category tag">News</a></span>
	
	<span><a href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
										
					<p style="text-align: center;">
<p>Take a look into the world of mental healthcare during Grinnell Regional Medical <img class="alignleft size-full wp-image-6261" src="http://ourgrinnell.com/wp-content/uploads/2017/02/MemLogo_23252_100000527441043_6952_n.jpg" alt="MemLogo_23252_100000527441043_6952_n" width="115" height="100" />Center’s Senior Education program on Monday, Feb. 13. Capstone Behavioral Healthcare staff Lori Schoh and Julie Smith will be highlighting the work of Capstone, which provides mental health therapy from both its locations in Grinnell and Newton.</p>
<p>This presentation will focus on the treatment options available at Capstone and their work to improve the lives of their patients, such as individualized mental health therapy and substance abuse therapy. Along with its counselors and therapists, the clinic employs two part-time physician assistants who are supervised by psychiatrist Ara Robinson, MD.</p>
<p>Julie Smith has been with Capstone since 2013. She oversees both the Grinnell and Newton Capstone locations as the center director, and she is committed to bringing mental health services to Poweshiek County citizens. Lori Schoh, LMHC, works as a mental health counselor and focuses on attachment disorders, adjustment disorders, anxiety, and mood disorders. Her treatment specializations include techniques in cognitive behavioral, solution focused, motivational, and person-centered.</p>
<p>This program is free and open to the public. It will be held at 10 a.m. in the Drake Community Library, with refreshments beginning at 9:30 a.m.</p>
<p>Parking is available at the Drake Community Library, along Park Street, on Fifth Avenue, and in the First Presbyterian Church parking lot. Seniors needing transportation may call GRMC Communications and Development at 641-236-2593 by the Thursday before the program.</p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://ourgrinnell.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/" data-text="A Look at Mental Health Services with Capstone" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/"></div>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/&amp;media=http://ourgrinnell.com/wp-content/uploads/2017/02/MemLogo_23252_100000527441043_6952_n.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/grinnells-asi-signs-of-the-times/" rel="prev"><span>Previous:</span> Manufacturing Feature | Grinnell’s ASI:  Signs of the Times</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/grinnells-asi-signs-of-the-times/" title="Permalink to Manufacturing Feature | Grinnell’s ASI:  Signs of the Times" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/02/asi_3_660-272x125.png" class="attachment-tie-medium size-tie-medium" alt="Manufacturing Feature | Grinnell’s ASI:  Signs of the Times" title="Manufacturing Feature | Grinnell’s ASI:  Signs of the Times" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/grinnells-asi-signs-of-the-times/" title="Permalink to Manufacturing Feature | Grinnell’s ASI:  Signs of the Times" rel="bookmark">Manufacturing Feature | Grinnell’s ASI:  Signs of the Times</a></h3>
				<p class="post-meta"><span>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/arts-council-opens-new-downtown-creative-space/" title="Permalink to ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/02/arts_council_660-272x125.png" class="attachment-tie-medium size-tie-medium" alt="ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE" title="ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/arts-council-opens-new-downtown-creative-space/" title="Permalink to ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE" rel="bookmark">ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE</a></h3>
				<p class="post-meta"><span>7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/grinnells-new-city-offices-take-a-quick-tour/" title="Permalink to Grinnell’s New City Offices:  Take a Quick Tour" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/01/city_660-272x125.png" class="attachment-tie-medium size-tie-medium" alt="Grinnell’s New City Offices:  Take a Quick Tour" title="Grinnell’s New City Offices:  Take a Quick Tour" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/grinnells-new-city-offices-take-a-quick-tour/" title="Permalink to Grinnell’s New City Offices:  Take a Quick Tour" rel="bookmark">Grinnell’s New City Offices:  Take a Quick Tour</a></h3>
				<p class="post-meta"><span>9 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-look-at-mental-health-services-with-capstone/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8c2d0d75b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="dk-image-rotator-widget-6" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Faulconer Gallery | Grinnell College</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><a href="https://www.grinnell.edu/faulconergallery"  ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer2.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="https://www.grinnell.edu/faulconergallery"  ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer.jpg" alt="" class="pointer_cursor" /></a></li></ul></div></div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>Grinnell Pd/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020417.pdf" target="_blank">Grinnell PD Police Blotter for 02/04/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020517.pdf" target="_blank">Grinnell PD Police Blotter for 02/05/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020617.pdf" target="_blank">Grinnell PD Police Blotter for 02/06/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020717.pdf" target="_blank">Grinnell PD Police Blotter for 02/07/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020817.pdf" target="_blank">Grinnell PD Police Blotter for 02/08/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-020917.pdf" target="_blank">Grinnell PD Police Blotter for 02/09/17</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020417.pdf"target="_blank">PowCo Sheriffs Call Log  02/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020517.pdf"target="_blank">PowCo Sheriffs Call Log  02/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020617.pdf"target="_blank">PowCo Sheriffs Call Log  02/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020717.pdf"target="_blank">PowCo Sheriffs Call Log  02/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020817.pdf"target="_blank">PowCo Sheriffs Call Log  02/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-020917.pdf"target="_blank">PowCo Sheriffs Call Log  02/09/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="text-26" class="widget widget_text"><div class="widget-top"><h4>Grinnell Chamber Weekly Newsletters</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Grinnell Chamber Weekly Newsletters</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2015/05/chamber052915.pdf" target="_blank">Grinnell Chamber Weekly Newsletter 05/29/15</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget ads300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.grmc.us/services/wellness-services"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2017/01/012017OurGrinnellPWA-2.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget ads300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="http://www.grinnellbank.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/GSB-300x600.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.smithfh.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.wesfinch.com/"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2017/02/WF_W_OurGrinnel_SlideshowAd_Feb_300x250_020117.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget ads300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://malcomlumber.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget ads300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.grinnellmutual.com/content/topworkplace"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/11/2014-Our-Grinnell-web-ad.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget ads300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://mjr-creative.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget ads300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget ads300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-100">
								<div class="ad-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Remax-300x100.jpg " alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-9" class="widget ads300_600-widget"><div class="widget-top"><h4>Hey you !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/01/hey_you_300.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4>Casa Margaritas, Grinnell</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-youtube su-responsive-media-yes"><iframe width="600" height="400" src="http://www.youtube.com/embed/xa-5OaKRTTs" frameborder="0" allowfullscreen="true"></iframe></div></div>
		</div></div><!-- .widget /--><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>Help Wanted Classified</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Are you looking for a full or part-time job with flexible hours and benefits?  Are you looking for educational opportunities to further your nursing career?  St. Francis Manor is seeking dependable and caring nurse aides to provide quality care to our residents.  If you have a positive and enthusiastic attitude, stop in today! 2021 4th Avenue, Grinnell, IA 50112. www.stfrancismanor.com. Equal Opportunity Provider & Employer.</div>
		</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://ourgrinnell.com/a-look-at-mental-health-services-with-capstone/">A Look at Mental Health Services with Capstone</a>
						</li>
					<li>
				<a href="http://ourgrinnell.com/grinnells-asi-signs-of-the-times/">Manufacturing Feature | Grinnell’s ASI:  Signs of the Times</a>
						</li>
					<li>
				<a href="http://ourgrinnell.com/arts-council-opens-new-downtown-creative-space/">ARTS COUNCIL OPENS NEW DOWNTOWN CREATIVE SPACE</a>
						</li>
					<li>
				<a href="http://ourgrinnell.com/grinnells-new-city-offices-take-a-quick-tour/">Grinnell’s New City Offices:  Take a Quick Tour</a>
						</li>
					<li>
				<a href="http://ourgrinnell.com/new-skincare-service-opens-in-grinnell/">New Skincare Service Opens in Grinnell</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="text-35" class="widget widget_text"><div class="widget-top"><h4>Faulconer Gallery | Grinnell College</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div  class="paszone_container paszone-container-6164   " id="paszonecont_6164" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-6164 " id="6164" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate986883570 proadszoneholder-6164" style="" ><div class="pasli pasli-6167 "  data-duration="4000" bid="6167" aid="6164"><a class="wpproaddlink" href="http://ourgrinnell.com?pasID=NjE2Nw==&amp;pasZONE=NjE2NA==" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer.jpg?pas=13149998411702100653" alt="Faulconer Gallery" border="0"  /></a></div><div class="pasli pasli-6170 placeholder" style="width:336px; height:280px;" data-duration="4000" bid="6170" aid="6164"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate986883570 = $(".wppasrotate986883570").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate986883570").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate986883570").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate986883570>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://ourgrinnell.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate986883570.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://ourgrinnell.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script></div>
		</div></div><!-- .widget /--><div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://ourgrinnell.com/2017/02/'>February 2017</a></li>
	<li><a href='http://ourgrinnell.com/2017/01/'>January 2017</a></li>
	<li><a href='http://ourgrinnell.com/2016/12/'>December 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/11/'>November 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/10/'>October 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/09/'>September 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/08/'>August 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/07/'>July 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/06/'>June 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/05/'>May 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/04/'>April 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/03/'>March 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/02/'>February 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/01/'>January 2016</a></li>
	<li><a href='http://ourgrinnell.com/2015/12/'>December 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/11/'>November 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/10/'>October 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/09/'>September 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/08/'>August 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/07/'>July 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/06/'>June 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/05/'>May 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/04/'>April 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/03/'>March 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/02/'>February 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/01/'>January 2015</a></li>
	<li><a href='http://ourgrinnell.com/2014/12/'>December 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/11/'>November 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/10/'>October 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/09/'>September 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/08/'>August 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/07/'>July 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/06/'>June 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/05/'>May 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/04/'>April 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/03/'>March 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/02/'>February 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/01/'>January 2014</a></li>
	<li><a href='http://ourgrinnell.com/2013/12/'>December 2013</a></li>
	<li><a href='http://ourgrinnell.com/2013/11/'>November 2013</a></li>
	<li><a href='http://ourgrinnell.com/2013/10/'>October 2013</a></li>
		</ul>
		</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://ourgrinnell.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/OurGrinnell" ><i class="tieicon-facebook"></i></a>	</div>

</div></div><!-- .widget /--><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widget-top"><h4>Faulconer Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget">





<div  class="paszone_container paszone-container-29   " id="paszonecont_29" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-29 " id="29" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-29" style="width:100%; height:100%;" ></div></div></div>

</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://ourgrinnell.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/OurGrinnell" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2017 Our Grinnell Media, LLC. , All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
	<div style="display:none">
	<div class="grofile-hash-map-d05d25cb06c30a0691977d9c3e141d8b">
	</div>
	</div>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='su-media-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/media-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ourgrinnell.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/validation.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'84058772',post:'6260',tz:'-6',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '6260' ]);
</script>
</body>
</html>