<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>927 Calls for Questions, Comments, Support | ourgrinnell</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="927 Calls for Questions, Comments, Support"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="927 Calls for Questions, Comments, Support

By Michael McAllister

“To improve the social, cultu..."/>
<meta property="og:url" content="http://ourgrinnell.com/927-calls-for-questions-comments-support/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png" />
 
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://ourgrinnell.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; 927 Calls for Questions, Comments, Support Comments Feed" href="http://ourgrinnell.com/927-calls-for-questions-comments-support/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.4.8'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CARES VS. CAFOS:  Factors of Factory Farms' href='http://ourgrinnell.com/cares-vs-cafos-factors-of-factory-farms/' />
<meta name="generator" content="WordPress 4.4.8" />
<link rel="canonical" href="http://ourgrinnell.com/927-calls-for-questions-comments-support/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-1FF' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F927-calls-for-questions-comments-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F927-calls-for-questions-comments-support%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2014/10/Favicon1.png" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #81bd00;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#81bd00 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#81bd00 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #81bd00;}
	.search-block:after {border-right-color:#81bd00;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #81bd00;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

body{
	font-family: Arial, Helvetica, sans-serif;
}

.top-nav, .top-nav ul li a {
	font-family: Arial, Helvetica, sans-serif;
}

#main-nav, #main-nav ul li a{
	font-family: Arial, Helvetica, sans-serif;
	font-size : 18px;
}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #adadad !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#712a63 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #d9d9d9 !important;	}

</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="927 Calls for Questions, Comments, Support" />
<meta property="og:url" content="http://ourgrinnell.com/927-calls-for-questions-comments-support/" />
<meta property="og:description" content="927 Calls for Questions, Comments, Support By Michael McAllister “To improve the social, cultural, and economic vitality of the downtown”—such was the aim of a task force set in motion late last ye…" />
<meta property="article:published_time" content="2017-03-10T03:32:17+00:00" />
<meta property="article:modified_time" content="2017-03-10T03:32:17+00:00" />
<meta property="og:site_name" content="ourgrinnell" />
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="single single-post postid-6427 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
			
		<div class="header-content">
			<div class="logo" style="margin-top:5px">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/03/OG_WEB_LOGO1045_2.jpg" alt="ourgrinnell" /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">				</div>			<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/sports/">Sports</a></li>
<li id="menu-item-784" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://ourgrinnell.com/category/features/">Features</a></li>
<li id="menu-item-144" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu">
	<li id="menu-item-1906" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>								<a href="http://ourgrinnell.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ourgrinnell.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ourgrinnell.com/category/culture/">Culture</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ourgrinnell.com/category/culture/arts-ent/">Arts/Ent</a></span> / <span class="current">927 Calls for Questions, Comments, Support</span></div>		
	
		
				
				
						
		<article class="post-listing post-6427 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-ent category-culture category-features category-homepage-slider category-local-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">927 Calls for Questions, Comments, Support</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://ourgrinnell.com/author/admin/" title="">admin </a></span>
	
		
	<span>10 hours ago</span>	
	<span>in <a href="http://ourgrinnell.com/category/culture/arts-ent/" rel="category tag">Arts/Ent</a>, <a href="http://ourgrinnell.com/category/culture/" rel="category tag">Culture</a>, <a href="http://ourgrinnell.com/category/features/" rel="category tag">Features</a>, <a href="http://ourgrinnell.com/category/homepage-slider/" rel="category tag">Homepage Slider</a>, <a href="http://ourgrinnell.com/category/local-news/" rel="category tag">Local News</a></span>
	
	<span><a href="http://ourgrinnell.com/927-calls-for-questions-comments-support/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
										
					<p style="text-align: center;"><strong>927 Calls for Questions, Comments, Support</strong></p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-6425" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png" alt="927_1_660" width="660" height="330" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660-300x150.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png 660w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>By Michael McAllister</p>
<p>“To improve the social, cultural, and economic vitality of the downtown”—such was the aim of a task force set in motion late last year by Mayor Canfield.  Following a series of meetings, community representatives, interested parties, and just plain people drafted a set of basic considerations relating to those broad aims.</p>
<p>Each consideration was assigned to a group or agency for further development.  For example, “Develop and implement a sign program that will improve business visibility to consumers with emphasis on retail business” went to the Grinnell Hotel and Motel Tax Committee.  Other proposals were consigned to organizations such as POW 180, the City of Grinnell, and the Chamber of Commerce.</p>
<p>One downtown innovation is already underway.  While it may not fit precisely into one of the considerations of the task force’s draft, it nonetheless promises to add diversity, vibrancy, and creativity to the downtown Grinnell experience for both participants and passersby.</p>
<p>For the time being, we can call it 927.</p>
<p>In a press release of February 2, published in Our Grinnell, the Grinnell Area Arts Council announced an agreement to rent space at 927 Broad Street “to support local artists and makers.”  Building owner Craig Cooper commented that he was pleased to see the building used “in a community-minded way.”</p>
<p>On Monday, March 6, the building was opened to interested parties with opportunities to view the rooms as they now exist and to engage in a question-and-conversation session with some of the people behind the project.  Organizers billed the event as an “Open House and Info Session.”</p>
<p><img class="aligncenter size-full wp-image-6420" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_2.png" alt="927_2" width="526" height="402" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_2-300x229.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_2.png 526w" sizes="(max-width: 526px) 100vw, 526px" /></p>
<p>Those attending were a mix of musicians, artists, art supporters, and the curious.</p>
<p><img class="aligncenter size-full wp-image-6422" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_5.png" alt="927_5" width="530" height="281" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_5-300x159.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_5.png 530w" sizes="(max-width: 530px) 100vw, 530px" /></p>
<p>As visitors toured rooms and visited with Grinnell Area Arts Council personnel, such as Tom Lacina, below right, they were invited to register opinions and questions.  Four rooms were open, each offering opportunities for what might be called interactivity of a non-digital nature.  In other words, people could express preferences through tic marks, stickers, written comments, and donations.</p>
<p><img class="aligncenter size-full wp-image-6424" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_7.png" alt="927_7" width="563" height="240" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_7-300x128.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_7.png 563w" sizes="(max-width: 563px) 100vw, 563px" /></p>
<p>At approximately 6:30 p.m., attendees moved to the Arts Center across the street for an informal discussion in the round facilitated by Katie In and Erik Jarvis of the Grinnell Area Arts Council.</p>
<p>The idea behind the program calls for providing spaces, tools, and supplies to those who wish to create.  An artist could rent space for a day or longer to work on paintings, to construct a sculpture, to edit video, to create music—to do, in short, what artists do—all while interacting with other artists and enhancing the creative culture of Grinnell.</p>
<p><img class="aligncenter size-full wp-image-6419" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_3.png" alt="927_3" width="444" height="386" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_3-300x261.png 300w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_3.png 444w" sizes="(max-width: 444px) 100vw, 444px" /></p>
<p>The large windows could showcase creations and promote retail items during certain times of the year.  Plans call for the entry area to be opened by removing some walls so that it can be used for displays and for meetings.</p>
<p>The project would focus on local artists and would defne the term “artist” quite broadly:  Think art meets DIY meets rock ‘n’ roll.  There is a possibility that an actual garage could become incorporated into the facility, making the emergence of a literal garage band plausible.  Another use of the garage area is as a makerspace, and the newly formed organization called Grinnellmakers has been in touch with arts council personnel in this regard.</p>
<p>A tool room is another possibility, allowing participants opportunities to make use of supplies and implements not always available to the casual creator.  In fact, one suggestion calls for a complex tool room with more sophisticated equipment and a simple tool room for the less adventurous.</p>
<p>Even outdoor space in the rear of the building suggests a deck and the potential for pop-up art.  Lacina noted that establishing “creative and dynamic use of of small outdoor spaces” is one of the tasks assigned to the Grinnell Area Arts Council by the mayor’s task force, the aim being to “provide unique gathering spaces that will also help to provide a small market ambiance to the downtown.”</p>
<p>And there are possibilities beyond 927.  One of the goals of the project is, according to Lacina, to help artists evolve and expand, perhaps using other spaces in other buildings in downtown Grinnell.  Approximately twenty percent of the downtown is vacant, so the use of spaces by artists could be a solution beyond traditional retail enterprises.</p>
<p><img class="aligncenter size-full wp-image-6421" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_4.png" alt="927_4" width="365" height="477" /></p>
<p>“The arts empower. The arts give a voice to the voiceless. The arts help transform American communities and … the result can be a better child, a better town, a better nation and certainly a better world,” states Robert L. Lynch, President of Americans for the Arts.  The concepts behind 927 can help Grinnell participate in these worthy ends.</p>
<p>The next scheduled event involving 927 comes Friday, April 28, with a potluck at 6:00 p.m. and music to follow.</p>
<p><img class="aligncenter size-full wp-image-6423" src="http://ourgrinnell.com/wp-content/uploads/2017/03/927_6.png" alt="927_6" width="469" height="481" srcset="http://ourgrinnell.com/wp-content/uploads/2017/03/927_6-293x300.png 293w, http://ourgrinnell.com/wp-content/uploads/2017/03/927_6.png 469w" sizes="(max-width: 469px) 100vw, 469px" /></p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-03-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://ourgrinnell.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ourgrinnell.com/927-calls-for-questions-comments-support/" data-text="927 Calls for Questions, Comments, Support" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://ourgrinnell.com/927-calls-for-questions-comments-support/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://ourgrinnell.com/927-calls-for-questions-comments-support/"></div>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://ourgrinnell.com/927-calls-for-questions-comments-support/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://ourgrinnell.com/927-calls-for-questions-comments-support/&amp;media=http://ourgrinnell.com/wp-content/uploads/2017/03/927_1_660.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/cares-vs-cafos-factors-of-factory-farms/" rel="prev"><span>Previous:</span> CARES VS. CAFOS:  Factors of Factory Farms</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/cares-vs-cafos-factors-of-factory-farms/" title="Permalink to CARES VS. CAFOS:  Factors of Factory Farms" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/03/suprervisors_660-272x125.png" class="attachment-tie-medium size-tie-medium" alt="CARES VS. CAFOS:  Factors of Factory Farms" title="CARES VS. CAFOS:  Factors of Factory Farms" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/cares-vs-cafos-factors-of-factory-farms/" title="Permalink to CARES VS. CAFOS:  Factors of Factory Farms" rel="bookmark">CARES VS. CAFOS:  Factors of Factory Farms</a></h3>
				<p class="post-meta"><span>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/6394-2/" title="Permalink to GRMC Honored for Patriotic Support" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/03/linden_660-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="GRMC Honored for Patriotic Support" title="GRMC Honored for Patriotic Support" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/6394-2/" title="Permalink to GRMC Honored for Patriotic Support" rel="bookmark">GRMC Honored for Patriotic Support</a></h3>
				<p class="post-meta"><span>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ourgrinnell.com/6348-2/" title="Permalink to Courier staff receives seven Illinois College Press Association awards" rel="bookmark">
						<img width="272" height="125" src="http://ourgrinnell.com/wp-content/uploads/2017/02/courier_monmouth-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Courier staff receives seven Illinois College Press Association awards" title="Courier staff receives seven Illinois College Press Association awards" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ourgrinnell.com/6348-2/" title="Permalink to Courier staff receives seven Illinois College Press Association awards" rel="bookmark">Courier staff receives seven Illinois College Press Association awards</a></h3>
				<p class="post-meta"><span>15 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/927-calls-for-questions-comments-support/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f113112082" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="dk-image-rotator-widget-6" class="widget dk-image-rotator-widget"><div class="widget-top"><h4>Faulconer Gallery | Grinnell College</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><a href="https://www.grinnell.edu/faulconergallery"  ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="https://www.grinnell.edu/faulconergallery"  ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer2.jpg" alt="" class="pointer_cursor" /></a></li></ul></div></div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>Grinnell Pd/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-021817.pdf" target="_blank">Grinnell PD Police Blotter for 02/18/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-021917.pdf" target="_blank">Grinnell PD Police Blotter for 02/19/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022017.pdf" target="_blank">Grinnell PD Police Blotter for 02/20/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022117.pdf" target="_blank">Grinnell PD Police Blotter for 02/21/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022217.pdf" target="_blank">Grinnell PD Police Blotter for 02/22/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022317.pdf" target="_blank">Grinnell PD Police Blotter for 02/23/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022417.pdf" target="_blank">Grinnell PD Police Blotter for 02/24/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022517.pdf" target="_blank">Grinnell PD Police Blotter for 02/25/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022617.pdf" target="_blank">Grinnell PD Police Blotter for 02/26/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022717.pdf" target="_blank">Grinnell PD Police Blotter for 02/27/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/gpd-022817.pdf" target="_blank">Grinnell PD Police Blotter for 02/28/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030117.pdf" target="_blank">Grinnell PD Police Blotter for 03/01/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030217.pdf" target="_blank">Grinnell PD Police Blotter for 03/02/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030317.pdf" target="_blank">Grinnell PD Police Blotter for 03/03/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030417.pdf" target="_blank">Grinnell PD Police Blotter for 03/04/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030517.pdf" target="_blank">Grinnell PD Police Blotter for 03/05/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030617.pdf" target="_blank">Grinnell PD Police Blotter for 03/06/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030717.pdf" target="_blank">Grinnell PD Police Blotter for 03/07/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030817.pdf" target="_blank">Grinnell PD Police Blotter for 03/08/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-030917.pdf" target="_blank">Grinnell PD Police Blotter for 03/09/17</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/gpd-031017.pdf" target="_blank">Grinnell PD Police Blotter for 03/10/17</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-021817.pdf"target="_blank">PowCo Sheriffs Call Log  02/18/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-021917.pdf"target="_blank">PowCo Sheriffs Call Log  02/19/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022017.pdf"target="_blank">PowCo Sheriffs Call Log  02/20/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022117.pdf"target="_blank">PowCo Sheriffs Call Log  02/21/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022217.pdf"target="_blank">PowCo Sheriffs Call Log  02/22/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022317.pdf"target="_blank">PowCo Sheriffs Call Log  02/23/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022417.pdf"target="_blank">PowCo Sheriffs Call Log  02/24/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022517.pdf"target="_blank">PowCo Sheriffs Call Log  02/25/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022617.pdf"target="_blank">PowCo Sheriffs Call Log  02/26/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022717.pdf"target="_blank">PowCo Sheriffs Call Log  02/27/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/02/pcso-022817.pdf"target="_blank">PowCo Sheriffs Call Log  02/28/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030117.pdf"target="_blank">PowCo Sheriffs Call Log  03/01/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030217.pdf"target="_blank">PowCo Sheriffs Call Log  03/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030317.pdf"target="_blank">PowCo Sheriffs Call Log  03/03/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030417.pdf"target="_blank">PowCo Sheriffs Call Log  03/04/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030517.pdf"target="_blank">PowCo Sheriffs Call Log  03/05/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030617.pdf"target="_blank">PowCo Sheriffs Call Log  03/06/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030717.pdf"target="_blank">PowCo Sheriffs Call Log  03/07/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030817.pdf"target="_blank">PowCo Sheriffs Call Log  03/08/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-030917.pdf"target="_blank">PowCo Sheriffs Call Log  03/09/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/03/pcso-031017.pdf"target="_blank">PowCo Sheriffs Call Log  03/10/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="image-2" class="widget widget_image"><div class="widget-top"><h4>John Clayton</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="jetpack-image-container"><a href="https://www.facebook.com/profile.php?id=100011863563244"><img src="http://ourgrinnell.com/wp-content/uploads/2017/03/John-Clayton_280.png" class="aligncenter" /></a></div>
</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget ads300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.grmc.us/services/wellness-services"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2017/01/012017OurGrinnellPWA-2.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget ads300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="http://www.grinnellbank.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/GSB-300x600.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget ads300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.smithfh.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget ads300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.wesfinch.com/"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2017/02/WF_W_OurGrinnel_SlideshowAd_Feb_300x250_020117.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget ads300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://malcomlumber.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget ads300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget ads300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://www.grinnellmutual.com/content/topworkplace"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/11/2014-Our-Grinnell-web-ad.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget ads300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget ads300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://mjr-creative.com"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget ads300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget ads300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget ads300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-100">
								<div class="ad-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2014/10/Remax-300x100.jpg " alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-9" class="widget ads300_600-widget"><div class="widget-top"><h4>Hey you !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src=" http://ourgrinnell.com/wp-content/uploads/2015/01/hey_you_300.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="text-35" class="widget widget_text"><div class="widget-top"><h4>Faulconer Gallery | Grinnell College</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div  class="paszone_container paszone-container-6164   " id="paszonecont_6164" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-6164 " id="6164" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate33032947 proadszoneholder-6164" style="" ><div class="pasli pasli-6167 "  data-duration="4000" bid="6167" aid="6164"><a class="wpproaddlink" href="http://ourgrinnell.com?pasID=NjE2Nw==&amp;pasZONE=NjE2NA==" target="_blank" ><img src="http://ourgrinnell.com/wp-content/uploads/2017/01/2017_Faulconer.jpg?pas=11984100691703101352" alt="Faulconer Gallery" border="0"  /></a></div><div class="pasli pasli-6170 placeholder" style="width:336px; height:280px;" data-duration="4000" bid="6170" aid="6164"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate33032947 = $(".wppasrotate33032947").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate33032947").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate33032947").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate33032947>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://ourgrinnell.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate33032947.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://ourgrinnell.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script></div>
		</div></div><!-- .widget /--><div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li><a href='http://ourgrinnell.com/2017/03/'>March 2017</a></li>
	<li><a href='http://ourgrinnell.com/2017/02/'>February 2017</a></li>
	<li><a href='http://ourgrinnell.com/2017/01/'>January 2017</a></li>
	<li><a href='http://ourgrinnell.com/2016/12/'>December 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/11/'>November 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/10/'>October 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/09/'>September 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/08/'>August 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/07/'>July 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/06/'>June 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/05/'>May 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/04/'>April 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/03/'>March 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/02/'>February 2016</a></li>
	<li><a href='http://ourgrinnell.com/2016/01/'>January 2016</a></li>
	<li><a href='http://ourgrinnell.com/2015/12/'>December 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/11/'>November 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/10/'>October 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/09/'>September 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/08/'>August 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/07/'>July 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/06/'>June 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/05/'>May 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/04/'>April 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/03/'>March 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/02/'>February 2015</a></li>
	<li><a href='http://ourgrinnell.com/2015/01/'>January 2015</a></li>
	<li><a href='http://ourgrinnell.com/2014/12/'>December 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/11/'>November 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/10/'>October 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/09/'>September 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/08/'>August 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/07/'>July 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/06/'>June 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/05/'>May 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/04/'>April 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/03/'>March 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/02/'>February 2014</a></li>
	<li><a href='http://ourgrinnell.com/2014/01/'>January 2014</a></li>
	<li><a href='http://ourgrinnell.com/2013/12/'>December 2013</a></li>
	<li><a href='http://ourgrinnell.com/2013/11/'>November 2013</a></li>
	<li><a href='http://ourgrinnell.com/2013/10/'>October 2013</a></li>
		</ul>
		</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget">





<div  class="paszone_container paszone-container-29   " id="paszonecont_29" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-29 " id="29" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-29" style="width:100%; height:100%;" ></div></div></div>

</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://ourgrinnell.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/OurGrinnell" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2017 Our Grinnell Media, LLC. , All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
	<div style="display:none">
	<div class="grofile-hash-map-d05d25cb06c30a0691977d9c3e141d8b">
	</div>
	</div>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://ourgrinnell.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ourgrinnell.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/validation.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'84058772',post:'6427',tz:'-6',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '6427' ]);
</script>
</body>
</html>