<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>GRMC Launches Annual Fund Drive &#8211; ourgrinnell</title>
<meta property="og:title" content="GRMC Launches Annual Fund Drive - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="GRMC Launches Annual Fund Drive For the past 50 years, Grinnell Regional Medical Center has been ser"/>
<meta property="og:url" content="http://ourgrinnell.com/6980-2/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/05/grmc_660.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; GRMC Launches Annual Fund Drive Comments Feed" href="http://ourgrinnell.com/6980-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Fix for 6 and 146:  Grinnell College and Hood Design Studio Reveal Sculpture Park Plans, Crossroad Jewels' href='http://ourgrinnell.com/a-fix-for-6-and-146-grinnell-college-and-hood-design-studio-reveal-sculpture-park-plans-crossroad-jewels/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://ourgrinnell.com/6980-2/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-1OA' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F6980-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F6980-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-6980 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>


		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Wes_w_May_OurGrinnelAd_Leaderboard_05011742.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">		</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-6980 post type-post status-publish format-standard has-post-thumbnail  category-grinnell-news category-grmc-2 category-homepage-slider category-in-case-you-missed-something category-news category-local-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">GRMC Launches Annual Fund Drive</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong>GRMC Launches Annual Fund Drive</strong></p>
<p>For the past 50 years, Grinnell Regional Medical Center has been serving the healthcare needs of the community.</p>
<p><img class="alignleft size-full wp-image-6984" src="http://ourgrinnell.com/wp-content/uploads/2017/05/grmc50logotemp.png" alt="" width="231" height="124" />“This is an exciting milestone for GRMC,” says Denise Lamphier, GRMC’s director of communications and development. “We are able to provide excellent healthcare services locally because the medical center has enjoyed a solid foundation of philanthropic support over the years from people in the communities we serve.”</p>
<p>GRMC’s Annual Fund Drive is a vital piece of the medical center’s history. Gifts to the Annual Fund Drive have allowed GRMC to make investments in new, cutting-edge medical equipment and underwrite trainings for clinical staff. One example of the advancements the annual fund makes possible is the purchase a few years ago of a new 1.5 Tesla MRI unit. This unit made it possible for the medical center to perform soft tissue pelvis exams, angiography, neurological vascular images, kidney studies, and several more exams specific to certain body areas.</p>
<p>The success of the 2016 Annual Fund Drive allowed the medical center to continue to update medical equipment, including the purchase of a new, life-saving mechanical ventilator, which helps people breathe when they are not able to breathe on their own.</p>
<p>“Philanthropy is crucial for the work we do at GRMC,” says Todd Linden, GRMC president and CEO. “Having that support makes so many healthcare services possible in our rural community.”</p>
<p>Donations to GRMC can be given as “unrestricted,” meaning the organization can determine the greatest need at a given time. Donors can also designate a gift to a specific service, department, or program at GRMC. Ten percent of all unrestricted gifts to the medical center is committed to the GRMC endowment, which is managed by the GRMC Foundation Board.</p>
<p>“Committing 10 percent of all unrestricted donations to the GRMC endowment is something we do to help prepare for the future,” Lamphier says. “Annual fund drive gifts and the endowment both ensure that GRMC can continue to be the local healthcare provider area residents can count on for years to come.”</p>
<p>Several other projects also receive support from donations to the annual fund. Projects include distributing bike helmets to approximately 550 third graders in the GRMC service area annually. Contributions also to support local healthcare needs, such as helping those who are uninsured or underinsured and to fund health services like Grinnell Regional Hospice, Grinnell Regional Home Care, and Grinnell Regional Public Health. Donations also offset the costs of programs like the Babies Room, the Loan Closet, and the Senior Education Program.</p>
<p>Donations may be sent to GRMC Annual Fund, 210 4th Ave., Grinnell, IA 50112; or, online at <a href="http://www.grmc.us/donate/annual-fund-drive">http://www.grmc.us/donate/annual-fund-drive</a>. For additional information about supporting GRMC, contact Denise Lamphier at 641-236-2589 or <a href="mailto:dlamphier@grmc.us">dlamphier@grmc.us</a>.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-05-18T12:42:20+00:00","datePublished":"2017-05-18T12:42:20+00:00","dateModified":"2017-05-18T12:53:38+00:00","headline":"GRMC Launches Annual Fund Drive","name":"GRMC Launches Annual Fund Drive","keywords":[],"url":"http:\/\/ourgrinnell.com\/6980-2\/","description":"GRMC Launches Annual Fund Drive For the past 50 years, Grinnell Regional Medical Center has been serving the healthcare needs of the community. \u201cThis is an exciting milestone for GRMC,\u201d says Denise La","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ourgrinnell","logo":{"@type":"ImageObject","url":"http:\/\/ourgrinnell.com\/wp-content\/uploads\/2017\/04\/OG_WEB_LOGO_4.jpg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ourgrinnell.com\/6980-2\/"},"author":{"@type":"Person","name":"admin","url":"http:\/\/ourgrinnell.com\/author\/admin\/"},"articleSection":"Grinnell News,GRMC,Homepage Slider,In Case You Missed Something,In The News,Local News","articleBody":"GRMC Launches Annual Fund Drive\r\nFor the past 50 years, Grinnell Regional Medical Center has been serving the healthcare needs of the community.\r\n\r\n\u201cThis is an exciting milestone for GRMC,\u201d says Denise Lamphier, GRMC\u2019s director of communications and development. \u201cWe are able to provide excellent healthcare services locally because the medical center has enjoyed a solid foundation of philanthropic support over the years from people in the communities we serve.\u201d\r\n\r\nGRMC\u2019s Annual Fund Drive is a vital piece of the medical center\u2019s history. Gifts to the Annual Fund Drive have allowed GRMC to make investments in new, cutting-edge medical equipment and underwrite trainings for clinical staff. One example of the advancements the annual fund makes possible is the purchase a few years ago of a new 1.5 Tesla MRI unit. This unit made it possible for the medical center to perform soft tissue pelvis exams, angiography, neurological vascular images, kidney studies, and several more exams specific to certain body areas.\r\n\r\nThe success of the 2016 Annual Fund Drive allowed the medical center to continue to update medical equipment, including the purchase of a new, life-saving mechanical ventilator, which helps people breathe when they are not able to breathe on their own.\r\n\r\n\u201cPhilanthropy is crucial for the work we do at GRMC,\u201d says Todd Linden, GRMC president and CEO. \u201cHaving that support makes so many healthcare services possible in our rural community.\u201d\r\n\r\nDonations to GRMC can be given as \u201cunrestricted,\u201d meaning the organization can determine the greatest need at a given time. Donors can also designate a gift to a specific service, department, or program at GRMC. Ten percent of all unrestricted gifts to the medical center is committed to the GRMC endowment, which is managed by the GRMC Foundation Board.\r\n\r\n\u201cCommitting 10 percent of all unrestricted donations to the GRMC endowment is something we do to help prepare for the future,\u201d Lamphier says. \u201cAnnual fund drive gifts and the endowment both ensure that GRMC can continue to be the local healthcare provider area residents can count on for years to come.\u201d\r\n\r\nSeveral other projects also receive support from donations to the annual fund. Projects include distributing bike helmets to approximately 550 third graders in the GRMC service area annually. Contributions also to support local healthcare needs, such as helping those who are uninsured or underinsured and to fund health services like Grinnell Regional Hospice, Grinnell Regional Home Care, and Grinnell Regional Public Health.\u00a0Donations also offset the costs of programs like the Babies Room, the Loan Closet, and the Senior Education Program.\r\n\r\nDonations may be sent to GRMC Annual Fund, 210 4th Ave., Grinnell, IA 50112; or, online at http:\/\/www.grmc.us\/donate\/annual-fund-drive. For additional information about supporting GRMC, contact Denise Lamphier at 641-236-2589 or dlamphier@grmc.us.","image":{"@type":"ImageObject","url":"http:\/\/ourgrinnell.com\/wp-content\/uploads\/2017\/05\/grmc_660.png","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/a-fix-for-6-and-146-grinnell-college-and-hood-design-studio-reveal-sculpture-park-plans-crossroad-jewels/" rel="prev"><span>Previous</span> A Fix for 6 and 146:  Grinnell College and Hood Design Studio Reveal Sculpture Park Plans, Crossroad Jewels</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ourgrinnell.com/a-fix-for-6-and-146-grinnell-college-and-hood-design-studio-reveal-sculpture-park-plans-crossroad-jewels/">
					<img width="310" height="165" src="http://ourgrinnell.com/wp-content/uploads/2017/05/grinnell_college_hood_660-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/a-fix-for-6-and-146-grinnell-college-and-hood-design-studio-reveal-sculpture-park-plans-crossroad-jewels/" rel="bookmark">A Fix for 6 and 146:  Grinnell College and Hood Design Studio Reveal Sculpture Park Plans, Crossroad Jewels</a></h2>
			<p>A Fix for 6 and 146:  Grinnell College and Hood Design Studio Reveal Sculpture Park &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/6980-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c80fbfd61f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-7" class="widget dk-image-rotator-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/03/Faulconer_a.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/03/Faulconer_b.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/gpd-051617.pdf" target="_blank">Grinnell PD Police Blotter for 05/16/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/gpd-051717.pdf" target="_blank">Grinnell PD Police Blotter for 05/17/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/gpd-051817.pdf" target="_blank">Grinnell PD Police Blotter for 05/18/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/pcso-051617.pdf"target="_blank">PowCo Sheriffs Call Log  05/16/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/pcso-051717.pdf"target="_blank">PowCo Sheriffs Call Log  05/17/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/05/pcso-051817.pdf"target="_blank">PowCo Sheriffs Call Log  05/18/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_600-widget-16" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell College Summerfest</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnell.edu/summerfest"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Summerfest2017_OurGrinnellAd.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/02/WF_W_OurGrinnel_SlideshowAd_Feb_300x250_020117.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.grinnellmutual.com/content/topworkplace"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/GM-OurGrinnell-WebAd.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Our-Grinnell-Website-300.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.grmc.us/services/wellness-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/01/012017OurGrinnellPWA-2.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-10" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Remax-300x100.jpg" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://ourgrinnell.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'84058772',post:'6980',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '6980' ]);
</script>
</body>
</html>