<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ourgrinnell.com/xmlrpc.php" />
<title>100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G. &#8211; ourgrinnell</title>
<meta property="og:title" content="100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G. - ourgrinnell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G. &nbsp; The July 25 meeting of 100 + People Who Care"/>
<meta property="og:url" content="http://ourgrinnell.com/100-people-who-care-grinnell-to-fund-s-e-g/"/>
<meta property="og:site_name" content="ourgrinnell"/>
<meta property="og:image" content="http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_660-300x150.png" />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Feed" href="http://ourgrinnell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; Comments Feed" href="http://ourgrinnell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ourgrinnell &raquo; 100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G. Comments Feed" href="http://ourgrinnell.com/100-people-who-care-grinnell-to-fund-s-e-g/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ourgrinnell.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ourgrinnell.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ourgrinnell.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ourgrinnell.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://ourgrinnell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ourgrinnell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ourgrinnell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Night Out Draws People In' href='http://ourgrinnell.com/national-night-out-draws-people-in/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://ourgrinnell.com/100-people-who-care-grinnell-to-fund-s-e-g/" />
<link rel='shortlink' href='http://wp.me/p5GHwE-1Wc' />
<link rel="alternate" type="application/json+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F100-people-who-care-grinnell-to-fund-s-e-g%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ourgrinnell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fourgrinnell.com%2F100-people-who-care-grinnell-to-fund-s-e-g%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ourgrinnell.com/wp-content/uploads/2017/04/favicon2-1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://ourgrinnell.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ourgrinnell.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11696511-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ourgrinnell.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="top" class="post-template-default single single-post postid-7452 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>


		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

		
			<div class="logo" style=" margin-top:32px; margin-bottom:31px;">
			<h2>								<a title="ourgrinnell" href="http://ourgrinnell.com/">
					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/OG_WEB_LOGO_4.jpg" alt="ourgrinnell"  /><strong>ourgrinnell Keeping GRINNELL Connected !</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105"><a href="http://ourgrinnell.com/category/local-news/">Local News</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://ourgrinnell.com/category/culture/">Culture</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764"><a href="http://ourgrinnell.com/category/grmc-2/">GRMC</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="http://ourgrinnell.com/category/seed/">SE•ED</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027"><a href="http://ourgrinnell.com/category/nonprofits/">Non-profit.orgs</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://ourgrinnell.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="http://www.wesfinch.com" title="" target="_blank">
				<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/WF_w_OurGrinnelAd_August_728x90_08011734.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-7452 post type-post status-publish format-standard has-post-thumbnail  category-grinnell-news category-homepage-slider category-in-case-you-missed-something category-news category-local-news category-recent-posts" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G.</span></h1>

							
				<div class="entry">
					
					
					<p style="text-align: center;"><strong>100 + PEOPLE WHO CARE – GRINNELL TO FUND S.E.G.</strong></p>
<p style="text-align: center;"><img class="alignright size-full wp-image-7450" src="http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_660.png" alt="" width="660" height="330" srcset="http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_660.png 660w, http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_660-300x150.png 300w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>&nbsp;</p>
<p>The July 25 meeting of 100 + People Who Care – Grinnell resulted in the decision to fund the Social Entrepreneurs of Grinnell (S.E.G.) with the proceeds from this quarter’s selection process.  By pooling their contributions of $ 100 per member, the result will be more than $ 6,500 going to support S.E.G.’s mission.</p>
<p>&nbsp;</p>
<p>S.E.G., a newer charity serving the Grinnell area, offers an alternative to predatory loans.  People experiencing an emergency need, such as a car breakdown or a medical need, or those seeking to build a skill or start a micro-business can apply for a no-interest loan from S.E.G.  The donations from 100 + People Who Care – Grinnell will be utilized to expand S.E.G.’s revolving loan fund.</p>
<p>&nbsp;</p>
<p>Membership, after the July 25 meeting, is approaching 70 – well on the way to the 100 + goal.  100 + People Who Care – Grinnell was started in January, 2017, based on a very simple concept that has worked well in more than 400 communities across North America:  many people, offering modest donations four times per year, can accomplish great good in their communities.  Projects to be funded are determined by the membership, through the nominating and voting process, with the focus always on local or area needs.  Through this simple process a significant contribution is made, leveraging the charitable impact for all in the organization.</p>
<p>&nbsp;</p>
<p><img class="alignleft size-full wp-image-7453" src="http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_150.jpeg" alt="" width="175" height="175" srcset="http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_150.jpeg 175w, http://ourgrinnell.com/wp-content/uploads/2017/08/100_people_150-150x150.jpeg 150w" sizes="(max-width: 175px) 100vw, 175px" /> Membership remains open to all.  The next meeting of 100 + People Who Care – Grinnell will be on Tuesday, October 24, at 5:30 p.m.  It will be held in the community room at the Drake Library.  For further information about 100 + People Who Are – Grinnell, please call any of the founding board members:  Christine Day, 641-485-6180; Dennis Day, 641-485-6118; Donna Ricks, 319-269-9626; or Al Ricks 319-269-3475.  Christine is also the point of contact for receiving donations for this quarter’s project or for making a nomination at the October meeting.  Christine’s e-mail address is <a href="&#x6d;a&#x69;&#108;t&#x6f;:&#x63;&#x64;a&#x79;&#55;1&#x31;7&#x40;&#103;m&#x61;&#105;l&#x2e;c&#x6f;&#109;">&#x63;&#x64;&#x61;&#x79;&#55;&#49;17&#64;gm&#x61;&#x69;&#x6c;&#x2e;&#x63;&#111;m</a>.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-03T21:17:22+00:00","datePublished":"2017-08-03T21:17:22+00:00","dateModified":"2017-08-03T21:17:22+00:00","headline":"100 + PEOPLE WHO CARE \u2013 GRINNELL TO FUND S.E.G.","name":"100 + PEOPLE WHO CARE \u2013 GRINNELL TO FUND S.E.G.","keywords":[],"url":"http:\/\/ourgrinnell.com\/100-people-who-care-grinnell-to-fund-s-e-g\/","description":"100 + PEOPLE WHO CARE \u2013 GRINNELL TO FUND S.E.G. &nbsp; The July 25 meeting of 100 + People Who Care \u2013 Grinnell resulted in the decision to fund the Social Entrepreneurs of Grinnell (S.E.G.) with the p","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ourgrinnell","logo":{"@type":"ImageObject","url":"http:\/\/ourgrinnell.com\/wp-content\/uploads\/2017\/04\/OG_WEB_LOGO_4.jpg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ourgrinnell.com\/100-people-who-care-grinnell-to-fund-s-e-g\/"},"author":{"@type":"Person","name":"admin","url":"http:\/\/ourgrinnell.com\/author\/admin\/"},"articleSection":"Grinnell News,Homepage Slider,In Case You Missed Something,In The News,Local News,Recent Posts","articleBody":"100 + PEOPLE WHO CARE \u2013 GRINNELL TO FUND S.E.G.\r\n\r\n&nbsp;\r\n\r\nThe July 25 meeting of 100 + People Who Care \u2013 Grinnell resulted in the decision to fund the Social Entrepreneurs of Grinnell (S.E.G.) with the proceeds from this quarter\u2019s selection process.\u00a0 By pooling their contributions of $ 100 per member, the result will be more than $ 6,500 going to support S.E.G.\u2019s mission.\r\n\r\n&nbsp;\r\n\r\nS.E.G., a newer charity serving the Grinnell area, offers an alternative to predatory loans.\u00a0 People experiencing an emergency need, such as a car breakdown or a medical need, or those seeking to build a skill or start a micro-business can apply for a no-interest loan from S.E.G.\u00a0 The donations from 100 + People Who Care \u2013 Grinnell will be utilized to expand S.E.G.\u2019s revolving loan fund.\r\n\r\n&nbsp;\r\n\r\nMembership, after the July 25 meeting, is approaching 70 \u2013 well on the way to the 100 + goal.\u00a0 100 + People Who Care \u2013 Grinnell was started in January, 2017, based on a very simple concept that has worked well in more than 400 communities across North America:\u00a0 many people, offering modest donations four times per year, can accomplish great good in their communities.\u00a0 Projects to be funded are determined by the membership, through the nominating and voting process, with the focus always on local or area needs.\u00a0 Through this simple process a significant contribution is made, leveraging the charitable impact for all in the organization.\r\n\r\n&nbsp;\r\n\r\n Membership remains open to all.\u00a0 The next meeting of 100 + People Who Care \u2013 Grinnell will be on Tuesday, October 24, at 5:30 p.m.\u00a0 It will be held in the community room at the Drake Library.\u00a0 For further information about 100 + People Who Are \u2013 Grinnell, please call any of the founding board members:\u00a0 Christine Day, 641-485-6180; Dennis Day, 641-485-6118; Donna Ricks, 319-269-9626; or Al Ricks 319-269-3475.\u00a0 Christine is also the point of contact for receiving donations for this quarter\u2019s project or for making a nomination at the October meeting.\u00a0 Christine\u2019s e-mail address is cday7117@gmail.com.","image":{"@type":"ImageObject","url":"http:\/\/ourgrinnell.com\/wp-content\/uploads\/2017\/08\/100_people_660-300x150.png","width":696,"height":150}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d05d25cb06c30a0691977d9c3e141d8b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ourgrinnell.com/national-night-out-draws-people-in/" rel="prev"><span>Previous</span> National Night Out Draws People In</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ourgrinnell.com/national-night-out-draws-people-in/">
					<img width="310" height="165" src="http://ourgrinnell.com/wp-content/uploads/2017/08/night_out_660-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ourgrinnell.com/national-night-out-draws-people-in/" rel="bookmark">National Night Out Draws People In</a></h2>
			<p>National Night Out Draws People In By Michael McAllister As the first day of 2017’s &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/100-people-who-care-grinnell-to-fund-s-e-g/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ourgrinnell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dfc2e4340" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dk-image-rotator-widget-7" class="widget dk-image-rotator-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="" /><ul class="irw-slider"><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/06/Faulconer0617.jpg" alt="" /></li><li><img src="http://ourgrinnell.com/wp-content/uploads/2017/06/Faulconer0617_2.jpg" alt="" /></li></ul></div></div></div><!-- .widget /--><div id="text-36" class="widget widget_text"><div class="widget-top"><h4>Grinnell PD/PowCo Sheriffs Blotter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="su-accordion">
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>GPD Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/gpd-080217.pdf" target="_blank">Grinnell PD Police Blotter for 08/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/gpd-080317.pdf" target="_blank">Grinnell PD Police Blotter for 08/03/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/gpd-080417.pdf" target="_blank">Grinnell PD Police Blotter for 08/04/2017</a></p>
</div>
</div>
<div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed">
<div class="su-spoiler-title"><span class="su-spoiler-icon"></span>PCSO Blotter</div>
<div class="su-spoiler-content su-clearfix" style="display:none">
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/pcso-080217.pdf"target="_blank">PowCo Sheriffs Call Log  08/02/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/pcso-080317.pdf"target="_blank">PowCo Sheriffs Call Log  08/03/2017</a></p>
<p><a href="http://ourgrinnell.com/wp-content/uploads/2017/08/pcso-080417.pdf"target="_blank">PowCo Sheriffs Call Log  08/04/2017</a></p>
</div>
</div>
</div>
</div>
		</div></div><!-- .widget /--><div id="text-33" class="widget widget_text"><div class="widget-top"><h4>Our Grinnell (Print Edition) 2016</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">
<div class="su-accordion">
  <div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Our Grinnell (Print Edition) <p>Volume 3 Issue 1, 2 & 3 </div><div class="su-spoiler-content su-clearfix" style="display:none"> 

<a href="http://en.calameo.com/read/003578319732bef7d38b7">Our Grinnell (Print Edition)  January 2016 Volume 3 Issue 1 </a> <p><p>


<a href="http://en.calameo.com/read/003578319b34edf38bcd1">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 2 </a><p><p>

<a href="http://en.calameo.com/read/003578319bed4504d4f0d">Our Grinnell (Print Edition) March 2016 Volume 3 Issue 3 </a>


</div></div>
</div></div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-21" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>John Clayton</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/Clayton-for-Grinnell-City-Council-262399377525264/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/clayton_for_grinnell.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.wesfinch.com/"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/WF_W_OurGrinnel_August_300x250_08011734.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-13" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Mutual Reinsurance Company</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grinnellmutual.com/about-us/careers"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/GM-OurGrinnell-WebAd.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Seeland Park</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.stfrancismanor.com/seeland-park/"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/08/seeland_park_og600.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-9" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Wes Finch Service Department Appointments</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://appointments.autoeforms.biz/web_prod/sdi_ServiceAppointment.aspx?p=29sh2V98UKnk6EhDIlVWqP8QYumnJEUO"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Wes-Finch-300x250-02.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Grinnell State Bank</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.grinnellbank.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/04/Our-Grinnell-Website-300.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Brown&#8217;s Shoe Fit &#8211; Grinnell&#8217;s Leading Shoe Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/pages/Browns-Shoe-Fit-Grinnell/505354972874592"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/03/browns_spring_2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-18" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Grinnell Regional Medical Center</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.grmc.us/services/rehabilitative-therapy-services"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/07/060617Rehab.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-15" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hy-Vee Online Ordering</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.hy-veeaislesonline.com"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2015/10/Hyvee-iPhone-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-19" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Smith Funeral Home</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.smithfh.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/07/SFH-SMC-WEB.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-14" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Malcom Lumber</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://malcomlumber.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Malcom-Lumber-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_100-widget-2" class="widget e3lan e3lan300_100-widget"><div class="widget-top"><h4>ReMax</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.remax.com/realestatehomesforsale/grinnell-ia-p001.html"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2017/05/Remax_karjalahti300x100.png" alt="" />
				</a>			</div>
													</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-5" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Roland Roland &#038; Dieleman</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://plus.google.com/106142651239710115051/about?gl=us&hl=en"  target="_blank"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Roland-Dieleman-300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Hey there !</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/OurGrinnell"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2014/10/Caught-Ya-Lookin-300x600.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-20" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>mjr design services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://mjr-creative.com"  >					<img src="http://ourgrinnell.com/wp-content/uploads/2016/08/mjr-2016.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.ourgrinnell.com">OurGrinnell.com</a> | Designed by <a href="http://www.ourgrinnell.com">Our Grinnell Media, LLC</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://ourgrinnell.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e9f79a18fc50053ae56749c7b6678f08';
hf4V='804d0c712d7f190308c48c8f6e091bc2';
cm4S="form[action='http://ourgrinnell.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='font-awesome-css'  href='http://ourgrinnell.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ourgrinnell.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ourgrinnell.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'84058772',post:'7452',tz:'-5',srv:'ourgrinnell.com'} ]);
	_stq.push([ 'clickTrackerInit', '84058772', '7452' ]);
</script>
</body>
</html>